Wifi repeater wireless installation


Badge
Bjr il faut probable que ce sujet a déjà été traité mais je ne trouve rien.
Je souhaiterai ajouter sur mon système voo un wifi repeater wireless mais je n'y arrive pas. Qui pourrait m'aider car quand je suis ce que j'ai vu sur certains post rien ne va.
Grand merci à tous ou évenutellement me fournir un post sur youtube qui explique le bon procédé.
Je poste une photo de ce repeater
bon week-end à tous;
Paolo


68 commentaires

Niveau d'utilisateur 4
Badge +4
Bonsoir @Spaolo,

Quel est le souci exactement lors de l'installation du matériel ?

Je suis certain que nos experts pourront vous venir en aide. ☺
Badge +1
Bonjour Cedric,Je branche le répeater dans la prise de courant, celle-ci commence a clignote et passe du rouge ou vert puis revient rouge. Sur mon pc portable il est reconnu mais qd je clique dessus on me dit erreur de connection. Qd j'arrive enfin à arriver sur la page de bol 198... je ne sais quelle procédure effectuer. Je me connecte sur la page et la problème que faire.
Badge +1
Dois-je effectuer cette operatio près du modem sur mo pc portable ?
Niveau d'utilisateur 7
Badge +12
Bonjour,

Je ne connais pas cet appareil en particulier mais effectivement on conseille généralement de synchroniser les appareils en les branchant à proximité pour le déplacer ensuite.

Attention que si c'est bien un répétiteur (qui ne fait que prendre le wifi du modem pour le transmettre plus loin), il ne doit pas être trop éloigné du modem pour quand même recevoir un wifi correct (donc probablement 1 à 2 pièces d'écart maximum soit 4 à 6 mètres).
Badge +1
Merci à vous Marcs mais j'aimerai plus approfondir quant à la configuration sur l'adresse 198........ merci
@Marcs on parle peut-être de ceci ? : https://lafibre.info/wifi/wifi-mode-standard-repeater-ou-wds/

Dans le Technicolor, il y a une possibilité de programmer le WDS sur les 2 Wifi, mais il devra être connecté en Lan je suppose ?



Je n'ai jamais utilisé cela, quelqu'un a une idée ... au lieu de faire un AP, je pourrais travailler de la sorte chez moi ... si quelqu'un connais ou a déjà configuré ?
Niveau d'utilisateur 3
Badge +6
DDA a écrit:

@Marcs on parle peut-être de ceci ? : https://lafibre.info/wifi/wifi-mode-standard-repeater-ou-wds/

Dans le Technicolor, il y a une possibilité de programmer le WDS sur les 2 Wifi, mais il devra être connecté en Lan je suppose ?



Je n'ai jamais utilisé cela, quelqu'un a une idée ... au lieu de faire un AP, je pourrais travailler de la sorte chez moi ... si quelqu'un connais ou a déjà configuré ?


dans l’interface du modem, il faut renseigner ladesse Mac du répéteur et réciproquement s’il supporte le WDS
Avez-vous essayé cette configuration, cela donne-t-il de bon ou meilleurs résultats ?

Concernant la programmation, il y a un PDF qui l'explique dans le lien ... chaque repeater en WDS doit avoir les MAC des autres (enfin, en fonction de la configuration physique des appareils) ... dans leur cas, il y en a 3.
Niveau d'utilisateur 7
Badge +12
Hum, on discute dans le vide là ...on ne connaît pas la marque et le modèle de l'appareil ...
De quel adresse 192.x parlez vous ? celle du routeur voo ou bien celle de votre repeater ?

La plupart de ces répéteurs ne font pas forcément le WDS ce qui est un autre mode plus avancé ...

@DDA
Par contre il me semble bien que le wifi bridge de PXS peut fonctionner en 5 Ghz de cette manière sur le technicolor ou sur un autre routeur...

Je pense que @pthierry avait essayé un wifi bridge sur son routeur Asus et que çà fonctionnait, par contre jamais essayé sur le technicolor de VOO avec la fonction que tu montres donc le "bridging wifi" et UN SEUL wifi bridge distant mais avec 2 wifi bridges ( mode AP et mode station) çà fonctionne sur tous les routeurs.
roylion15 a écrit:

De quel adresse 192.x parlez vous ? celle du routeur voo ou bien celle de votre repeater ?


Le problème c'est qu'il parle de 198 ... est-ce l'ip de l'appareil ou une erreur de frappe ?
Niveau d'utilisateur 7
Badge +12
Hum une erreur de frappe pour moi , y a pas d'adresse privée en 198.x
Badge +1
Bsr merci à tous de m'avoir répondu. Je regarde à ça demain car ici Tjs pas de solution et vous tiens au courant. Grand merci et bonne soirée
Badge +1
bonjour à tous, j'ai un big problème et j'espère que vous pourriez m'aider et rendre heureux mon fils le pauvre il a encore un ancien pc avec tour. Voici le problème, j'ai regarder sur différents forums, j'ai essayé et aucun résultat ou lors je suis vraiment gauche. Y^-auraiit-il une âme charitable ou plusieurs qui poourraient m'aider à essayer de configurer c repaeter. Je suis joint difféentes photos qui reprennent les infos rimportantes. Merci d'avance à tous. etant assez novice essayer de me diriger le plus simple possible. bizzzzz

Niveau d'utilisateur 7
Badge +12
Hello,
Pourquoi n'avoir pas continué dans l'autre sujet ou vous êtes intervenu ?
C'est que votre CPL chinois, ne se trouve pas dans le même range IP que le modem VOO ...il utilise le 192.168.10.x et pas le 192.168.0.x
Vous devez vous connecter à ce CPL avec un pc en direct en filaire et modifier son mode de fonctionnement pour être dans le range 192.168.0.x ...
Utilisez soit une IP fixe comme 192.168.0.100 ou mieux si c'est possible de le mettre en DHCP ( mode automatique) et fixer éventuellement son IP locale dans le modem VOO par exemple
Badge +1
Bonjour RoyLion, il est vrai que j'aurai pu mais c'était un peu brouillon et j'ai voulu rassembler toutes les infos pour ne pas m'y perdre. Je vais tester dans un premier ce que vous me avez dit le mettre en filaire entre mon portable et le wifi. Dois-je couper la connection internet? Merci
Niveau d'utilisateur 7
Badge +12
pas spécialement, vous branchez votre pc directement dessus et taper l'adresse de l'appareil dans le navigateur ....cela devrait être possible de s'y connecter mais bon jamais testé de configurer ce type de "chinoiseries"... j'espère que la page de config n'est pas en chinois 😀
il faudra peut être mettre le pc en IP fixe dans le range de l'appareil pour accéder à la page de config , çà c'est possible.
Badge
voila j'ai brancher le cable et noter l'adresse mais aucune adresse ne correspond pas à 192.168.10.1
j'ai retaper 192.168.0 et je suis tomber sur celle de voo
Badge
RIEN NE FONCTIONNE
😯
Niveau d'utilisateur 7
Badge +12
Faites un reset de l’appareil pour voir sinon je ne sais pas ...
Badge
c'est ce que j'ai fait mais rien n'y fait merci
Niveau d'utilisateur 6
Badge +9
Hello,

J'ai regroupé les deux sujets, puisqu'ils parlent de la même problématique. Évitons de nous disperser. 🙂
Badge
Sympa et merci Lionel, j'ai beau regarder un peu partout je ne vois aucune explication. Bizarre
bonne soirée en nespérant que la lumière fasse son effet.
Bàv
Paolo
Niveau d'utilisateur 4
Badge +4
Bonjour @paolo4335,

N'hésitez pas à revenir vers nos experts dans ce sujet afin qu'ils puissent continuer à vous aider. ☺

Bonne après-midi !
Peut-être que ceci pourra vous aider, en anglais :
https://www.youtube.com/watch?v=NOkiKDUr37s

Il y a donc moyen de le configurer !
Badge +1
J'ai déjà regarder mais c'est cette Tjs adresse qui pose problème 192.168.10.1. Qui reste l'inconnue ???

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies