Résolu

Soucis de lecture de contenu avec Be Tv Go


Niveau d'utilisateur 3
Badge +4

Bonjour,

Depuis hier il m”est impossible de regardé un film sur BeTvGo.

Les problèmes sont : coupures du son et arrêt de l’image .

J’ai essayé avec plusieurs films et ça reste pareil, lsur e smartphone les films ne démarrent même plus…

Y-a-t-il une solution à ce problème ?

En espérant une solution je vous souhaite un bon week-end….

icon

Meilleure réponse par roylion15 14 décembre 2019, 18:09

Hello

idem ici sur betv Go et VOOmotion, les films de BE ALD sont saccadés et bloquent sur toutes les plateformes android Apple ou pc  …

pas de souci sur le Live ...

pas essayé sur Évasion, . 

Magicien @BlackRaph , une explication ? 
merci 

Afficher l'original

13 commentaires

Niveau d'utilisateur 7
Badge +12

Hello

idem ici sur betv Go et VOOmotion, les films de BE ALD sont saccadés et bloquent sur toutes les plateformes android Apple ou pc  …

pas de souci sur le Live ...

pas essayé sur Évasion, . 

Magicien @BlackRaph , une explication ? 
merci 

Niveau d'utilisateur 4
Badge +5

Nos équipes y travaillent. Cela semble impacter les contenus “anciens”. Les nouveautés de cette semaine devraient être lisibles...

Niveau d'utilisateur 7
Badge +12

Je n’ai essayé que quelque films et ça le faisait sur tous mais pas forcément des nouveaux trucs ..,

Niveau d'utilisateur 3
Badge +4

Bonjour,

je suis quand même rassuré par vos réponse, en afait lesfilms que j’ai voulu regardé sont parmis les plus récent , par ex: YAO .

Pour ce qui est d’un visionnage sur évasion c’est bon pas de problème

PS: je viens d’essayer avec le film “La Mule” diffusé hier soir ,il me semble , et j’ai des coupures toutes les 8 secondes environ

Le visionnage de certains contenus est cahotique. Par exemple, l’épisode 2 de “His Dark Materials” se bloque constamment: à 13” le son se coupe, puis à 16” l’image se fige, ensuite le son et l’image reprennent à 20”.  Puis même séquence (son, image, reprise) à 23”, 26”, 30”.  Cela se reproduit pendant tout l’épisode: toutes les 10” environs une nouvelle séquence de “freeze” recommence.  C’est n’est bien sûr pas regardable.

Le problème se répète quel que soit la connexion réseau (wifi, ethernet, 4G) aussi bien sur mon PC (Chrome sur Mac OSX) qu’avec l’app Android.  Les coupures se passent toujours exactement aux mêmes secondes dans l’épisode, à chaque lecture sur les différents appareils.  Cela me semble donc exclure un problème de connexion réseau ou de “client”.  Le fichier sur le serveur BeTV semble être corrompu.

Ce problème affecte plusieurs épisodes de “His Dark Materials” (en tout cas tous ceux que j’ai tentés de regarder), les épisodes de “La guerre des mondes” (exemple: épisode 1, à 3”, 13”, 24”, etc...), “Succession” I et II, etc. Ce n’est pas un problème ponctuel.

Suis-je le seul à expérimenter ce problème ? Un abonné BeTV pourrait regarder sur BeTV GO si il expérimente le même problème, par exemple sur l’épisode 1 de “His Dark Materials” ?

Est-ce un problème identifié chez BeTV ?

Pour info, le visionnage est correct via la VOD sur la box Evasion.

Merci!

Niveau d'utilisateur 7

Bonjour,

 

Si j’ai bien vu, il y a eu quelques sujets identiques sur le forum ces derniers jours, ce ne serait donc pas un cas unique et je pense que les équipes techniques sont en train d’y regarder.

Bonsoir, idem chez moi. Aucun film ne fonctionne (coupure son et image); que ce soit en voomotion ou sur betvgo.

Et sur la box, pas d’option de lecture, juste “info” et “similaire”.

Niveau d'utilisateur 7
Badge +12

Hello

Problème connu par VOO localischez eux et ils y travaillent. C’est effectivement ce qui m’a été expliqué par notre ami Blackraph. 
Cela semble prendre du temps pour la résolution mais évidemment on est mal tombé avec le WE. 

Nos équipes y travaillent. Cela semble impacter les contenus “anciens”. Les nouveautés de cette semaine devraient être lisibles...


Bonjour,

J’ai moi aussi ce souci, quel que soit le support.

Pourriez-vous laisser un petit mot ici lorsque ce sera résolu ?

Niveau d'utilisateur 3
Badge +4

.

Niveau d'utilisateur 4
Badge +5

Ca devrait être corrigé, les derniers films en erreur ont été ré-encodés normalement.

La série que je suivais (Silicon Valley) n’a plus ces soucis, merci !

Niveau d'utilisateur 7
Badge +10

Hello,

J’ai fusionné les deux sujets car ils parlaient de la même chose. :)

Commenter