Comment augmenter la portée du réseau cablé avec le modem technicolor ?


Badge +1
Bonjour, ayant fait le changement de mon ancien modem NETGEAR contre un tout nouveau Technicolor, la portée de mon réseau CABLE n'est toujours pas plus satisfaisante...

En effet, il m'est impossible de dépasser les 25M, oui vous lisez bien ...
Il y à t'il moyen d'augmenter la portée de ce réseau ( sans passer par un CPL )

Merci de vos réponses.

31 commentaires

Niveau d'utilisateur 7
Badge +12
Bonjour,

vous parlez bien du réseau câblé donc pas celui en wifi ?

Si c'est le cas, j'imagine que c'est une question de qualité du câblage ou des raccords.

quels sont les symptômes de votre problème exactement ?
Niveau d'utilisateur 7
Badge +12
Hello
Moi je pense qu’il parle du wifi non ?
La portée du réseau câble , comprend pas !
Expliquez svp merci 😊
Badge +1
En effet je parle bien du câble ethernet !

J'ai besoin du réseau à environ 30M du modem ( que je viens justement de changer )
Le souci c'est que le réseau n'y arrive pas ( jusqu'à 30M ) le câble est bon et les raccords aussi ( déjà refait ).
En plaçant PROVISOIREMENT un switch dans le câble , le reseau apparaît comme par magie.
Le souci que sa présence est assez sporadique et trop faible ...
Le signal n'est donc pas assez puissant ...?

Merci de vos idées
A noter que le câble est tout neuf , les raccords et le modem TECHNICOLOR AUSSI !
Niveau d'utilisateur 7
Badge +12
Hum, c’est que votre câble n’est pas de bonne qualité et il y a trop de pertes sur cette distance ou perturbations.
Pour de grandes longueurs il faut mettre du CAT6 ou CAT6e.
A votre place je mets un BON switch juste après le Technicolor et je reteste
Chez moi j’ai des câbles de plus de 25 m et pas de soucis après un switch TP LINK 16 ports professionnel.
J’ai un câble de 1 m entre le routeur et le switch
Houlala ... le réseau Gigabit peut monter à max 100 m en câble minimum Cat5e : longueur totale, si vous avez un boite de connexion au mur (appelé structuré) et ensuite un câble vers le PC ... c'est la longueur du switch au PC : le structuré + câble vers le PC.

Pour des longueurs plus grandes que 25-30m, cela sera difficile de le trouver dans le commerce, il est possible d'acheter une bobine de 100 m et tirer la longueur souhaitée, mais faudra faire les fiches sois-même.
Niveau d'utilisateur 7
Badge +8
Bonsoir,

Pour info, aucun souci avec un câble Ethernet blindé STP Gigabit verified ( pourtant cat 5E seulement ) de 25 M partant directement du Technicolor vers un switch TP-Link TL-SG108E.

Théoriquement il devrait être possible d'aller jusqu'à 100 m ……. à condition de ne pas avoir trop de pertes ou perturbations dues à un câble "faiblard" …...
Pour des longueurs plus grandes que 25-30m, cela sera difficile de le trouver dans le commerce, il est possible d'acheter une bobine de 100 m et tirer la longueur souhaitée, mais faudra faire les fiches sois-même.
Il est également possible de mettre un boite au mur avec connexion RJ45 et partir de là vers votre PC avec un petit câble.

Théoriquement il devrait être possible d'aller jusqu'à 100 m ……. à condition de ne pas avoir trop de pertes ou perturbations …...
Par perte, les causes principales sont de croquer le câble ou de tirer trop fort, par ex :
  • Quan il y a un moeud, le serrer
  • Faire des angle à 90° ... le câble doit faire une courbe
  • Ne pas tirer sur le câble ... il faut qu'il vienne sans forcer
  • Ne par torsader le câble ... il doit rester bien rond uniforme
Bref prenez le temps pour le tirer et traitez-le comme une femme délicate 😉
Niveau d'utilisateur 7
Badge +12

Théoriquement il devrait être possible d'aller jusqu'à 100 m ……. à condition de ne pas avoir trop de pertes ou perturbations …...Par perte, les causes principales sont de croquer le câble ou de tirer trop fort, par ex :
  • Quan il y a un moeud, le serrer
  • Faire des angle à 90° ... le câble doit faire une courbe
  • Ne pas tirer sur le câble ... il faut qu'il vienne sans forcer
  • Ne par torsader le câble ... il doit rester bien rond uniforme
Bref prenez le temps pour le tirer et traitez-le comme une femme délicate 😉


Salut DDA, à lire tes commentaires, il me semble que tu parle de coax là, or si j'ai bien suivi on parle du câble Ethernet, il me semble moins fragile qu'un coax à ce niveau (angle/torsade).

Pour le reste, j'ai également vu des installations de plus de 25 mètres en câbles de qualité qui ne posaient pas de problèmes.

@roylion15 , @cosmos1999 et @DDA vous avez une idée de comment tester cette installation sans remplacer d'office le câble ?
@nicomk1, il serait peut-être utile de décrire votre installation de manière plus précise (notamment la qualité du câble, si c'est un câble d'une seule section, s'il passe près de gaine électrique etc..)
Salut DDA, à lire tes commentaires, il me semble que tu parle de coax là, or si j'ai bien suivi on parle du câble Ethernet, il me semble moins fragile qu'un coax à ce niveau (angle/torsade).
Non non, je parle bien du câble Ethernet.

En fait durant ces manipulations néfastes, les torsades se déforment alors qu'elle sont étudiées pour diminuer les pertes. Toutes las paires n'ont pas la même torsade en plus, pour diminuer l'induction d!une paire à l'autre ... dit en court.

En plus l’impédance est modifiée (tout comme le coax d'ailleurs), ce qui ajoute une filtre de fréquence.
Voilà, j'ai fait le test avec un câble total de près de 30m :
  • un câble structuré de +/- 20m
  • une connexion avec un raccord RJ45/RJ45 pour me raccorder au technicolor au lieu de mon switch : +/- 4m
  • un câble de 5m pour raccorder le PC
Le speedtest donne ceci : https://voo.speedtestcustom.com/result/8e2938a0-9036-11e8-8fc6-73d64a26e8f9

En conclusion, votre installation avec les mesures annoncées devrait fonctionner 😉

Je dois préciser que mes câbles : réseau - 220v - coax VOO sont dans la même goulotte 50x100 pour 80% du structuré (pas vraiment idéal) !!
Niveau d'utilisateur 7
Badge +8
Il n'y a aucun problème de tirer un cable de plus de 50m en cat 6.
Nous avons tiré un cable (cat 6e) de 68m entre la maison et la cabane qui se trouve au fond du jardin et cela ne pose pas de problème.
Une dernière info : c'est du Cat 5e ... le Cat 6 n'est pas une obligation, mais offre un blindage en plus et des vitesses supérieures au 1 Gigabit.

EDIT :
Un speedtest avec mon switch : https://voo.speedtestcustom.com/result/61d1ae20-9038-11e8-8d9d-510dc16edf64
Très similaire 😋
Niveau d'utilisateur 7
Badge +12
@nicomk1

Comme vous pouvez le voir la plupart des intervenants certifie qu'un câble de plus de 25 mètres ne devrait pas poser de soucis.

Donc pour savoir ce qui coince chez vous, il serait utile de bien expliquer comment sont vos branchements (un câble d'un seul tenant ? quel catégorie de câble, présence de switch ? raccord d'origine ? etc.)
Voir aussi si votre connexion est parfaite avec un câble plus court (celui d'origine par exemple) en publiant un speedtest et également vos niveaux.
Badge +1
Je dois avoué que ce devient bien compliqué ...
Je lis dans casi chaque réponse le mot SWITCH, ou de placer une boite ... pourquoi?
Le câble branché directement derrière le modem et sans raccords n'est pas préférable?
Je pensais qu'il fallait justement éviter des raccords....

De plus, l'installateur qui est venu ce matin ( installer une deuxième box ) m'a fait tirer le switch car il était impossible de mettre la box à jours avec toutes ses installations ( il manquait deux petites flèches sur la face avant de la box ), sans le switch ,c'était nickel ...
Si je résume, il ne faut pas de switch pour une box mais bien pour tout autres choses .... faut tirer deux câbles quoi? ou se servir des 4 brins inutilisés pour un autre "circuit" ... en espérant de ne jamais mettre un POE dessus :-(

Pour info, j'ai tirer le câble moi même, câble issu d'une bobine de pro de 300m, CAT5E 200Mhz serti par mes soins et sans aucun raccord, en passage sous terrain.

Et avec tout ceci, je n'ai toujours pas eu de réponses à ma question... peut-on augmenter la puissance du signal? au départ du modem???
Badge +1
J'ai fait un speed test ...

https://voo.speedtestcustom.com/result/690a6a30-904a-11e8-be51-9148f7c79958

ne rigolez pas !!! 😞
Niveau d'utilisateur 7
Badge +12
Non...
Quand vous parlez de 4 brins inutilisés, cela veut dire que votre câble n’est pas serti avec les 8 fils fonctionnels ?
Badge +1
Si les 8 sont sertis mais seul 4 sont utilisés par le réseau , les 4 autres ne servent à rien en fait ... sauf pour un POE ou autres ...
Niveau d'utilisateur 7
Badge +8
Ca ne pourrait pas faire de mal de quand même tester votre cable avec un testeur de cable. Il est tout a fait possible qu'il puisse y avoir un problème de connecteurs malgré tout le soin que vous avez pu y apporter.

Je ne pense pas que l'on puisse augmenter la puissance du signal en sortie du modem. De plus comme j'ai déja pu le dire je fonctionne sans problème avec plus de 60m de cable (placé sous terre mais en gaine) en sortie du modem technicolor. Et avec un speedtest parfait de 204/12.
Niveau d'utilisateur 7
Badge +12
Si les 8 sont sertis mais seul 4 sont utilisés par le réseau , les 4 autres ne servent à rien en fait ... sauf pour un POE ou autres ...

En réseau GBE, les 8 fils sont utilisés.
Votre câble ne longe pas des câbles électriques 220 v ou ne partagent pas une même goulotte avec des câbles électriques 220 volts voire plus ?
Ou passent à proximité immédiate de néons, éclairages etc ?
Je pose la question vu que votre câble n’est pas blindé.
Badge +1
Voila la suite:
J'ai ressorti le câble du sol, rebrancher directement sur le modem ( port1 ) .... et ... toujours rien;
Voici mes connections

Des idées ???
Ca me rend dingue !!!!

Niveau d'utilisateur 7
Badge +12
Hello
ce sont les niveaux du signal coaxial et ils sont très bons
Aucun rapport avec votre souci ethernet.
Verifiez votre câble et vos prises avec un testeur de câble réseau.
Niveau d'utilisateur 7
Badge +9
Bonjour à tous,

@nicomk1 : pour répondre à votre question initiale, il n'est pas possible d'augmenter la puissance au signal du modem. Par ailleurs, j'ai également vérifié votre signal et tout est bon. Je ne peux que vous inviter à suivre les conseils des Experts et membres et à vérifier votre câble. 🙂

@tous : Merci pour vos conseils clairs et précis !
Hummmmm ... vous êtes de l'ancienne école 😲 :
  • Réseau en 4 brins : mégabit, max 100 Mb
  • Réseau en 8 brins : Gigabit, de 1 Gb à 10 Gb maintenant
Faites attention qu'il y a des brins croisés dans la RJ 45, on utilise la version T568B :





La sortie du switch (les 4 connexions RJ45) du Modem est une valeur fixée par l'électronique et est normalisé ... VOO ne sait rien y faire !!

Je serais tenté de croire que vos RJ45 ne sont pas correctement câblée ... pouvez-vous vérifier suivant la norme ci-dessus.
Si c'est fait autrement, c'est normal que cela ne fonctionne pas correctement.

Pour être complet :
  • En réseau mégabit, on peut utiliser le POE sur les 4 brins restants ... on injecte une tension de son choix, tout en faisant attention à la puissance maximale supportée par les brins ou alors cela peut être une 2me connexion vers un PC (il faut alors avoir la séparation de part et autre du câble).
  • En réseau Gigatbit, sans injecteur spécifique, on ne sait pas faire de POE, avec cet injecteur, il y a une norme POE (l'appareil derrière doit être compatible à cette norme !!).
Badge +1
Encore quelque news ....

Pour info, j'ai TOUT essayé comme raccordements .... je suis effectivement maintenant en non croisé.
J'ai enfin décidé de changer le câble, ce matin, je retire un nouveau câble de ma bobine de 300m de la même longueur approximative que celui que je venais de retirer de son passage ...

Je teste avec le nouveau câble ( modem / caméra IP ) -> NICKEL!
Je vérifie l'ancien câble ( visuellement sur toute sa longueur et en test de résistance ) -> RAS, je commence à m'inquiéter....

Je repasse mon nouveau câble à sa place, je (re)branche, définitivement cette fois -> Nickel, image de ma caméra superbe à presque 700k.

Après environ 20min de fonctionnement , -> bardaf, perte de la connexion, plus d'images, plus de caméra détectée et plus de témoin allumé en regard sur le modem....

Je (re)pleure toutes les larmes de mon corps ... je n'ai toujours pas compris ...

Si quelqu'un à une explication plausible à ceci ... -> je suis preneur.

Merci de vos aides
Niveau d'utilisateur 7
Badge +12
Bonjour,

L'histoire de la caméra, c'est un nouvel élément dont vous n'aviez pas parlé me semble-t-il.

Moi je ne m'y connais pas suffisamment pour dire si c'est un élément qui pourrait jouer, mais des gens comme @roylion15 ou @DDA ont de réelles connaissances en la matière et trouveront peut-être une piste à suivre.

Commenter