Résolu

Port 32400 (Plex) fermé malgré portforwarding


Bonjour à tous.

J'ai un serveur Plex en local, mais je n'y arrive pas à accéder malgré mes ouvertures de port.

Quand j'utilise www.canyouseeme.com, il me marque qu'il est fermé.

Quelqu'un peut-il m'aider ?

Merci


icon

Meilleure réponse par roylion15 30 août 2019, 12:24

Hello,
En local , vous n'avez pas besoin d'ouvrir des ports, c'est uniquement requis pour un accès externe ....

Je pense bien que la version plex "gratuite" ne permet normalement pas d'accéder depuis internet car pas liée à un compte "plex pass".

Avez vous activé l'option DLNA sur le PMS ?
Si vous n'avez pas activé DLNA le serveur ne sera accessible que depuis les applications PLEX existantes sur différentes plateformes.
Par exemple, voyez vous votre PMS en local depuis votre NVidia Shield ? vous devriez donc en voir 2 ...

Sur les pc Windows , depuis un navigateur web vous devriez accéder au serveur de cette manière :
http://IP_locale_du_serveur:32400/web/index.html

Pour le pare feu, je ne sais pas mais il peut bloquer les ports requis , je ne sais pas trop vous aider sur OMV pour la configuration du pare feu ( si actif ? ) ....
Afficher l'original

4 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
En local , vous n'avez pas besoin d'ouvrir des ports, c'est uniquement requis pour un accès externe ....

Je pense bien que la version plex "gratuite" ne permet normalement pas d'accéder depuis internet car pas liée à un compte "plex pass".

Avez vous activé l'option DLNA sur le PMS ?
Si vous n'avez pas activé DLNA le serveur ne sera accessible que depuis les applications PLEX existantes sur différentes plateformes.
Par exemple, voyez vous votre PMS en local depuis votre NVidia Shield ? vous devriez donc en voir 2 ...

Sur les pc Windows , depuis un navigateur web vous devriez accéder au serveur de cette manière :
http://IP_locale_du_serveur:32400/web/index.html

Pour le pare feu, je ne sais pas mais il peut bloquer les ports requis , je ne sais pas trop vous aider sur OMV pour la configuration du pare feu ( si actif ? ) ....
Petite précision : j'ai aussi une Nvidia Shield sous Android TV avec Plex Media Server intégré. Je vais le désactiver pour voir si ça résout le problème.

Edit : non, problème toujours présent.
Hello
Avez vous d'abord vérifié ce point important ?
Vous avez bien la version de PLEX MEDIA SERVER payante ?

Vérifiez que ces ports sont bien ouverts aussi dans le pare feu du serveur PLEX ...
Vérifiez que UPNP soit activé sur votre Technicolor , normalement le PMS ne nécessite pas d'ouvrir les ports manuellement, il les ouvre automatiquement via UPNP.

Merci de votre réponse.

J'ai une adresse IP publique, mais ici ce n'est pas important, car je veux simplement y accéder en LOCAL.

Non, je possède uniquement la version gratuite de Plex Media Server (je ne vois pas ce que ça change).

Je n'avais pas activé l'UPNP, mais je viens de le faire et j'ai supprimé les ports ouverts mais ça ne fait rien...

Mon seveur Plex est sur une distribution Openmediavault.

"Vérifiez que ces ports sont bien ouverts aussi dans le pare feu du serveur PLEX ..."

Je ne sais pas accéder à mon serveur Plex, comme expliqué...
Niveau d'utilisateur 7
Badge +12
Hello
Avez vous d'abord vérifié ce point important ?
Vous avez bien la version de PLEX MEDIA SERVER payante ?

Vérifiez que ces ports sont bien ouverts aussi dans le pare feu du serveur PLEX ...
Vérifiez que UPNP soit activé sur votre Technicolor , normalement le PMS ne nécessite pas d'ouvrir les ports manuellement, il les ouvre automatiquement via UPNP.

Commenter