Résolu

plus de connexion internet sous Windows 10 et problème de DNS


Niveau d'utilisateur 1
Badge +4
Bonjour,
je possède 2 pc sous windows 10 & j'ai des souci sur 1 pc, je n'ai plus de connexion internet, lorsque je fait une réparation du réseau, il me dit que j'ai un problème avec le serveur DNS principal & problème de pare feu, j'ai désactivé celui-ci mais toujours pas de connexion,
j'ai d'abord cru que c'était un problème de modem, je l'ai éteint & rallumer mais ça n'a rien changé,
j'ai fait une réinitialisation de ma connexion internet(redémarre la connexion + le pc) mais pareil ça n'a rien changé,
j'ai ensuite pensé à un problème de cable, je l'ai donc branché sur ma ps4 & là pas de souci de connexion donc j'ai bien un problème avec windows 10 mais je ne vois pas comment régler ce problème,
j'ai même désinstaller une màj de windows 10 du 12/07/2018 comme je sais qu'il y a bcp de problème avec certaines màj mais toujours rien changer!

je n'ai pas d'adresse IPV4 ou IPV6 ni d'ip, tout est réglé sur automatique,
tout allais bien ce matin, je n'ai rien fait, j'ai éteint mon pc & lorsque j'ai rallumer celui-ci je me suis retrouver avec ce problème..

si quelqu'un aurait une solution ce serait bien aimable,
cordialement.

EDIT: Modem Technicolor TC7210 par cable

EDIT 2: j'ai eu ce problème pendant le match Belgique/Angleterre, j'ai voulu regarder le match sur mon pc mais au lieu de çà j'ai passé mon temps sur le net à trouver une solution & j'ai fini par faire une demande ici vu que j'ai n'ai trouver aucunes solution, je n'ai rien vu du match 😞 ^^

j’espère juste ne pas devoir réinstaller windows 10, c'est un vieux pc dual core dont j'avais migré de windows 7 vers le 10 gratuitement, & je n'ai jamais fait une réinstallation propre depuis..
icon

Meilleure réponse par Johann 15 juillet 2018, 10:22

voilà windows est installé & j'ai à nouveau le net, donc c'était bien un problème lié à windows & pas de mon matériel.
Afficher l'original

25 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
Avant de chipoter trop au pc ...
reinitialisez le modem ( reset usine soit via l’interface web c’est simple ou via le petit bouton derrière avec un trombone 10/15 sec )
ensuite si ça ne résout rien... sur le pc
notez le type de carte ethernet quand même au cas ou il faudrait retelecharger son pilote.
desinstaller et supprimer le pilote de la carte réseau du pc via le gestionnaire de périphériques de Windows.
Rebooter, Windows devrait réinstaller la carte et réinitialiser la connexion et le protocole TCP/IP
En dernier lieu :
il se peut que la carte du pc soit devenue défectueuse aussi suite à une surtension ou orage.
Niveau d'utilisateur 7
Badge +12
Bonjour,

si j'ai bien compris, un de vos pc ne pose pas de problème, c'est seulement sur l'autre que ça ne va pas.

J'imagine que dans ce cas, on peut exclure le modem comme cause (mais @roylion15 qui est du métier est certainement plus calé que moi pour donner un avis pertinent).

Vous avez une carte wifi sur ce pc ? si oui, essayer peut-être une connexion via wifi pour voir si ça passe ou pas.
Je ne sais pas par contre si cela suffirait à mettre en cause la carte réseau ou pas, j'ignore si les réglages éventuels concernent carte réseau et wifi.
Niveau d'utilisateur 7
Badge +12
Hello
Je conseille d’abord de réinitialiser le modem parce que parfois il y a des gens ou des ados qui vont bidouiller les réglages du modem et bloquent l’ accès à un pc ou autre appareil...
Niveau d'utilisateur 7
Badge +12
Hello
Je conseille d’abord de réinitialiser le modem parce que parfois il y a des gens ou des ados qui vont bidouiller les réglages du modem et bloquent l’ accès à un pc ou autre appareil...


Juste, c'est tellement bête que je n'y avais pas pensé 😥
Niveau d'utilisateur 1
Badge +4
@Marcs Marc Bonjour, non je n'ai pas de carte wifi dans mon pc juste la carte réseau de ma carte mère.

@roylion15 oui j'ai essayé mais ça n'a rien changer puis il n'y a que moi qui utilise ce pc..

par contre j'ai scanné mon pc avec FRST64 & au redémarrage, à l'écran d'accueil de windows avant d'entrer mon mdp, le cigle qui montre si on est connecté ou pas était normal comme si j'était connecté, donc pas avec le "!" jaune dessus, mais une fois dans windows j'ai ouvert google & pas de connexion, on dirais qu'il y a qques chose qui bloque ma connexion mais je ne vois vraiment pas quoi, j'ai scanner mon pc avec plusieurs programme comme adwcleaner, roguekiller etc mais ça n'a rien donné, je ne vois toujours pas ce qui bloque ma connexion comme ça.. bizarre..
Niveau d'utilisateur 7
Badge +12
Vous avez essayé la première solution donc réinitialiser le modem ? et la suite ?
Sinon trouvez une clef wifi pour tester si la connexion internet refonctionne ou pas
Il y a plusieurs choses à essayer après celle de @roylion15 , dans l'ordre
  • Vérifier s'il y a des lampes allumées au niveau de votre carte réseau (avec un autre câble également) : ildevrait avoir une lampe fixe et une qui clignote +/- rapidement
  • Ne brancher que le PC qui a un problème de connexion et voir si cela fonctionne alors
  • Réinstaller le driver de votre carte réseau
  • En ligne de commande taper " ipconfig /all " et poster le résultat
Bonne chance 😉
Niveau d'utilisateur 1
Badge +4
@roylion15 oui j'ai déjà essayer & ça n'a pas fonctionner, & je n'ai pas de wifi je suis par cable,

@DDA • oui il y a une lampe allumé là où je branche mon câble mais une fois dans windows la led ne clignote plus
• oui j'ai tester rien que le pc qui ne va pas mais pas de net
• je ne sais pas réinstaller les driver réseau car il me faut une connexion internet pour cela, sur tout mes pc(3) c'est windows 10 qui détecte & installe tout mes drivers
• ipconfig /all fait aussi mais ça n'a rien changé

je suis désespéré lol

EDIT: j'ai branché une vieille antenne wifi avec laquelle j'allais sur les net il y a fort longtemps, j'aimm eu un cd pour cracké les connexions avec l'antenne, je suis bien connecté mais je n'arrive pas à me connecter à google ou autre..
Niveau d'utilisateur 1
Badge +4
non je suis bien connecté avec l'antenne wifi mais j'ai ce message et je ne comprend pas pourquoi il ne veut pas se connecter, il y a qque chose dans windows qui me bloque mes connexions..
mm en désactivant le pare feu de windows..

Pour ipconfig /all il faut : -> connexion câble !
  1. Ouvrir une fenêtre DOS via la commande CMD par la loupe à droite de démarrer
  2. Taper la commande ipconfig /all
  3. Rechercher la carte Ethernet dans la réponse (Wifi si en Wifi)
Vous devriez avoir quelque chose comme ceci et vérifier que vos Serveurs DNS sont les mêmes (ceux de VOO dans l'exemple) :



Ne regardez pas mes IP, elles ne sont pas classiques
Niveau d'utilisateur 7
Badge +12
Hello
Je vous ai dit :
aller sur le gestionnaire de périphériques
1) de noter le type de carte réseau
clic droit sur la carte réseau affichée
2) désinstallation de la carte réseau avec suppression du pilote (case à cocher)
3) reboot

si vous avez besoin de télécharger un pilote , vous avez d’autres pc mais normalement Windows 10 le réinstallera seul sans avoir forcément besoin d’internet.

Note : Je rappelle que ce forum n’est pas un forum dédié au dépannage informatique mais de support lié au matériel de voo. Si vous n’avez pas les connaissances nécessaires pour résoudre votre souci de pc : faites appel à un informaticien qui pourra venir dépanner votre machine.
Niveau d'utilisateur 1
Badge +4
@roylion15 oui je l'ai fait & ça n'a rien changé^^
& j'ai des connaissances mais je ne vais surement pas appelé qqu'un pour payé juste pour avoir le net .. faut pas exagéré, je l'ai eu jusqu'à ajd & tout d'un coup comme ça plus rien..
sinon je monte moi même mes pc, pas besoin d'un technicien c'est juste encore ce win10 qui déconne pour pas changer..
Niveau d'utilisateur 1
Badge +4
@DDAvoici ce que j'ai lorsque je fait ipconfig/ all
mais dans les propriété de ma connexion je n'ai pas d'accès à internet..
Niveau d'utilisateur 7
Badge +12
Je ne vois rien d’anormal à première vue ...
votre pc obtient bien une IP du dhcp, passerelle et dns ok
Niveau d'utilisateur 1
Badge +4

Niveau d'utilisateur 1
Badge +4
j'ai systématiquement ce message:

pas grave merci quand même, je referai une réinstallation de windows en espérant que ça arrangera ce problème.
Niveau d'utilisateur 7
Badge +12
La solution ultime ! 😂
Pourquoi ne pas restaurer votre pc quelques jours en arrière quand ça fonctionnait ?
il y a eu des mises à jour cette semaine et peut être que c’est du à cela ?
Apres on me dira que Windows 10 est fiable ..
Niveau d'utilisateur 1
Badge +4
@roylion15 je n'ai pas activer la restauration système

EDIT: j'ai lancé mon pc plusieurs fois en mode récupération(shift + redémarrer), j'ai beau faire tout les menus: réinitialisation, récupération etc, j'ai toujours un problème: je dois choisir un compte microsoft mais ni mon clavier ni ma souris fonctionne donc impossible de faire quoi que ce soit, & j'ai essayer de le lancer en mode sans échec avec prise en charge du réseau mais tjrs pas le net,
du coup là je vais récupérer ce que j'ai à svg & je reformate tout ça!!

Merci à tous pour votre aide.

Bon dimanche 😉
Niveau d'utilisateur 7
Badge +12
Hello
Décidément, y a pas grand chose qui fonctionne "correctement" sur votre pc ...😀
Il me semblait que c' était activé par défaut pour le disque système, non ?

En ligne de commande "administrateur" pouvez vous lancer cette commande et voir ce que çà donne :

code:
netsh int ip reset 


Pouvez vous poster le contenu du fichier hosts de Windows
qui se trouve dans "C:\Windows\System32\drivers\etc\"

code:
# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host
# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost
Niveau d'utilisateur 1
Badge +4
oui comme vous dite @roylion15 mais c'est un pc que j'ai depuis +- 3/4ans sans JAMAIS avoir réinstaller windows, j'était sur le 7 & j'ai migrer vers le 10 gratuitement & depuis je suis comme ça, mais ce pc ne me sert que le soir pour regarder des série/films & la tv^^

sinon trop tard, je l'ai déjà reformaté & là il installe windows 10^^

mais encore un grand merci à vous en tout cas, malgré que cela n'a pas fonctionné..
vous avez fait votre maximum je crois^^
Niveau d'utilisateur 1
Badge +4
ce qui est bien avec windows 10 c'est le One Drive, grâce à ça je n'ai rien a sauvegarder, tout est dans mon one drive, enfin j'espère que je n'ai rien oublier, sinon je fait toujours plusieurs partition sur mes DD justement pour en avoir une que pour windows, comme ça si j'ai un problème comme ici, je ne perds pas de données..
Niveau d'utilisateur 1
Badge +4
et sur mon 2e pc gaming(ma signature) j'ai bien fait d'avoir reculer les màj à 15& 30 jours.
heureusement d'ailleurs car là j'aurais été très énervé, sinon il y a qques jours j'avais un ptit souci & microsoft à pris le controle de mon pc à distance pour résoudre mon problème, pas mal non plus ça de leur pas car leur forum c'est pas ça, jamais de réponse avant des jours & souvent ils répondent pas au problème évoqué..
Niveau d'utilisateur 1
Badge +4
voilà windows est installé & j'ai à nouveau le net, donc c'était bien un problème lié à windows & pas de mon matériel.
Niveau d'utilisateur 7
Badge +12
Hello,
Oui néanmoins je reste persuadé qu'il n'y avait pas besoin de reformater pour régler ce problème réseau ou de protocole TCP/IP, hosts etc......
J'ai déjà vu çà des dizaines de fois et il y a pratiquement toujours une solution qui fonctionne au final...
Bonne journée
Hello,
Oui néanmoins je reste persuadé qu'il n'y avait pas besoin de reformater pour régler ce problème réseau ou de protocole TCP/IP, hosts etc......
J'ai déjà vu çà des dizaines de fois et il y a pratiquement toujours une solution qui fonctionne au final...
Bonne journée

Oui, mais de mon côté je fais la balance entre le temps pour réparer et celui pour réinstaller ...
En réinstallant, je profite de mettre tous mes programmes à jour ou d'en remplacer certains par un autres plus efficace ... sans compter que le PC est à nouveau tout propre (enfin à la façon Windows 🤣)

Commenter