Résolu

Pas accès à ma caméra IP avec le modem Technicolor


Niveau d'utilisateur 3
Badge +6
Bonjour,

Voilà, VOO est installé, ça marche nickel, mais je n'ai plus accès à ma caméra IP...

J'ai un modem Technicolor, j'ai toujours accès à la caméra sur la BBOX3, mais quand je connecte la caméra sur le modem VOO (en RJ45), le modem ne voit même pas la caméra IP....

J'ai une adresse IPv4 publique: du type 95.182....
J'ai activé le UPNP.

Ca fait 2 heures que j'essaye, j'abandonne pour le moment, je ne sais pas quoi faire...

Dans les réglages de la caméra, j'ai mis une adresse ip statique.

Dominique
icon

Meilleure réponse par domi26 8 octobre 2016, 03:10

Je me permets de me répondre à moi-même... c'est réglé.

J'ai gardé l'IP statique, mais je l'ai mis dans le bon "range", j'étais en dehors des adresses disponibles dans le modem VOO... j'avais choisi 192.1YY.1.X, et maintenant j'ai remplacé le 1 par un 0, ça va tout de suite mieux.

Après, j'ai rajouté l'adresse IP dans le NAT pour l'accès de l'extérieur, tout roule :P

Dominique

Le Plus des Experts VOO :

Retrouvez plus d'infos sur les adresses IP sur VOOassistance.

Afficher l'original

17 commentaires

Niveau d'utilisateur 3
Badge +6
Je me permets de me répondre à moi-même... c'est réglé.

J'ai gardé l'IP statique, mais je l'ai mis dans le bon "range", j'étais en dehors des adresses disponibles dans le modem VOO... j'avais choisi 192.1YY.1.X, et maintenant j'ai remplacé le 1 par un 0, ça va tout de suite mieux.

Après, j'ai rajouté l'adresse IP dans le NAT pour l'accès de l'extérieur, tout roule :P

Dominique

Le Plus des Experts VOO :

Retrouvez plus d'infos sur les adresses IP sur VOOassistance.
Niveau d'utilisateur 7
Badge +12
domi26 a écrit:

Bonjour,

Voilà, VOO est installé, ça marche nickel



Ah chouette, ça aura pris un certain temps mais si le service est à la hauteur de vos espérances c'est super.
Niveau d'utilisateur 5
Badge +7
Hello,

Pour éviter ce genre de 'mésaventure', il y a 2 ou 3 solutions.
1. Ne jamais utiliser un DHCP et toujours tout faire en IP fixe. C'est ce qui marche le mieux MAIS, cela demande de la rigueur, de la documentation, .... ET que le routeur/modem permette de changer ce paramètre (ce qui n'est pas toujours le cas). Toutefois, quand on sait faire ça, en général, renuméroter ces IP ne pose pas de problème (mais nécessite du temps).
2. Garder un IP fixe sur certaines machines et passer en DHCP pour les autres. Attention, ici aussi, quelques remarques.
A. Toujours avoir les IP fixe en dehors du range DHCP sinon, cela fini par poser un conflit à un moment ou un autre (enfin, pas toujours .. cela dépend surtout du nombre de machine sur le lan)
B. Réduire le range du DHCP au plus petit besoin possible (pour éviter les conflits et augmenter la plage d'IP fixe sans overlap avec le DHCP
3. Le moyen le plus 'userfriendly' à l'usage, c'est de récupérer les adresse MAC (https://fr.wikipedia.org/wiki/Adresse_MAC) et les encoder dans le DHCP comme étant fixe. Ainsi, pour la machine, elle fonctionne en DHCP, mais le DHCP donne toujours la même adresse

Toutefois, toutes ces mesures sont toujours assujetties à ce que permet le matériel et le matériel fourni par les ISP est souvent limité. Donc, passer d'un ISP à l'autre demande parfois de bien vérifier chaque point !

Boai.
Niveau d'utilisateur 3
Badge +6
Boai a écrit:


3. Le moyen le plus 'userfriendly' à l'usage, c'est de récupérer les adresse MAC (https://fr.wikipedia.org/wiki/Adresse_MAC) et les encoder dans le DHCP comme étant fixe. Ainsi, pour la machine, elle fonctionne en DHCP, mais le DHCP donne toujours la même adresse
Boai.



Bonjour,

C'est ce que j'ai fait: IP fixée dans le setup de la caméra, et j'ai utilisé l'adresse MAC de la caméra, que j'ai insérée dans le DHCP du modem comme adresse IP fixe, et là, j'ai enfin pu accéder à la caméra dans le browser.

Maintenant, je viens de me battre avec le WIFI... il ne passe pas à l'étage... au rez-de chaussée ça va, mais en haut, pas grand chose...

J'ai donc récupéré ma vieille Airport express, je l'ai connectée à l'étage en RJ45 (dans une des chambres), et je me connecte dessus en WIFI, et là, ça marche (mais moins de débit qu'en bas...).

@Marcs: c'est à la hauteur de mes espérances, sauf pour le WIFI..., mais bon, j'ai contourné le problème.
J'ai essayé de changer de canal, mais ça n'a pas marché...

Dominique
Niveau d'utilisateur 5
Badge +7
Hello,

Pour le wifi, ça dépend de la norme de synchronisation (wifi ac / wifi n) et la puissance, position de l'access point,....

quelles sont les vitesses mesurées?

Boai.
Niveau d'utilisateur 3
Badge +6
Bonsoir,

J'ai trouvé le problème: c'est ma tablette: Acer Iconia W700 (i3). Reconnue pour un WIFI exécrable... j'ai tout le temps eu des problème de connexion WIFI avec...

Avec mon gsm (S6), j'ai du 30 Mbps à l'endroit le plus éloigné de la maison, au même endroit, avec la tablette: entre 0,2 et 4 Mbps...
Si je me rapproche avec la tablette, ça monte en débit...

Je vais encore faire des tests avec l'Airport express (WIFI g), pour le moment: pièce d'à côté: 15 Mbps, 10m plus loin: 6 Mbps.

Pour info: je suis au même niveau juste à côté du modem VOO (avec le gsm, pas testé avec la tablette), qu'en câblé: 70-75 Mbps.

Dominique
Niveau d'utilisateur 7
Badge +12
@Domi 26 ...
Si tu fixes l'IP de la cam dans le DHCP du routeur VOO, il n'est pas vraiment utile, ni conseillé de la fixer aussi dans le setup de la cam ...
soit IP fixée par DHCP réservation dans le routeur ou soit IP fixe dans le setup de la cam mais généralement placée EN DEHORS de la plage DHCP...
je pense que sur le TC tu sais régler la plage ... par exemple chez moi le DHCP va des adresses .200 à 254 et toutes mes adresses fixes sont avant dans les 100 ... mais bon chacun fait ce qu'il veut évidemment. (voir annexe)
Niveau d'utilisateur 5
Badge +7
Tout cela me semble normal. Le moindre mur diminue fortement le signal wifi. Et en fonction des maisons, les murs n'étant pas fait de la même manière (brique, bloc, cloison, avec ou pas des parties métaliques, isolantes, .... ) chaque maison est différente. Passer un étage, c'est une tuerie. Un hourdis, ça tue le wifi !
Niveau d'utilisateur 3
Badge +6
@Roylion15:
J'ai fixé l'IP dans le setup de la caméra, car à chaque coupure de courant, l'adresse IP changeait (caméra POE), plus maintenant.
Si je la laisse mobile dans ce setup, que va-t-il se passer après une coupure de courant, par rapport au modem (vu qu'elle sera fixée dans le modem)?
Aussi, pourquoi se mettre en dehors du range DHCP du modem?

Si j'ai bien compris, je peux garder l'IP fixe dans le setup caméra, et supprimer le lien "adresse MAC/adresse IP" dans le DHCP du modem VOO?

@Boai:

Ok alors, je ne cherche pas plus loin.
La construction date de 2010, avec hourdis armés entre les étages (+ carrelage). Je vais laisser de toute façon l'Airport expresse comme relais WIFI pour l'étage.

Dominique
Niveau d'utilisateur 7
Badge +12
Si l'adresse est fixée dans la réservation du modem elle récupéra toujours la même IP également. Vous pouvez tester ca facilement. Il n'est pas forcément judicieux de la fixer à 2 endroits mais si vous la fixez uniquement dans le sétup cam elle devra se trouver en dehors de la plage DHCP pour éviter tout conflit d' IP car le DHCP pourrait attribuer cette IP à un autre appareil
...
Chez moi aucune adresse n'est fixée dans les périphériques toutes le sont dans mon routeur dans une plage non DHCP et je n'ai jamais aucun problème meme apres coupure de courant ...tous mes périphériques wifi ou non fixes comme les PC portables meme en mode câblé peuvent eux profiter de ma "petite" plage DHCP.
Niveau d'utilisateur 3
Badge +6
J'ai retiré l'IP fixe dans ma caméra (j'ai sélectionné: "obtain adress via DHCP").
Ca fonctionne.

Seulement, dans le modem, je fixe l'adresse dans le DHCP, mais si je sors de la plage DHCP, j'obtiens un message d'erreur, et je dois recommencer, et choisir une adresse IP limitée au DHCP.

Dans le modem, je vais dans:
- LAN,
- DHCP IP réservation: là je lie l'adresse MAC de la caméra à l'adresse IP choisie,
- Serveur DHCP: oui est sélectionné,
- 1ère adresse IP disponible: ça commence à XX,
- dernière: ça termine à YYY.
- durée du bail: 604800 secondes.

Je suis obligé de choisir une adresse IP entre XX et YYY, sinon j'ai un message d'erreur.

Comment faire pour sortir de cette plage?

Dominique

P.S.: J'ai le même problème qu'ici:
https://forum.voo.be/mon-reseau-17/technicolor-narrive-pas-a-faire-une-reservation-dans-le-dhcp-2919
Niveau d'utilisateur 7
Badge +12
D'accord, je comprends votre problème ...il semble que cette possibilité de fixer des adresses réservées en dehors de la plage DHCP ne serait pas possible dans le technicolor alors qu'elle l'est bien dans mon routeur asus qui est plus évolué au niveau firmware et possibilités et aussi çà existe dans pleins d'autres routeurs du commerce.
Cette fonction devrait être "implémentée" surtout quand on a des consoles de jeux çà pourrait vraiment aider au bon fonctionnement des redirections de ports surtout sur les consoles de Sony. Pour votre cas cela ne change rien, réservez alors des adresse IP fixes mais dans le DHCP.
Mais avant et pour être bien sur du problème : Avez vous bien d'abord restreint la plage DHCP ? Et ensuite relancé le modem avant de choisir une adresse fixe en dehors du DHCP ?
Niveau d'utilisateur 3
Badge +6
Ca y est, tout fonctionne!

J'ai restreint la plage DHCP du modem (j'ai restreint jusqu'à 1 numéro en dessous de l'ip de la caméra), il me reste 40 adresses IP disponibles, je suppose que c'est suffisant?

Je pense que dans mes essais, je ne relançais pas assez le modem après les différentes modifications. Quand faut-il relancer le modem?

En tout cas, merci pour tout, la configuration doit être beaucoup plus propre qu'avant... !

Dominique

P.S.: Dernier essai, je n'ai plus accès à la caméra de l'extérieur de la maison, faut-il que je remette l'ip dans la plage DHCP?
Niveau d'utilisateur 7
Badge +12
Hello,
Certaines modifications basiques peuvent ne pas exigérer un reboot, par contre si vous modifiez les plages IP, changer des ports etc... certainement, sur mon routeur il le fait automatiquement quand c'est nécessaire...
Pour l'accès externe, je ne vois pas le rapport avec DHCP, il s'agit simplement d'un port qui n'est pas ouvert , c'est peut être aussi la cam qui doit être redémarrée ou ON/OFF si vous utilisez uPNP ?
Niveau d'utilisateur 3
Badge +6
Bonjour,

C'est assez bizarre, mais je viens de refaire les tests:
- en dehors de la plage DHCP: caméra pas reconnue sur internet (j'utilise la 4G sur le gsm),
- je me remets dans la plage DHCP: et là, la caméra est directement reconnue le internet...

Je n'utilise pas l'upnp, il est désactivé.
Entre les 2 tests, je n'ai rien changé aux règles du NAT: un seul port est ouvert en TCP.

Je pense que je vais laisser comme cela, vu que tout fonctionne.

Quand j'ai utilisé une adresse en dehors du DHCP, j'ai fait un reboot modem, et j'ai aussi redémarré la caméra.

Dominique
Niveau d'utilisateur 7
Badge +12
OK,
Finalement vos tests sont très intéressants et très instructifs sur la façon dont fonctionne le TC et son DHCP, néanmoins cela peut s' avérer être un bug dans le firmware et il vaut donc mieux être au courant.
Je résume : L'ouverture des ports dans le NAT ne marcherait pas quand on assigne une IP réservée en dehors de la plage DHCP du modem d'après vos tests, il faudrait transmettre çà à l'équipe en charge, chez VOO, mais je vais m'en occuper.
VOO peut cependant trouver cela "normal" mais bon il va falloir en tenir compte pour la configuration des ports sur les consoles de jeux et çà m'ennuie un peu ce mode de fonctionnement mais bon on fera avec.
Niveau d'utilisateur 3
Badge +6
roylion15 a écrit:


Je résume : L'ouverture des ports dans le NAT ne marcherait pas quand on assigne une IP réservée en dehors de la plage DHCP du modem d'après vos tests.



C'est exactement ça.

En tout cas, merci pour tout!

Bonne fin de week-end,

Dominique

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies