Configuration modem Technicolor pour créer un serveur de jeux sur PC


Bonjour à tous.

Voila cela fait quelques semaines que j'essaye de créé un serveur sur mon pc pour un jeu vidéo qui est KILLING FLOOR 2,et que acheté sur la plateforme STEAM.

J'ai télécharger tout les utilitaires (logiciels) pour ce faire, mais!!!
Ce fameux "Mais", il y à gros soucis pour moi qui me barre la route, c'est que je n'arrive pas à paramétrer mon modem, alord j'ai trouvé toutes sorte de pages d'explication pour y parvenir MAIS sur le techicolor c'est complètement différent et qu'on ne trouve pas de documentation ni d'explications de celui ci.

Alors si quelqu'un sais me filer un coup de pouce pour ouvrir des ports, ipv4 ou 6, tcp ou udp? Se serait vraiment sympa.

Bon dimanche à tous.

15 commentaires

Niveau d'utilisateur 7
Badge +11
Bonjour ,

d'après un site voici ce qu'il en sort concernant les ports

"Un fois dans votre box/routeur, cherchez le menu pour configurer la redirection des ports (port forwarding en Anglais). Une fois que vous avez trouvé, vous devez rediriger les ports suivants sur l'adresse IP de votre PC :

- 7777 UDP
- 27015 UDP
- 8080 TCP
- 20560 UDP"

Mon technicolor étant en brigde je ne sais pas vous faire un print screen avec les paramètres rentré.

Pensez à faire un réservation IP dans le modem et d'activer l'UPNP
Niveau d'utilisateur 7
Badge +12
Hello
ces 2 sujets du forum sont utiles, une petite recherche vous les aurait donné comme résultat :
https://forum.voo.be/ma-connexion-internet-17/tuto-comment-ouvrir-des-ports-sur-le-modem-technicolor-2800#post37796

https://forum.voo.be/mon-installation-internet-105/comment-ouvrir-les-ports-sur-les-modems-voo-netgear-et-technicolor-5740

notez également que les mêmes ports devraient également être ouverts dans le pare feu Windows du pc serveur.
Merci roylion 15, mais la deuxième partie je l'avait déjà consulter et je comprends pas le jargon en faite...
Niveau d'utilisateur 7
Badge +12
Hello
Le premier lien est fort explicite...
il faut créer une règle pour chaque port
vous devez aussi vérifier ce point important auparavant
Niveau d'utilisateur 7
Badge +8
Bonjour @Discoblunt

Pourriez-vous, dans un premier temps, vérifier le numéro de client indiqué dans votre profil ? Il n’est pas complet (il manque un chiffre :))
Vérifiez ensuite, en priorité, le dernier lien envoyé par @roylion15 , si vous n’êtes pas en IP public, c’est la première chose que nous devrons modifier.
Bonjour Thibault, effectivement j'ai omis un chiffre, pour le lien que @roylion15 a envoyé je m'y mettrais tout à l'heure car là suis au bureau et je n'ai hélas pas accès Technicolor.
Par contre j'ai bien activé l'UPNP.

Je reviendrais vers vous plus tard.
Voila je viens de vérifier et je suis bien en adresse privé, si je comprend bien, XX. c'est privé et XXX. c'est publique.
Niveau d'utilisateur 7
Badge +9
….. si je comprend bien, XX. c'est privé et XXX. c'est publique.
Bonjour,

Pas forcément, si votre adresse IPv4 commence par 10.xxx c'est privé, mais 85.xxx par exemple c'est public.
Postez-nous les 2 premières séries de chiffres pour confirmation ….
Niveau d'utilisateur 7
Badge +8
Bonjour @Discoblunt et @cosmos1999

Je viens de vérifier et vous êtes bien en IP publique. Pas de souci de ce côté-là donc 🙂
Bonjour a tous, voilà je reviens vers vous.
Le technicien est venu, nouveau modem, nouvelle installation, configuration du modem fait, test câblé fait...
Et rien n'y change, je suis en contact avec le sav du jeu dont j'aimerai hébergé le serveur qui me dit ceci:

"S'il existe un logiciel ou du matériel de sécurité local (un routeur, par exemple), vous devrez vérifier que le trafic sur les ports utilisés par le jeu est correctement acheminé vers la machine hôte et n'est pas bloqué. Vous devrez consulter la documentation fournie par ce matériel / logiciel pour savoir comment procéder. Les ports utilisés par le jeu sont disponibles dans l'article du wiki expliquant comment configurer un serveur".

J'ai juste activer l'UPNP et c'est tout, et oui je suis bien en IP publique.
Le technicien, bien gentil à regardé avec moi et malgré ses tentatives il s'avère que ce n'est pas de son ressort.

Désolé mais je suis désemparé de cet effet ping pong...
Niveau d'utilisateur 7
Badge +12
Hello
vous devez ouvrir les ports requis dans le nat vers l’IP de la machine qui héberge le serveur.
Dans le pare feu Windows de ce serveur il faudra aussi ouvrir également ces mêmes ports.
Mais vu que c'est dans mon propre pc que je souhaite l'installé je dois mettre mon ip alors...
Niveau d'utilisateur 7
Badge +12
Dans les réglages de NAT
oui l’iP locale de votre pc par ex : 192.168.0.20
Voila, je viens de faire tout ça et devinez quoi...... Toujours pareils.
Y à bien quelque chose qui empêche la connexion mais là je suis largué puissance 10.

J'ai bien suivi toutes les instruction de toute part.





Niveau d'utilisateur 7
Badge +12
Oui, vous n'avez pas suivi correctement le tutoriel et donc vos règles de NAT sont totalement erronées ...
Vous avez mis votre IP publique dans le NAT au lieu de mettre l' IP locale de votre machine serveur alors que je vous l'ai dit 2 posts plus hauts ...

Commenter