Passer au contenu principal
A

Promeneur

 • 

7 Messages

lun. 4 nov. 2019 10:04

configuration modem pour camera IP

Bonjour à tous,

Depuis peu j’ai migré de Proximus vers Voo. J’ai donc le modem Technicolor. Je souhaite voir mes 2 caméras IP en Wifi et en 4G sur mon smartphone. Pour cela j’ai installé l’application Ivideon sur PC et smartphone. J’ai branché une caméra sur 1 connecteur ethernet du modem. Dans les paramètres du modem dans le menu réseau et sous-menu ordinateurs je vois bien l’adresse IP de cette caméra. Pouvez-vous m’expliquer simplement la marche à suivre pour configurer le modem afin que je puisse voir mes 2 caméras sur mon smartphone.

Merci d’avance de vos réponses.

Réponses

roylion15

Top Expert

 • 

18.8K Messages

il y a un an

Hello

Sans avoir des informations sur votre caméra, marque modèle, on ne peut pas connaître les ports à ouvrir …

Vous devriez activer le protocole UPNP dans le modem et redémarrer votre caméra , cela peut suffire …

Quelle application utilisez vous ? 
Lire la notice de votre caméra peut également être utile . 
Également vérifier si vous avez bien une IP publique 

https://forum.voo.be/ma-connexion-internet-17/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738

bonne journée 

 

 

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

7 Messages

il y a un an

Bonjour,

Camera Keekoon KK004 1080p

Application Ivideon

UPNP est bien actif

adresse Ipv4 commence par 85.2xx.x.xx

Merci.

 
roylion15

Top Expert

 • 

18.8K Messages

il y a un an

Hello,

Vous avez essayé avec l’application dédiée de KeeKoon parce que l’autre qui peut accepter plein de marques requiert une configuration plus avancée apparemment.

http://www.keekoonvision.com/sites/default/files/downloads/a/User_Manual.pdf

Vérifiez le port utilisé par la caméra , il semble que ce soit le port 80 par défaut …

la caméra utilise UUID /P2P pour l’appli donc normalement la configuration est automatique, si activés ?

Sur le Technicolor la caméra doit être en DHCP et non en IP fixée sur l’appareil sinon les ports requis ne s’ouvriront probablement pas ...

 

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

DDA

Expert

 • 

3K Messages

il y a un an

Bonsoir,

Pas toutes jeunes ces caméras d’après le manuel en lien par @roylion15 .

Je port 80 est pour l’interface web interne, mais à la page 32, cela parle de ports (configuration manuelle ou fixe ???) … la page 18 pour modifier ce port 80.

Pas facile de savoir ce qu’il en est sans avoir la dite caméra.

Il me semble donc qu’il faudrait y aller à coup d’essais … le port 80 est une mauvaise idée pour l’extérieur en tout cas.

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
roylion15

Top Expert

 • 

18.8K Messages

il y a un an

Surtout s’il passe par une application tierce qui n’est celle de la caméra … mais si ça fonctionnait avec PXS , je ne vois pas la raison que ça ne fonctionne pas sur VOO , seulement il faut reconfigurer le tout correctement. 
‘Faire un RESET usine des cams me semble une bonne idée et suivre les instructions pour la configuration depuis le départ. 

 

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

DDA

Expert

 • 

3K Messages

il y a un an

Surtout s’il passe par une application tierce qui n’est celle de la caméra … mais si ça fonctionnait avec PXS

En parlant de PXS …

  • les IP des caméras sont toujours dans le range 192.168.1.xxx de PXS ?
  • Votre modem VOO dans 192.168.0.xxx, valeur standard ?

Ceci pourrait être une explication si c’est le cas :thinking:

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
roylion15

Top Expert

 • 

18.8K Messages

il y a un an

Hello

J’ai bien dit de mettre les cams en DHCP pour cette raison...?

Et bon ces cams qui utilisent le cloud /p2p se connectent sans souci normalement via UUID à l’application. 

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

7 Messages

il y a un an

Bonjour,

J’ai fait un reset des caméras. Je les ai connectées au modem et je vois leurs adresses IP. Je les ai ajoutées (scan du code barre) dans l’application Keekoon sur mon smartphone,  j’ai configuré le réseau wifi et ensuite je les ai débranchées du modem. En wifi c’est OK mais pas en 4G. Après si je regarde dans la configuration du modem (réseau - ordinateurs) je ne les vois plus en Eth mais bien en wifi.

Merci à vous pour solutionner mon problème.

roylion15

Top Expert

 • 

18.8K Messages

il y a un an

Vous devez activer une option “utiliser P2P”/UUID pour l'application des caméras , est ce fait ?

probablement “utiliser UPNP” ou option similaire doit être activé sur les caméras aussi et bien sur dans le modem.

Vos caméras doivent être en DHCP avec une IP réservation dans le DHCP du modem.

Relisez la doc SVP ...

 

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO