Passer au contenu principal
L

Promeneur

 • 

20 Messages

ven. 16 févr. 2018 08:10

Adresse IP de mon NAS inactive

Bonjour a tous,

je viens d acheter un nas synology, apres installation. je n arrive pas a me connecter au nas a distance, en wifi tout fonctionne.

quand je vais dans le routeur, je constate dans diagnostique que l adresse ip de mon nas est inactif.
comment faire pour le passer actif ?

merci pour votre aide

Réponses

Promeneur

 • 

20 Messages

il y a 3 ans

Merci pour votre aide.


j ai essayé de mettre les IP supérieur a 26. mais le routeur ne les prend pas.

je ne vois pas ce que veut dire DHCP...

Dans mon nas je lui ai mis l IP 192........ .22
et la camera est est configurée sur 192........ .20


je veux bien repasser par un 0 usine , mais je ne vois pas ou se trouve DHCP

je suis vraiment novice.
DDA

Expert

 • 

3K Messages

il y a 3 ans

Dans votre réservation d'IP du modem VOO, avez-vous une case à cocher pour la rendre active ?
Si c'est le cas, comme je le penses, il suffit de la cocher pour obtenir l'IP programmée !
Le natting programmé correctement, mais je penses que là il ne devrait pas avoir de problème vu le screen que vous avez posté, tout devrait rentrer dans l'ordre.
L'élément manquant, l'IP publique a été confirmé par VOO ... la boucle sera alors fermée :wink:

Le serveur DHCP est dans le modem VOO : celui qui donne les adresses 2 à 26 lorsqu'un appareil se connecte sur le réseau.
Voici un peu de lecture si vous souhaitez en savoir plus là dessus : https://fr.wikipedia.org/wiki/Dynamic_Host_Configuration_Protocol
Etre en DHCP : c'est recevoir une IP dynamique par le le serveur DHCP. Dans toute les configuration d'une IP, vous avez le choix entre "IP Fixe" ou "DHCP" (parfois "IP dynamique")

EDIT :
Je viens de relire votre réponse ... vous êtes en IP fixe ?
Si oui, il serait mieux d'être en dehors des adresse DHCP (2 à 26) et alors pas besoin de faire de réservation d'IP, uniquement le natting pour l'IP du NAS
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

20 Messages

il y a 3 ans

je ne vois pas de case a cocher : voici une image (si je suis dans la bonne partie )


si je ne suis pas dans la bonne partie pouvez vous me dire ou aller : voici le menu expert (que je ne suis pas)

DDA

Expert

 • 

3K Messages

il y a 3 ans

Dans votre NAS, est-ce bien en "DHCP" ?
Si pas, mettez le dans ce mode pour la réservation d'IP !

Il faut également être à 100% certain que la MAC introduite correspond bien à celle du NAS ... il y a certainement une étiquette avec la MAC de votre NAS près de la connexion réseau ou au à l'arrière ... c'est souvent écris en tout petit ... mdr
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

20 Messages

il y a 3 ans

pour moi le nas est bien en DHCP :


je suis certain du mac du nas.
roylion15

Top Expert

 • 

18.9K Messages

il y a 3 ans

Cela ne va effectivement pas si il met ses appareils en IP fixe et dans la plage prévue du DHCP et essaie d’utIliser aussi la réservation dhcp du modem qui est forcément « inactive » vu que le dhcp n’est pas actif sur ses appareils et les ports ne s’ouvriront donc pas dans cette configuration erronée.
On ne sait pas non plus si ses IP fixes sont correctement configurées sur les appareils...
Je pense avoir expliqué les 2 configurations possibles mais il ne faut pas tout mélanger.
PS : vous avez tenté le reset modem et relancer vos appareils ?

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

DDA

Expert

 • 

3K Messages

il y a 3 ans

Effectivement, un reboot du NAS serait judicieux afin que la réservation d'IP puisse faire son travail par la détection d'un "nouvel" appareil sur le réseau.
Un reboot du modem VOO juste avant n'est pas plus mauvais (pour être sur que la configuration s'initialise bien) !

D'après votre screen, vous semblez en DHCP, mais ce n'est pas un écran habituel de configuration de l'IP d'un l'appareil.

Votre caméra est comment, IP fixe ou DHCP ?
Tenez compte des remarques ci-dessus suivant le cas et entreprendre les bonnes actions !
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
roylion15

Top Expert

 • 

18.9K Messages

il y a 3 ans

Bonjour
Voila c est résolu, le problème était que je mettais l adresse ip du synology sur l application gsm,
quand j ai mis l adresse ip routeur (via myip), ça a fonctionné directement.
je tiens a vous remercier pour votre aide


Hum, :grinning:
On aurait jamais pu le deviner et évidemment dans ce cas, l'application ne marchera jamais de l'extérieur...

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Marcs

Top Expert

 • 

11.7K Messages

il y a 3 ans

Bonjour

Voila c est résolu, le problème était que je mettais l adresse ip du synology sur l application gsm,
quand j ai mis l adresse ip routeur (via myip), ça a fonctionné directement.

je tiens a vous remercier pour votre aide


Bonjour Ludo,

Pensez à pointer votre réponse comme meilleur réponse" ça pourrait aider ceux qui font la même erreur.
N'étant qu'un simple client, je ne parle jamais au nom de Voo
Romina

Éclairé

 • 

1.3K Messages

il y a 3 ans

Super nouvelle ludo272 et merci pour votre retour ! :)

Ancien Officiel VOO