Passer au contenu principal
Marcs

Top Expert

 • 

11.1K Messages

sam. 28 sept. 2019 17:38

problème de géolocalisation amazon prime vidéo ?

Bonjour,

Juste une question pour voir si je suis encore et toujours "un cas"

J'ai un compte amazon prime (principalement pour les frais de livraison) et très rarement je profite de regarder une vidéo ou l'autre sur prime vidéo.

Depuis quelques semaines j'ai systématiquement le message d'erreur "ce programme n'est pas disponible dans votre pays ou votre région" sur l'entièreté du catalogue y compris les films que j'ai regardé précédemment.

J'ai pensé à un problème avec la "localisation" de mon compte ou même un problème de géolocalisation.
Le compte est toujours bien actif puisque je peux faire des achats, la localisation est bonne, les articles sont bien livrés chez moi et la personne du helpdesk que j'ai eu en chat a confirmé que j'étais bien localisé en Belgique.

La personne du helpdesk de amazon a d'abord pensé que j'utilisais un vpn ce qui n'est pas le cas, elle s'est demandée si ce n'était pas mon antivirus qui provoquait cela, ce n'est pas le cas non plus puisque j'ai le même problème sur 2 pc et une tablette.

Pour finir, elle a émis l'hypothèse que c'était un problème de mon FAI (soit un Proxi, soit une adresse IP étrangère) j'ai vérifié, mon IP est bien localisée en Belgique.

Comme je n'utilise pas vraiment la partie prime vidéo, j'ai laissé tombé pour l'instant mais mon cas est à l'étude chez amazon.

J'ai créé ce sujet plus pour avoir un retour au cas ou je ne serait pas le seul que pour trouver une solution, je suis convaincu, qu'un jour ça refonctionnera sans avoir rien fais de mon coté (j'ai déjà eu le cas sur des serveurs de jeux)

EDIT au cas ou flalisse rien à voir avec toi j'imagine, j'ai ce problème depuis au moins le 08/09 mais sans doute depuis plus longtemps.
N'étant qu'un simple client, je ne parle jamais au nom de Voo

Réponses

Érudit

 • 

1.4K Messages

il y a 9 mois

Peut-être qu'utiliser un VPN pourrait faire croire à Amazon que vous
êtes en Belgique. Je sais, vous y êtes. Mais il ne le croit pas.
L'invective ne déshonore que son auteur. Confucius
roylion15

Top Expert

 • 

16.6K Messages

il y a 9 mois

Marcs
pas de soucis avec Prime Vidéo chez moi ....

Tu ne serais pas passé sous CGN par hasard (avec une IP style 149.x) et une IP WAN en 10.x ?

Je peux me localiser en BE ou en FR , prime fonctionne toujours..
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Érudit

 • 

1.4K Messages

il y a 9 mois

Il m'arrive d'oublier le VPN connecté sur la France avant d'ouvrir Amazon. Dans ce cas j'ai "ce programme n'est pas disponible dans votre pays ou votre région" pour des programmes que j'étais en train de regarder. Si je coupe le VPN, tout rentre dans l'ordre.
L'invective ne déshonore que son auteur. Confucius
Marcs

Top Expert

 • 

11.1K Messages

il y a 9 mois

Peut-être qu'utiliser un VPN pourrait faire croire à Amazon que vous
êtes en Belgique. Je sais, vous y êtes. Mais il ne le croit pas.


Hello,
non, on m'a bien confirmé chez amazon que j'étais "localisé" en Belgique


Tu ne serais pas passé sous CGN par hasard (avec une IP style 149.x) et une IP WAN en 10.x ?


Hello aussi,
Apparemment non, IP en 78

mon IP est localisée au nord de Charleroi, même si je suis au sud, ça reste en Belgique

Mais ne vous tracassez pas, je n'y vais pratiquement jamais.
N'étant qu'un simple client, je ne parle jamais au nom de Voo

Érudit

 • 

1.4K Messages

il y a 9 mois

C'est dommage, il y a des choses à y voir.
L'invective ne déshonore que son auteur. Confucius
NOSTROMO

Citoyen d'honneur

 • 

3.3K Messages

il y a 9 mois

Marcs
pas de soucis avec Prime Vidéo chez moi ....

Tu ne serais pas passé sous CGN par hasard (avec une IP style 149.x) et une IP WAN en 10.x ?

Je peux me localiser en BE ou en FR , prime fonctionne toujours..



roylion15

C'est étrange quand je teste mon IP elle commence par 85, le host par 162 et il m'indique Brutélé comme ISP.
Draco dormiens nunquam titillandus
roylion15

Top Expert

 • 

16.6K Messages

il y a 9 mois

NOSTROMO
Oui c’est normal...
Et j’ai aussi une IP en 85.x
Essaie un peu
https://whatismyipaddress.com/
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
NOSTROMO

Citoyen d'honneur

 • 

3.3K Messages

il y a 9 mois

roylion15

Oui avec ce test il me met bien une IP par 85 et il indique VOO comme ISP.

Qu'est-ce qui explique la différence de ISP suivant qu'on utilise un programme de test ou un autre ?

Bonne nuit
Draco dormiens nunquam titillandus
roylion15

Top Expert

 • 

16.6K Messages

il y a 9 mois

Pour la plupart de ces sites de tests : Brutélé et VOO c’est pareil ... les IP sont à mon avis totalement mélangées ...?
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
Lionel S

Officiel VOO

 • 

5K Messages

il y a 9 mois

Hello Marcs,

J'ai encore regardé un épisode de Mr. Robot hier soir sans souci.

À mon avis, c'est à Amazon de régler cela. Vous aurez un retour d'ici peu. :slight_smile:
« Sans passions, on ne verrait ni grands hommes, ni art, ni industrie, enfanter des merveilles. » - Pierre-Jules Stahl
Marcs

Top Expert

 • 

11.1K Messages

il y a 9 mois

Hello,

Petit retour sur mon cas, après un changement de modem et du coup changement d'IP j'ai à nouveau accès aux films de amazon prime, se pourrait-il que pour une raison qui m'échappe mon ancienne IP aurait été blacklisté ?
J'aurais peut-être dû essayer d'éteindre mon ancien modem pour forcer le changement d'IP mais comme amazon me confirmait que j'était bien localisé en Belgique et ne m'a pas signalé de soucis d'IP j'avoue ne pas avoir pensé à le faire.
Si un jour quelqu'un est dans mon cas, c'est peut-être une manœuvre à essayer.

Soit dit en passant, je n'ai pas eu de retour de amazon, j'imagine qu'ils s'en fiche un peu.
N'étant qu'un simple client, je ne parle jamais au nom de Voo
Lionel S

Officiel VOO

 • 

5K Messages

il y a 9 mois

Hello @Marcs,

J’imagine que c’est possible, mais je ne saurais pas le confirmer, malheureusement. C’est à Amazon de confirmer ou pas ce genre de chose. :neutral_face:

« Sans passions, on ne verrait ni grands hommes, ni art, ni industrie, enfanter des merveilles. » - Pierre-Jules Stahl

4 Messages

Bonjour,

J'ai le même problème depuis quelques mois mais je n'avais pas encore pris le temps de le résoudre étant donné les autres priorités.

Malheureusement, avec le confinement, les enfants commencent à s'ennuyer en regardant en boucle les mêmes épisodes de série à la TV/Voo Motion.

J'ai essayé de nouveau de lancer Amazon Prime Video mais j'ai le même message d'erreur sur tous les appareils ("Votre appareil est connecté à Internet par l’intermédiaire d’un VPN ou d’un service proxy. Veuillez le désactiver et réessayer. ").

J'ai essayé en 4G (Proximus) et cela fonctionne. Ce n'est donc pas lié aux appareils ni à l'abonnement.

J'ai vérifié mon adresse IP WAN qui est bien détecté par SPEEDTEST (78.129.x.x - VOO).

J'ai déjà redémarré le modem routeur sans succès et même forcé le passage en IP v4 au lieu du mode hybride IPv4/v6.

Quelqu'un a-t-il une idée pour résoudre ce souci? Avez-vous des infos provenant de sources officielles que ce serait un blacklisting de leur part sur les ranges 78.129.x.x?

Merci.

Gerinald

Citoyen d'honneur

 • 

7.5K Messages

Bonjour,

Sans rien faire, je me suis mis sur Amazone Prime Vidéo .. sans aucun souci.

Pas de VPN, pas de forcage IPV4 ou 6 .... rien ..

Vérifiez si ce n'est pas un souci avec votre navigateur ou une extension qui bloquerai Amazone ;)

Rien ne sert de courir, tout viens à point à qui sait attendre. Abonnement One – Décodeur Evasion et modem Technicolor
roylion15

Top Expert

 • 

16.6K Messages

il y a 3 mois

Hello

Tout d'abord , vous avez vérifié votre IP sur speedtest mais pour être sur de votre IP publique, il faut regarder si c'est identique dans le modem et dans ce cas c'est bon sinon que vous n' êtes pas en IP privée et que votre IP WAN dans le modem ne commence pas par 10.x.

Vérifiez en suivant ce tuto :

https://forum.voo.be/conversations/ma-connexion-internet/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn/5e53d5674cf00d702b53a6ad

Sinon on a déjà eu le cas et le problème est connu et se situe chez Amazon qui ne reconnait certains ranges IP belges.

(Modifié)

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

3 Messages

Petit update

Apres moultes rebondissements, passé en IP privée puis repassé en IP publique, Amazon Prime fonctionne a nouveau...

et l'IP publique est à nouveau dans le range 78.129.x.x, mais différente de la précédente...

Est ce que l'IP précédente etait black-listee par Amazon, pourquoi avec la nouvelle cela fonctionne t'il ? no idea, mais tout fonctionne

Poser une question