Promeneur

 • 

14 Messages

sam. 9 févr. 2019 15:55

Ouverture des ports impossible malgré mon IP publique

J'essaie depuis deux jours de faire fonctionner mes caméras de surveillance et impossible de parametrer mon matériel afin d'y avoir accès une fois déconnecté de mon réseau. J'ai testé l'ouverture de mes ports par https://www.yougetsignal.com/tools/open-ports/ et ceux ci demeurent obstinément fermés donc impossible de visionner mes caméras depuis une connection externe. Mes ports sont forwardés par le NAT dans les règles du port 80 au 84 et cela ne change rien. J'ai resetté mon routeur technicolor avec les parametres d'usine, même résultat et là je suis au bout de ma compétence de compréhension, un de vos experts pourrait il se pencher sur mon soucis et m'apporter une solution durable avant que je ne doive créer une adresse Dyndns pour rendre mon matériel opérationel. Merc i.

Réponses

DDA

Expert

 • 

3K Messages

il y a un an

Bonsoir,

Pouvez-vous nous mettre les screens de vos programmations ?
Comment avez-vous programmé vos caméras ?
Également vérifier dans le Technicolor votre IP WAN : doit être différent de 10.xxx.xxx.xxx
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

14 Messages

il y a un an

Bonjour, je vous met la réponse d'un de vos collègues si ça peut avancer le sujet:

Bonjour @Quadman,

L'adresse IP de votre modem est bien une IP publique, le souci ne vient pas de là. Vous devriez pouvoir forwarder les ports sans souci. Si cela ne fonctionne pas, n'hésitez pas à créer un nouveau sujet dédié pour que nos experts et Officiels (dont je fais partie) puissent vous aider. :)

Voici le screen de mon nat:

Promeneur

 • 

14 Messages

il y a un an

Sous quelle rubrique puis je trouver ce que vous me demandez

DDA

Expert

 • 

3K Messages

il y a un an

Essayez de désactiver l'IPv6 dans : Etat - Mode routeur -> choisir IPv4 uniquement
Sinon c'est Adresse IPv4 : Réseau - Wan

Concernant les règles NAT, vous pouvez le faire avec 1 seule règle :
Départ 80 - Fin 83 - Protocole Both
Si vous voulez séparer les caméras : protocole Both (1 seule ligne au lieu de 2)

Comment avez-vous configuré les IP des caméras ?

Edit :
Je viens de voir que vous avez mit la même IP pour toutes les caméras :nerd:192.168.0.13 ... chaque caméra doit avoir son IP !!!
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

14 Messages

il y a un an

Il sagit de l'IP locale de mon pc, n'est ce pas comme cela qu'il faut procéder ?

https://forum.voo.be/ma-connexion-internet-17/tuto-comment-ouvrir-des-ports-sur-le-modem-technicolor-2800

Promeneur

 • 

14 Messages

il y a un an

Il sagit de l'IP locale de mon pc, n'est ce pas comme cela qu'il faut procéder ?

https://forum.voo.be/ma-connexion-internet-17/tuto-comment-ouvrir-des-ports-sur-le-modem-technicolor-2800

Je voudrais pouvoir accéder à mes caméras connectées par leur IP à mon routeur en utilisant le réseau externe or lorsque je teste l'accès avec un testeur de ports, le port 80 qui est entre autre celui que j'ai attribué à une de mes caméras reste obstinément fermé et je n'arrive pas à le rendre disponible; n'est ce pas la cause de mon soucis ?
DDA

Expert

 • 

3K Messages

il y a un an

Il sagit de l'IP locale de mon pc, n'est ce pas comme cela qu'il faut procéder ?

https://forum.voo.be/ma-connexion-internet-17/tuto-comment-ouvrir-des-ports-sur-le-modem-technicolor-2800

Cela dépend si les caméras sont indépendantes ou pas.

Si c'est votre PC qui récolte le plux des caméras (via un programme) ou si c'est un NVR (enregistreur) : ce sera leur IP (PC ou NVR).
Par contre si chaque caméra est indépendante, c'est l'IP des caméras ... peut-être liées à un compte chez le fournisseur qui permet de voir les 4 ... je crois que c'est votre cas.

Que c'était pour visualiser de l'extérieur, je l'avais compris, ne fusse qu'avec l'IP publique :yum:

Quel type de caméra utilisez-vous ?
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

14 Messages

il y a un an

Tout était configuré de cette façon sur mon ancien routeur et fonctionnait parfaitement, mes ports étaient accessibles depuis l'extérieur et mes caméras bien visibles. Si je fais un test sur les ports courants depuis ce logiciel en ligne, tout est fermé et ressemble à une forteresse.

Promeneur

 • 

14 Messages

il y a un an

J'utilise le logiciel IPCam viewer qui visualise mes caméras depuis toujours en y indiquant l'IP de celle-ci avec le port correspondant ainsi que login et mot de passe. J'y accède en local et dans les paramètres de configuration sans problème par mon PC connecté par câble, Aucun problème non plus pour m'y connecter par mon smartphone en wifi mais dès que j'essaie d'y avoir accès en 4G wifi coupé, rien ne fonctionne.
DDA

Expert

 • 

3K Messages

il y a un an

OK, donc c'est via un logiciel sur votre PC, c'est donc bien l'IP de votre PC ... mais il devra rester allumé afin de contacter vos caméras depuis l'extérieur.

Vous avez changé de PC, réinstallé le Windows (ou autre) ou est-ce le même avant (qui a fonctionné) ?

Autre chose, avez-vous fait une réservation d'IP avec la MAC de votre PC ? ... de cette manière, il aura toujours l'IP que vous avez programmé dans le NAT.
Si votre PC est en DHCP sans cette réservation, à chaque démarrage il risque d'avoir une autre IP et cela ne fonctionnera plus !

Dites-moi que tous sont dans le range 192.168.0.xxx !

Pouvez-vous éteindre les caméras et faire un ping sur chacune de leur IP ... vous devriez avoir "No reply" sur toutes ... chaque fois que vous en rallumez une, refaire le ping de sont IP : elle devrait répondre alors.
Je suppose qu'elles sont en IP fixe (ou réservation d'IP) ?
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

14 Messages

il y a un an

Il me semble logique qu'aucune de mes caméras ne soit accessible si chaque ports attribué à chacune d'entre elles n'est ouvert, il doit tout de même exister une solution pour remédier à ce problème. Je suis loin d'être un spécialiste de l'informatique et de ses variantes mais je reste logique et ouvert à toute suggestion pratique, c'est pourquoi je fais appel à vous qui êtes à la source du sujet.
DDA

Expert

 • 

3K Messages

il y a un an

Cela fonctionne ... juste que la configuration chez vous n'est pas encore correcte !
C'est cela que je passe en revue, point par point ... mais faites les vérifications demandées :wink:

En résumé, ce qu'il faut :

  • Une IP publique : cela semble être le cas
  • Fixer l'IP de l'appareil à connecter : là je n'ai pas encore la réponse pour la réservation de votre PC
  • Faire le NAT des ports nécessaires : vous avez fait des règles (mais j'éviterais de prendre le port standard 80 ... c'est celui utilisé pour surfer sur internet !!, si vous pouviez plutôt prendre le 84, ce serait mieux)
  • Votre pare-feu doit laisser passer les ports en question : à vérifier

Pour votre info, je suis un client comme vous ... looool
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

14 Messages

il y a un an

OK, donc c'est via un logiciel sur votre PC, c'est donc bien l'IP de votre PC ... mais il devra rester allumé afin de contacter vos caméras depuis l'extérieur.

Vous avez changé de PC, réinstallé le Windows (ou autre) ou est-ce le même avant (qui a fonctionné) ?

Autre chose, avez-vous fait une réservation d'IP avec la MAC de votre PC ? ... de cette manière, il aura toujours l'IP que vous avez programmé dans le NAT.
Si votre PC est en DHCP sans cette réservation, à chaque démarrage il risque d'avoir une autre IP et cela ne fonctionnera plus !

Dites-moi que tous sont dans le range 192.168.0.xxx !

Pouvez-vous éteindre les caméras et faire un ping sur chacune de leur IP ... vous devriez avoir "No reply" sur toutes ... chaque fois que vous en rallumez une, refaire le ping de sont IP : elle devrait répondre alors.
Je suppose qu'elles sont en IP fixe (ou réservation d'IP) ?


Comme je vient de vous le signaler, vous avez affaire à quelqu'un de "normal" dont l'informatique est loin d'être la spécialité donc tout ce que vous me demandez de faire et pour moi du chinois.
Effectuer la manipulation d'ouverture des ports dans le nat et entrer les parametres de chaque caméra dans un logiciel est plus ou moins ce que je peus faire et comprendre. Maintenant si je dois perdre plus que deux jours de boulot pour résoudre ce soucis, je préfère laisser tomber et me passer de caméras.
Mon windows qui a changé de 7 en 8 puis 10 est je pense en ordre de configuration et ne me pose aucun autre soucis que celui de mes caméras qui fonctionnaient très bien au temps de mon netgear. Ce que je ne comprend toujours pas et pour lequel j'aimerais être informé, c'est pourquoi mes ports restent innaccessibles malgré la manipulation et comment y remédier efficacement.

Promeneur

 • 

14 Messages

il y a un an

Merci de me consacrer de votre temps puisque vous ne faite pas partie de l'assistance officielle de chez VOO, peut être serait-il préférable de passer le flambeau à l'un d'entre eux qui puisse éventuellement intervenir à distance et vérifier ma configuration en détail vu que je ne suis pas capable d'intervenir moi même efficacement sur les vérifications que vous me demandez de faire.
DDA

Expert

 • 

3K Messages

il y a un an

Nous sommes plusieurs à mieux s'y connaître à ce sujet vu que nous l'utilisons et aidons les clients régulièrement ... souvent ils nous passe la main :wink:

J'ai trouvé un tout petit manuel pour l'APP sur votre GSM : https://www.nellyssecurity.com/media/userguides/ion/ionipcamviewer(1).pdf
Y avez-vous mit les bon paramètres pour connecter depuis l'extérieur ? ... avec votre IP WAN et non de vos caméras ou PC


c'est pourquoi mes ports restent innaccessibles malgré la manipulation et comment y remédier efficacement.


Avez-vous vérifié votre IP Wan ... c'est le primordial pour arriver chez vous depuis l'extérieur !!!

Qui vous les as configurées avec le Netgeaar ?
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM