VOOcorder : bug de son suite à la dernière mise à jour


Bonjour,

Depuis la récente mise à jour du Voocorder, j'observe que le volume du son (du Voocorder) reprend systématiquement son réglage initial lors d'une mise en veille.
Je ne suis pas le seul à avoir constaté le phénomène (cf : http://forum.adsl-bc.org/viewtopic.php?f=69&t=94859).
Serait-il possible de remonter l'info au service compétent afin qu'une correction puisse être implémentée ?

D'avance merci.

Pascal

24 commentaires

Badge
Pareil pour moi. C'est très embêtant étant donné que j'utilise un home cinéma et que donc le volume du Voocorder doit toujours rester au maximum pour correspondre à celui des autres sources raccordées au Home Cinema.
J'ai par ailleurs constaté qu'au moins une fois par jour, alors que le Voocorder est en stand-by, j'entends le disque dur tourner, et cela peut durer longtemps (bonjour la consommation électrique alors qu'il est sensé être en stand-by !). Que fait-il ? Je n'en sais rien, mais c'est chaque fois après cet épisode de disque dur qui tourne pour rien (?) que le volume est remis à son niveau initial. Et me voilà reparti à devoir reprendre la télécommande du Voocorder (que je n'utilise jamais -> télécommande universelle) pour remettre le volume du Voocorder au maximum !
Une correction rapide de ce bug serait plus que bienvenue.

Merci

DB1
Badge
pareil ici, remise à jour du son du voocorder à chaque veille.
Niveau d'utilisateur 5
Badge +7
+++1
Niveau d'utilisateur 5
Badge +7
+++1 Parce que +1, c'est pas autorisé !
Niveau d'utilisateur 7
Badge +12
Bonsoir à tous,

Ce n'est effectivement pas normal !

Je me renseigne auprès du service concerné et dès que j'ai plus d'informations, je reviens vers vous !

Comme vous pouvez le constater, vous n'êtes pas les seuls à rencontrer cette situation, on en parle également dans ce sujet.

Je vous remercie pour votre retour et votre vigilance.

Bonne soirée 🙂
Bonjour,

"Le volume du son (du Voocorder) reprend systématiquement son réglage initial lors d'une mise en veille."
Même problème pour moi ainsi que 2 autres membres de ma famille.
Niveau d'utilisateur 7
Badge +12
Bonjour à tous,

Comme promis, je reviens vers vous avec les informations que l'on m'a transmises :)

Depuis la récente mise à jour du VOOcorder, celui-ci redémarre toutes les 24h lorsqu’il n’est pas sollicité (pas d’enregistrement planifié) et se met automatiquement en veille afin d’améliorer la stabilité générale de l’appareil.

Suite à ce redémarrage journalier, le son se réinitialise automatiquement.

Avant, ce phénomène ne se produisait que très rarement comme votre VOOcorder ne redémarrait pas automatiquement et qu'il fallait que vous fassiez vous-même un redémarrage électrique de votre VOOcorder pour que cette situation se présente.

Le seul conseil que je peux vous donner pour le moment est de mettre le son de votre téléviseur plus fort et de laisser le son du VOOcorder comme il est de base.

Vous ne devrez alors plus constamment augmenter le volume de votre décodeur.

Je vous souhaite une excellente journée 🙂
Badge

Le seul conseil que je peux vous donner pour le moment est de mettre le son de votre téléviseur plus fort et de laisser le son du VOOcorder comme il est de base.

Vous ne devrez alors plus constamment augmenter le volume de votre décodeur.

Je vous souhaite une excellente journée :)


J'espère qu'il ne s'agit là que d'une solution provisoire car, comme je l'ai déjà signalé, mon Voocorder étant raccordé sur un Home cinema, le niveau audio de celui-ci DOIT être identique à celui des autres sources.
Actuellement, lorsque je passe du Voocorder à la radio ou au Blu-ray, je frise la surdité vu le niveau sonore beaucoup plus élevé de mes autres appareils :8.

D'autre part, je ne vois pas d'amélioration de la stabilité de l'appareil depuis l'instauration de ce reset journalier. Au contraire, il me semble plus capricieux et au moment où j'écris ces lignes, il ne m'affiche plus l'heure correcte (11h31 au lieu de 18h29) et refuse de s'allumer :@

Vivement un correctif ...
Suite à ces redémarrages, en plus du problème de volume, mon voocorder régulièrement n'affiche plus d'image lorsqu'il est rallumé. Je suis obligé de le débrancher et puis de le rebrancher pour que l'image réapparaisse. On dirait que le HDMI handshake ne se fait pas proprement. Ce problème n'est pas systématique mais apparait régulièrement.
Pour information, ceci n'est pas du à un problème de mon ampli home cinema ni de la TV puisque tout a fonctionné sans problèmes pendant des années, tout a commencé avec cette mise à jour.
J'ai déjà fait un réinitialisation complète ... le problème réapparait toujours de temps en temps.

Pour le problème de volume, la réponse "il suffit de faire aller plus fort votre TV" n'est pas une solution, ça ressemble plus à une mauvaise blague. Mon voocorder est connecté à un ampli home cinema et, si j'augmente le son pour l'entrée voocorder et que j'oublie de le diminuer lorsque je change de source, c'est l'explosion des oreilles assuré.

Redémarrer le voocorder toutes les 24h (d'inactivité) n'est pas une solution, c'est juste une façon de tenter de stabiliser une machine qui ne l'est pas à la base. Si il y a des problèmes, il faut les corriger, pas les cacher avec un reboot de la machine.

Dans la série des solutions boiteuses, il faudrait donc mettre un enregistrement journalier d'une minute pour ne pas que cette machine se relance. Problème résolu ?
Badge
J'ai moi-même de temps en temps ce problème d'image qui ne s'affiche pas. J'ai cru tout un temps que ça pouvait venir du téléviseur, mais effectivement, l'image réapparaît après avoir redémarré le Voocorder, ce qui laisse supposer un problème de celui-ci...
Pour le reste, je peste toujours autant sur ce son qui se remet à mi-volume tous les jours sans compter le disque dur qui tourne dans le vide après son reset jusqu'à ce qu'on rallume et éteigne le Voocorder !
Néanmoins, j'ai fait une découverte plutôt intéressante : j'ai mesuré avec un Wattmètre la puissance consommée par l'appareil dans les 3 états possibles : Allumé ->20,3Watts, Standby ->16,5Watts, et Standby après reset (avec le disque dur qui tourne) ->18,7Watts !!!
Quand je pense que j'ai équipé tout l'éclairage de ma maison en LED, et j'ai ici un appareil qui, en standby, consomme autant que l'éclairage de mon salon :@:@
Bref, ma solution provisoire est toute trouvée : vu la différence de consommation électrique entre un Voocorder allumé et un Voocorder en Standby, JE LAISSE MAINTENANT MON VOOCORDER ALLUME EN PERMANENCE, ça l'empêche au moins de faire son reset SON quotidien !
Y'en a marre de ces problèmes de décodeur !

Depuis maintenant un mois, on a une qualité de merde :

- Soucis de volume quand on l'allume
- Image qui se fige (l'heure aussi d'ailleurs)
- Devoir le redémarrer fréquemment quand on veut regarder la TV
- Blocage de l'émission en cours lors du démarrage d'un enregistrement

Les solutions qui n'en sont pas, proposées par un service technique qui ne l'est pas non plus manifestement, ne sont que des emplâtres sur des jambes de bois !
Il faut croire qu'ils n'ont jamais vu de système home-cinéma et qu'ils ne comprennent pas que quand on change de source, ben forcément, on a plus de tympans !

En ce qui me concerne, je contacte Test-Achats pour leur soumettre le problème et je donne un délais de deux mois pour qu'il soit résolu. Durant ces deux mois, mes paiements seront processés de la même manière que fonctionne le décodeur (de manière morcelée et aléatoire).

Si ce n'est pas résolu, je passe en TNT pour RTB et le sat pour le reste... Manifestement cela fonctionne nettement mieux, c'est moins cher et la qualité est au rendez-vous !
Je vais voir avec Test Achats si on ne peut pas faire une action collective afin de regrouper toutes les personnes qui rencontrent le soucis car manifestement on est nombreux (et pas qu'ici) !

Je vous tiens au courant...
Bonjour, j'ai aussi ce désagrément.
Est-ce que cela se passe aussi avec la box .evasion ?
La solution ne serait-elle pas un remplacement gratuit ?

Depuis hier, je dois redémarrer le voocorder car en plus du son faible tous les jours depuis près d'un mois, j'ai un écran noir au premier démarrage !
Niveau d'utilisateur 5
Badge +7
Bonjour, j'ai aussi ce désagrément.
Est-ce que cela se passe aussi avec la box .evasion ?
La solution ne serait-elle pas un remplacement gratuit ?

Depuis hier, je dois redémarrer le voocorder car en plus du son faible tous les jours depuis près d'un mois, j'ai un écran noir au premier démarrage !


Hello LucB. Pour le moment, hélàs, aucune solution, aucun remplacement, rien, nada, niets, niet, que dalle, peau de couilles, ... .... juste les experts Voo qui transmettent vers leurs collègues qui gèrent ce brol immonde qu'est le voocorder (sans critiquer ni les experts voo du forum qui n'ont rien avoir avec ce brol immonde qu'est le voocorder, ni les responsables chez voo qui gèrent ce brol immonde de voocorder (je me demande combien de fois je vais pouvoir le placer celui-là ... c'est bien partit pour un record) car ils font avec ce qu'ils ont ... )
Et la box evasion, c'est pas terriblement mieux, c'est même parfois pire... enfin, on a des solutions pour la box evasion.. Si en HDMI avec home cinema, un petit module (à 10€) permet de solutionner beaucoup de chose. Par contre, le remplacement de ce brol immonde qu'est le voocorder est payant ... 60€ et nécessite la venue d'un technicien voo (pas toujours justifiée). Gros avantage quand même de faire venir un technicien voo chaque fois c'est que l'installation étant réalisée à 100% par eux, dès que quelque chose ne va pas -> c'est pour leur pomme... ils reviennent 🙂 ... En tout cas, pour ma part, je n'ai jamais mis la main sur un appareil voo qui a été installé par eux sauf pour prendre les poussière ou faire un ON/OFF sur demande only.
Depuis la mise-à-jour, pour dire, il est même plus foutu de donner l'heure correcte. Ce brol immmonde de voocorder
Boai.
Bonjour à tous,

Le seul conseil que je peux vous donner pour le moment est de mettre le son de votre téléviseur plus fort et de laisser le son du VOOcorder comme il est de base.

Vous ne devrez alors plus constamment augmenter le volume de votre décodeur.

:)


Le fait de mettre le téléviseur au maximum n'est pas suffisant, il faut quand même raugmenter le volume du voocorder.

J'espère qu'une solution sera trouvée par VOO très rapidement car ce problème est vraiment gênant. Surtout pour un appareil payant!!!
Badge
Ah ben voilà qui cherche trouve !

Je me demandais justement si tous les problèmes que je rencontre avec mon voocorder étaient dus à son obsolescence.
J’ai donc bien l’impression que les différentes mises à jour n’améliorent rien…que du contraire :
- le volume qui revient à chaque fois à son réglage initial
- le disque dur qui ne s’arrête plus de fonctionner même lorsque le voocorder est en veille
- un manque de réactivité
- images qui se figent lors du démarrage d’un enregistrement
- le son sans l’image
- des enregistrements programmés qui ne démarrent pas ou l’activation du contrôle parental sans l’avoir activé
….
Il est vrai que ce voocorder n’a jamais été une belle réussite mais là c’est le pompon !
Badge
[quote=dB1Bref, ma solution provisoire est toute trouvée : vu la différence de consommation électrique entre un Voocorder allumé et un Voocorder en Standby, JE LAISSE MAINTENANT MON VOOCORDER ALLUME EN PERMANENCE, ça l'empêche au moins de faire son reset SON quotidien ![/quote]

-->>Ben même pas, il finit quand même dans le courant de la nuit par s'éteindre tout seul,... et finalement faire sa sal****ie de Reset.

C'est désespérant...:@
Niveau d'utilisateur 7
Badge +8
Ah ben voilà qui cherche trouve !

Je me demandais justement si tous les problèmes que je rencontre avec mon voocorder étaient dus à son obsolescence.
J’ai donc bien l’impression que les différentes mises à jour n’améliorent rien…que du contraire :
- le volume qui revient à chaque fois à son réglage initial
- le disque dur qui ne s’arrête plus de fonctionner même lorsque le voocorder est en veille
- un manque de réactivité
- images qui se figent lors du démarrage d’un enregistrement
- le son sans l’image
- des enregistrements programmés qui ne démarrent pas ou l’activation du contrôle parental sans l’avoir activé
….
Il est vrai que ce voocorder n’a jamais été une belle réussite mais là c’est le pompon !


Etes-vous certain d'avoir la toute dernière mise à jour ?
Pouvez-vous indiquer son numéro de version ?
Badge
Bonjour,
J'ai effectivement la dernière mise à jour vu que c'est depuis celle-ci qu'est apparu le problème de réinitialisation du volume qui est régulièrement évoqué sur le forum.
Pour ce qui est de l’écran noir, la manipulation est très simple, il suffit d’éteindre complétement le décodeur (pas simplement de mettre en veille) et ensuite de le rallumer. Tout revient à la normal mais à la longue ça devient vraiment agaçant !
Je sais pertinemment bien ce que l’on va me dire : procéder à une réinitialisation et formatage du disque dur.
Imaginer… si à chaque fois que vous rencontrez un problème système avec votre ordinateur, que vous devriez reformater à chaque fois celui-ci avec tous les inconvénients que cela engendre 😠
Bonjour

Les jours et les semaines passent mais toujours aucune amélioration aux niveaux du son a régler a chaque démarrage .
A quand la MAJ ?
Niveau d'utilisateur 5
Badge +7
Hello,

Pour ma part, le voocorder semble ne semble plus redémarrer depuis que ma ligne a été refaite (nouveau câble du poteau jusqu'au boîtierà l'intérieur). Coïncidence ou mise à jour 'bêta' ???

Boai.
Niveau d'utilisateur 7
Badge +8
Hello,

Pour ma part, le voocorder semble ne semble plus redémarrer depuis que ma ligne a été refaite (nouveau câble du poteau jusqu'au boîtierà l'intérieur). Coïncidence ou mise à jour 'bêta' ???

Boai.


Je rentre de l'étranger et je prends donc la conversation
en retard. La dernière mise à jour est la 2.0.1.4
Avez-vous cette version là ?
Badge
Pour ma part, rien n'a changé : tous les jours, il redémarre, et tous les jours, je dois remettre le volume du Voocorder au maximum. Cela fait maintenant presque 6 mois que cette mise à jour m'em*******e.
A QUAND UNE NOUVELLE VERSION QUI CORRIGE CES PROBLEMES ??? JE PERDS PATIENCE !
Niveau d'utilisateur 7
Badge +8
Pour ma part, rien n'a changé : tous les jours, il redémarre, et tous les jours, je dois remettre le volume du Voocorder au maximum. Cela fait maintenant presque 6 mois que cette mise à jour m'em*******e.
A QUAND UNE NOUVELLE VERSION QUI CORRIGE CES PROBLEMES ??? JE PERDS PATIENCE !


Vraiment étrange je ne constate aucun problème sur mon VooCorder
qui a la dernière mise à jour.
Il est vrai que j'ai un Voocorder très spécial qui est gentil avec moi.
Il faut simplement lui parler avec respect. 🙂
Badge
Version 2.0.1.4 pour moi aussi mais une version pas gentille avec moi....
Et pourtant... Je lui ai toujours parlé avec respect jusqu'à ce jour de fin avril où il a commencé à vouloir régler le volume sonore à sa guise toutes les 24 heures...

Commenter