Port toujours fermé après port forwarding et exception pare-feu


Bonjour,

 

Cela fait plusieurs jours que je sèche, après avoir suivi plusieurs tutoriels et sujets similaires sur le forum, je ne parviens toujours pas à ouvrir mon port 25565 dans mon router Technicolor VOO pour démarrer un serveur de jeu et permettre à des amis de s’y joindre.

 

  • J’ai fait le port forwarding comme ci-dessous dans le routeur:
Adresse IP Port Début Port Fin Adresse IP Port Début Port Fin Protocole Description Activé    
192.168.0.32

25565

25565 x.x.x.x 25565 25565 BOTH   Oui
  • L’uPnP est activé.
  • J’ai ajouté des règles de trafic entrée/sortie pour UDP et TCP, pour réseau publique & privé dans le pare-feu Windows.
  • J’ai aussi essayé de désactiver complètement le pare-feu, sans succès.
  • Anti-Virus désactivé
  • Je suis bien en adresse WAN publique (109.x.x.x)

Malgré tout, pas moyen que quelqu’un de l’extérieur accède au serveur, il reste accessible uniquement en local et le port est fermé selon https://yougetsignal.com/tools/open-ports/ ou https://canyouseeme.org/

 

C’est assez frustrant car je ne vois pas quoi faire d’autre, pourriez-vous m’aider ?

 

Merci


5 commentaires

Bonjour,

 

Le x.x.x.x doit être 0.0.0.0, pas votre adresse IP (si c’est bien ce que le x.x.x.x représente)

 

Bonjour @pthierry,

 

Merci pour l’éclaircissement, j’avais un doute là-dessus.

Cependant le problème n’est pas réglé.

J’ai essayé un autre port pour l’exemple et, surprise, le port s’ouvre !

Adresse IP Port Début Port Fin Adresse IP Port Début Port Fin Protocole Description Activé    
192.168.0.32 5959 5959 0.0.0.0 5959 5959 BOTH TEST Oui Editer Supprimer
192.168.0.32 25565 25565 0.0.0.0 25565 25565 BOTH Server Oui Editer Supprimer

 

Le port 5959 est ouvert mais le 25565 est fermé. Si je supprime les règles, les deux sont bien fermés.

J’ai décidé, au moins temporairement, d’utiliser ce port pour le serveur mais je reste curieux à propos de ce port 25565. Je serais intéressé de comprendre ce qui ne va pas dans ce cas-là...

Vous pouvez essayer de mapper le port interne 5969 sur le port externe 25565 (et vice-versa) pour voir si le problème vient de l'extérieur ou de l'intérieur…

 

Il faut connaître le port exact qui sera écouté (utilisé) par votre serveur.

Votre serveur est sous Win ou Linux ? : je comprend Win ...

La règle ouvre bien le port, mais si personne ne l’écoute derrière, il sera vu comme fermé vu que personne ne répond.

Une autre question, comment avez-vous déterminé l’IP 192.168.0.32 ? : En mode DHCP avec réservation d’IP avec la MAC ou en IP fixe ?

A quoi correspond le port 5959 ? C’est un port libre de toute application, tout comme le 25565 !

Le port 25565 est-il ouvert en externe et interne dans le serveur ?

La personne qui se connecte utilise également le même port ?

Peut-être activer l’uPNP dans le modem.

Vous pouvez essayer de mapper le port interne 5969 sur le port externe 25565 (et vice-versa) pour voir si le problème vient de l'extérieur ou de l'intérieur…

Vu que le port 25565 semble répondre en local et 5959 en externe : 5959 en externe et 25565 en interne me semble être le bon réglage … mais vu que la règle avec 5959 fonctionne, je suppose que le port est alors bien mit en 5959 dans le serveur.

 

Niveau d'utilisateur 7
Badge +12

Hello

Pour certains serveur de jeu ou serveurs TeamSpeak par exemple, il y a quand même des réglages de ports spécifiques à respecter, on ne peut pas forcément mettre n’importe quoi pour le serveur en externe ... 

La plupart du temps il y a également plusieurs ports à ouvrir mais on n’a pas d’informations sur ce qu’il veut héberger exactement. 
Bonne soirée. 

 

 

 

Commenter