Ping mon ip extérieure


Badge +1
Bonjour, je ne suis pas à la maison pour le moment afin de faire un 'ping' vers mon adresse ip.
Comme j'ai l'intention de configurer un serveur apache sur un raspberry, je voulais m'assurer du bon accès à mon réseau.
Mon adresse ip est 109.88.xxx.xx : ping impossible!
Je pense avoir bien configuré le routeur .
Quand je fais un tracert, il bloque au 6ème saut sur 'host-212-68-211-74.dynamic.voo.be
Pouvez-vous m'aider?

63 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
De quel routeur parlez vous en fait ?
Normalement le modem routeur voo (seul) n'est pas configuré pour répondre aux requêtes ICMP depuis le WAN pour des raisons de sécurité.... maintenant vous avez un serveur web qui tourne ou pas ?
Qu'avez vous configuré sur le routeur ?
Badge +1
Hello, merci de me répondre.
Le serveur est seulement en projet et en début de configuration.
Je n'ai pas le modem routeur de Voo, mais un routeur Netgear WNR2000V5 deriière le simple modem Voo
Pas moyen d'envoyer un ping sur mon ip.
J'en suis là pour l'instant.
Bonsoir,

Avez-vous activé cette option dans le routeur ?

Niveau d'utilisateur 7
Badge +12
On ne sait pas non plus si son modem voo est en mode bridge car en routeur ça ne fonctionne pas , c'est désactivé par défaut
On ne sait pas non plus si son modem voo est en mode bridge car en routeur ça ne fonctionne pas , c'est désactivé par défaut

... ni s’il n’est pas en CGN
Badge +1
Oui, cette option est activée : j'ai bien coché la case
Badge +1
Le modem en mode bridge ? comment le savoir ?
Niveau d'utilisateur 7
Badge +12
Vous devriez savoir si vous avez passé le modem en bridge ou pas ?
Votre routeur recevra alors l'ip publique et le modem voo sera un simple modem et plus un modem routeur car la vous êtes en double nat ...
Niveau d'utilisateur 7
Badge +12
Allez voir dans l'interface modem voo ...
Badge +1
OK comment accéder à l'interface modem VOO ?
Badge +1
le modem refuse-t-il les requêtes ICMP?
Niveau d'utilisateur 7
Badge +12
192.168.0.1
Login : voo
Pass : clef WPA derrière le modem ...
Désactivez les wifis
Passez le en bridge
Attention seul votre routeur perso peut rester connecté sur le modem voo et tout le reste sera à brancher sur votre routeur perso
Niveau d'utilisateur 7
Badge +12
Oui le modem voo en mode routeur ne les accepte pas et cette option n'est pas modifiable.
Badge +1
Merci pour ces bons conseils.
Je n'aurai pas le temps d'expérimenter ça avant demain soir, mais dès que possible, je vous tiens au courant.:)
Badge +1
Voilà, je viens de faire un essai chez moi: mon modem est le modèle 'epc2203'
En tapant 192.168.100.1 on a sa fenêtre d'accueil.
le login est 'admin' avec 'W2402' mais ça ne marche pas.
Ping impossible de l'extérieur vers l'ip publique de ce modem.
Les services techniques de Voo peuvent-ils permettre à ce modem d'accepter le ping?
Merci
Niveau d'utilisateur 7
Badge +12
Ce modem est totalement obsolète.... c'est un simple modem donc c'est votre routeur qui obtient l'ip publique ... vérifiez que votre IP wan dans votre routeur personnel ne commence par par 10.x mais correspond bien à l'ip publique que vous obtenez sur les sites de test IP , speedtest ou autres.
Votre routeur doit avoir l'option cochée pour répondre au ping.
Si ca commence par 10.x vous êtes en IP privée et il faudra repasser en ip publique : faites une recherche sur CGN sur ce forum .
Badge +1
Ok . Mon ip wan du routeur ne commence pas pas 10. j'avais déjà vérifié . il commence bien par 109.88.etc...
Le routeur après le moem est le Netgear WNR2000V5.
Je sais que mon modem est certainement obslolète, je l'utilise depuis de nombreuses années.
Mon fils utilise un nouveau modem*routeur de chez Voo: il m'a communiqué son ip publique -->ping impossible également sur son ip.
J'ai un ami connecté chez Telenet avec une ip 178.119.xxx.xxx : aucun problème pour faire un ping sur son ip.
Niveau d'utilisateur 7
Badge +9
Bonsoir,

Pour que le "ping" fonctionne sur votre adresse IP depuis une adresse externe, vous devez activer "Respond to Ping on Internet Port " sur votre routeur Netgear.


Pour le cas de votre fils, s'il a le modem Technicolor, vous devez désactiver "Blocage Wan" qui est activé par défaut



Notez cependant que permettre le ping vers votre adresse IP n'est pas forcement la meilleure chose au niveau sécurité.
Niveau d'utilisateur 7
Badge +12
Ce n'est pas votre modem voo le problème mais votre routeur perso . Le vieux modem voo n'est qu'un simple modem et il n'y a aucune config a effectuer ...
il ne faut pas faire un amalgame avec le modem routeur de votre fils qui lui on le sait ne répondra pas au ping .
Attention, le WAN internet n'est pas forcément celui de votre routeur qui est derrière (qui lui le reçoit du modem).
Le mieux est de regarder le Wan du modem VOO et de vérifier s'il est pingable (très souvent désactivé pour des raisons de sécurité, moi je le fais de toute manière !).
Concernant votre serveur web interne, il y aura certainement de routage de port à faire, éviter le port 80 est idéal (surtout si usage interne).
Niveau d'utilisateur 7
Badge +12
Il n'y a aucun reglage sur le epc2203 et donc c'est une simple interface coax > rj45
C'est son routeur qui doit être configuré pour répondre au ping ou le serveur web si configuré pour un accès extérieur via la redirection de port .
Attention, le WAN internet n'est pas forcément celui de votre routeur qui est derrière (qui lui le reçoit du modem).
Le mieux est de regarder le Wan du modem VOO et de vérifier s'il est pingable (très souvent désactivé pour des raisons de sécurité, moi je le fais de toute manière !).
Concernant votre serveur web interne, il y aura certainement de routage de port à faire, éviter le port 80 est idéal (surtout si usage interne).


Ce modem (qui est un modem seul, pas modem et routeur combiné) ne reçoit pas d’adresse Internet, c’est le routeur qui en obtient une après une requête DHCP sur le WAN. C’est un serveur DHCP de VOO qui donne l’adresse, pas le modem. C’est comme un Netgear ou un Technicolor en mode bridge. Le modem ne voit pas le ping, vu qu’il agit au niveau 2, pas niveau 3.
Badge +1
Je remercie toutes les personnes qui me donnent ces précieuses informations.
Mon objectif est de pouvoir me connecter à distance sur mon réseau interne.
Je voudrais installer un serveur apache sur un raspberry pi3 pour collecter les infos d'une série de capteurs divers (température, humidité, mouvement, porte,....); donc des situations consultables à distance.
Au niveau du routeur, j'ai redirigé le port 80 vers le Raspi (à qui j'ai attribué une ip fixe 192.168.1.20.)
Tout se passe bien sur le réseau local où je vois la page d'accueil d'apache depuis n'importe quel poste de mon réseau, mais impossible de voir cette page depuis internet. C'est la raison pour laquelle, j'essaye de lancer un ping vers mon ip pubique depuis l'extérieur (mais je me trompe peut-être... j'essaye de comprendre)
Merci encore pour votre patience.
Niveau d'utilisateur 7
Badge +12
Que donne http://votre Ip publique ?
Quelle erreur recevez-vous quand vous essayez de vous connecter de l’extérieur ?

Avez-vous bien le default gateway configuré dans le raspi ? (adresse du routeur, sans doute 192.168.1.1 dans votre cas)

Commenter