Résolu

NAT -- Routeur perso derrière modem VOO


Badge +2
Bonjour à tous 🙂

Afin de résoudre mes problèmes de vitesses en CPL, je suis donc passé en câblé ! Ce qui évidemment à fait exploser le compteur speedtest, j'ai bien les 200mbps donc 🙂 (j'ai tiré un seul câble RJ45 en extérieur puis je l'ai fait revenir)
Hourray !
Mais comme je m'y attendais un second problème se pose à moi.
Je me retrouve désormais avec une installation de la sorte : MODEM VOO --> CABLE RJ45 --> Routeur personnel CISCO

Ce qui à quoi comme impact? mon NAT sur ma playstation est passé de 2 à 3, et d'ouvert à modéré !
Ce qui ne me permet donc pas de bénéficier de mon réseau dans de bonnes conditions je suppose...
Notez que le PC est également connecté sur ce même routeur.

Ma question est : Tout en gardant le modem/routeur en mode "routeur" (j'ai besoin de câble LAN également en bas...) et donc en ne le passant pas en bridge, est il possible de configurer les deux appareils afin d'avoir un seul et unique NAT, qui serait celui du MODEM VOO ?
Le routeur est un Linksys/CISCO E4200 (notez qu'il permet également le mode bridge)

Merci pour votre aide à tous,
Bonne journée,
Thib
icon

Meilleure réponse par pthierry 14 novembre 2017, 14:44

Bonjour,

Effectivement, dans ce cas il faut passer le second routeur en "access point" qui ne sert plus qu'à faire transiter les paquets entre l'ethernet et le wi-fi. Linksys appelle cela "bridge mode", et la procédure est décrite ici:

https://www.linksys.com/us/support-article?articleNum=143751

"Setting your Linksys Smart Wi-Fi Router to Bridge Mode will disable all its router capabilities and turn it into an access point. The router will cease to act as a DHCP server and its built-in firewall as well as the NAT features will no longer be in effect. "

Afficher l'original

3 commentaires


J'ai juste fais une réservation DHCP sur le modem VOO pour attribuer une sous IP fixe au Routeur LINKSYS qui lui-même se charge de redistribuer les autres sous IP aux appareils, merveilleux.


En fait c'est toujours le routeur VOO qui attribue les adresses IP aux appareils, le Linksys ne faisant que relayer les paquets contenant les requêtes et réponses DHCP (comme tout autre paquet)


Merci a toi @Pthierry 🙂

Avec plaisir 🙂
Badge +2
Bonjour,

Effectivement, dans ce cas il faut passer le second routeur en "access point" qui ne sert plus qu'à faire transiter les paquets entre l'ethernet et le wi-fi. Linksys appelle cela "bridge mode", et la procédure est décrite ici:

https://www.linksys.com/us/support-article?articleNum=143751

"Setting your Linksys Smart Wi-Fi Router to Bridge Mode will disable all its router capabilities and turn it into an access point. The router will cease to act as a DHCP server and its built-in firewall as well as the NAT features will no longer be in effect. "


De fait !!

J'hésitais pour ne pas faire de bêtises mais ça fonctionne du tonnerre maintenant 🙂
NAT TYPE 2 et de type ouvert 🙂
J'ai juste fais une réservation DHCP sur le modem VOO pour attribuer une sous IP fixe au Routeur LINKSYS qui lui-même se charge de redistribuer les autres sous IP aux appareils, merveilleux.

Merci a toi @Pthierry 🙂

Le sujet peut-être LOCK
Bonjour,

Effectivement, dans ce cas il faut passer le second routeur en "access point" qui ne sert plus qu'à faire transiter les paquets entre l'ethernet et le wi-fi. Linksys appelle cela "bridge mode", et la procédure est décrite ici:

https://www.linksys.com/us/support-article?articleNum=143751

"Setting your Linksys Smart Wi-Fi Router to Bridge Mode will disable all its router capabilities and turn it into an access point. The router will cease to act as a DHCP server and its built-in firewall as well as the NAT features will no longer be in effect. "

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies