Imprimante HP et CPL Wi-Fi


Niveau d'utilisateur 2
Badge +3
Bonjour,
J'ai depuis peu installé un cpl-wifi TP Link entre mon modem technicolor et mon imprimante HP Photosmart 7520. Tous mes appareils (pc portables, tablette...) se connectent sans problème à ce cpl-wifi "cloné" sur le modem sauf mon imprimante qui ne détecte pas le réseau du cpl et se bloque. Après coupure du cpl, elle se reconnecte sur le technicolor ! Je précise que le problème se pose également avec un deuxième cpl-wifi identique.
Comment établir cette connexion ?
Merci pour votre aide.

12 commentaires

Niveau d'utilisateur 7
Badge +11
Bonjour,

Je trouve que dans des cas où les équipements ne sont pas de la même marque il est plutôt conseiller de mettre des SSID différents. Vous pouvez conserver le même mot de passe.
Niveau d'utilisateur 2
Badge +3
Bonjour,
Merci pour le conseil mais je ne suis pas un spécialiste et ce genre de démarche me fait peur. Si je change le SSID de mon cpl, quid des autres appareils qui fonctionnent parfaitement ? Le cpl a été "cloné" sur le technicolor pour éviter ce genre de problèmes que je ne comprends pas...
Bonne fin de journée
Niveau d'utilisateur 7
Badge +11
Le problème du clone SSID c'est que si l'équipement ne le gère pas bien, votre appareil en wifi risque de resté connecter qur le Technicolor et donc de pas utiliser le cpl ou inversement. Le changement du SSID se fait via la page administration du cpl, c'est vrai que ce n'est pas une chose facile.

Le problème des systèmes dit plug and play fonctionne mais pas de façon optimale... Hélas le vendeur ne vous le dira pas.
Niveau d'utilisateur 7
Badge +12
Bonjour Ubamoir,

Que cette situation est étrange ! Votre imprimante est-elle située loin de la prise murale sur laquelle vous avez branché votre CPL Wi-Fi ? Avez-vous fait le test avec des CPL achetés dans une de nos boutiques VOO ?

De plus, avez-vous pu faire le test en changeant le SSID de votre CPL comme vous le suggère @mikl ? Ce sujet du Forum vous expliquera comment réaliser cette manipulation.

Bon weekend 🙂
Niveau d'utilisateur 2
Badge +3
Bonjour, merci pour vos conseils.
Le cpl se trouve à 2m de l'imprimante. Dès que je l'allume, l'imprimante connectée au technicolor se bloque: réseau non disponible ! Je l'éteins, l'imprimante se reconnecte au technicolor !
Tous mes autres appareils (tablette, pc portable...) n'ont aucun problème et se connectent au cpl.
Si je change le SSID (nom du réseau je suppose) quid de ces autres appareils ? Devrais-je les connecter chaque fois manuellement à mon cpl ?
Merci pour votre réponse et bon we
Niveau d'utilisateur 7
Badge +10
Bonjour Ubamoir,

Est-ce que votre imprimante ne mélangerait pas vos ssid ? Essayez "d'oublier" ou de supprimer le réseau du Technicolor sur votre HP et de paramétrer uniquement celui du cpl.

Cordialement.


X
Niveau d'utilisateur 2
Badge +3
Bonjour,
LE cpl a été "cloné" sur le technicolor. Il possède donc (en principe) les mêmes données que le technicolor. Ce qui explique mes autres appareils passent de l'un à l'autre sans difficulté.
Niveau d'utilisateur 7
Badge +11
J'essayerais quand même ce que dit mister X. Coupé le wifi du Technicolor, oublier le réseau sur l'imprimante. La connecter uniquement au wifi du cpl et rallumer le wifi du technicolor.
Niveau d'utilisateur 2
Badge +3
Malheureusement je ne sais plus couper le wifi sur le technicolor, dès que j'effleure la touche elle se met à clignoter (wifi "facile" dans la brochure !)
Niveau d'utilisateur 7
Badge +11
il faut appuyer pendant 10 secondes, VOO a fait une mise à jour du bouton, le fonctionnement est inversé. 2 secondes wifi facile, 10 secondes couper wifi. Evidemment ils n'ont prévenu personne.
Niveau d'utilisateur 2
Badge +3
Pfffffffffffffffff !!!!!!!!!!!!!!!!
Effectivement j'ai pu arrêter le wifi du technicolor, l'imprimante s'est connectée au cpl.
J'ai rallumé le technicolor et rebelote, plus de réseau pour l'imprimante.
j'ai coupé le cpl et reconnexion immédiate au technicolor....bref on tourne en rond...
Niveau d'utilisateur 7
Badge +12
Bonsoir Ubamoir,

Pourriez-vous me dire si vous utilisez le réseau 5G de votre modem ? Si non, je vous suggère de faire le test en le désactivant.

Je ne pense pas que votre imprimante se connecte à ce réseau, mais il est possible qu’il crée une interférence avec l’autre réseau de votre modem.

Bonne soirée 🙂

Commenter