Ecriture sur Clé USB en réseau


Badge +1
Bonjour 🙂

J'ai une question, peut-être toute bête mais je n'ai pas trouvé solution à mon problème.

J'ai connecté une simple clé USB sur mon modem Technicolor, j'ai accès à ma clé sur mon Mac, je le vois dans mes réseaux, j'ai accès à son contenu, mais je vois "0 octets disponible" , donc impossible d'ajouter du contenu sur la clé.

Je sais que le modem propose la fonction de clé en réseau, malgré les faibles capacités du modèle, mais bon, c'est juste histoire d'avoir quelques contenus multimédias pour alimenter ma Xiaomi Box 🙂

Est-ce que quelqu'un sait pourquoi je n'arrive pas à écrire sur la clé ?

Merci d'avance 🙂

15 commentaires

Niveau d'utilisateur 6
Badge +9
Bonjour Overhill !

Pour commencer, pourriez-vous me dire en quel format est votre clef USB ? Je vous suggère, puisque vous fonctionnez avec un Mac, de la passer en FAT 32 si ce n'est pas le cas.

Dites-moi ce que cela donne ! 🙂
Niveau d'utilisateur 7
Badge +12
Hello,
Personnellement, je vous conseillerai plutôt d'installer un serveur PLEX sur votre MAC et installer également son application multimédia PLEX sur votre box Xiaomi sous android TV pour lire vos films, musiques et photos : Vous aurez beaucoup moins de souci car le port USB du modem n'est pas prévu pour en faire un NAS, les performances en écriture via le réseau et en streaming vidéo ne seront pas forcément au rendez vous.
https://forum.voo.be/mon-installation-internet-105/utilisation-d-un-disque-dur-sur-l-usb-du-technicolor-13145
Badge +1
Bonsoir,

Désolé pour la réponse tardive, mais je reviens sur le sujet car je n'ai finalement pas trouvé la solution.

Oui la clé est en FAT32

Je souhaite juste utiliser une clé USB pour y mettre quelques musiques, les Sonos sont capables de lire des fichiers en réseau.
Actuellement je suis obligé de retirer la clé USB et d'ajouter les fichiers manuellement, mais sur les autres sujets, je vois que les gens sont en mesure d'écrire directement sur la clé ...

Pouvez-vous m'expliquer comment ?

Dans les paramètres, j'ai bien sur activé la clé USB réseau, le FTP est activé aussi.
J'ai entré "admin" comme utilisateur et "admin" comme mot de passe, temporairement le temps de tester, mais sur FileZila, je rentre l'adresse ftp:// mais ça ne fonctionne pas , et directement sur mon Mac, pareil.
Niveau d'utilisateur 7
Badge +12
Hello
je ne vois pas la raison de passer par FTP pour écrire sur cette clef ... jamais essayé.
tout peut se faire via SMB, il suffit de créer le partage sur la clef et autoriser les dossiers à l’écriture.
Je sais que j’avais testé ça à l’epoque et que ça fonctionnait.
Badge +1
Cliquer sur "Browse" ne fait rien.
Et je ne peux pas "appliquer" car il me dit qu'il n'y a rien dans Répertoire, sauf que je ne peux rien écrire et Browse ne fonctionne pas.

Niveau d'utilisateur 7
Badge +12
Faites un reset usine du modem et réessayer pour voir ce que ça donne
n’activez pas le FTP juste le partage réseau .. je ne sais malheureusement plus tester car mon modem est en mode bridge avec un routeur asus derrière.
Badge +1
J'avais déjà fait un reset mais ça n'avait rien fait ...

J'ai re-tenté de formater la clé USB, changer le nom, etc.
Rien ne fonctionne, dans mon Finder, je vois la clé avec 0ko de stockage restant, pourtant dans l'interface VOO je vois qu'il reste plusieurs Go.
Niveau d'utilisateur 7
Badge +12
Le problème est probablement sur votre mac, non ?
Il n’aurait pas les droits de lecture / écriture ?
Badge +1
Je rentre le bon utilisateur et le bon mot de passe donc non.

Je ne pense pas que ça soit mon Mac qui m'empêche d'ajouter un dossier à cette interface VOO

EDIT : J'ai essayé sur un Windows, c'est pareil.

Dans le technicolor, il y a plusieurs options pour l'USB :



Pour le Mac faudra trouver vos paramètres, sous Windows cela fonctionne ... même faire du DLNA.
Ben tient, je vais la désactiver vu que je ne m'en sert pas ... 🤣
Badge +1
Oui j'ai les mêmes options, sauf qu'il m'est impossible de copier des fichiers sur la clé car sur le Finder, il me dit qu'il ne ne reste pas d'espace disponible, pourtant il y en a ...





Niveau d'utilisateur 7
Badge +12
Comment se fait-il qu’il y a une partition système « EFI » sur la clef USB ?
Ca c’est anormal et probablement la cause du souci .. une clef usb fat 32 ne doit pas avoir 2 partitions.
supprimez ces 2 partitions et réformatez la clef en fat32 (sous Windows 😀) éventuellement
Si c'est bien une partition EFI ... ce n'était pas une clé bootable ?
Mais il y a quelque chose sur cette clé, c'est évident !

En cliquant sur un élément, vous obtenez quoi ?

Le conseil de @roylion15 me semble judicieux ... du moins si vous n'avez plus besoin de son contenu 🤣
Il y a tout de même 367 Mb utilisé !!
Badge +1
Ça y est !

Bon le problème était au niveau du formatage.
C'est vrai que sur Mac, le système de formatage n'est pas "définitif", je suis passé par un logiciel qui formate complètement le disque (donc impossible de récupérer des données supprimées), qui a mit plus de 20 minutes à formater !

Mais finalement ça a fonctionné, plus de EFI, et j'ai plus choisir un dossier à ajouter dans l'interface VOO, qui crée un nouveau dossier qui permet de stockage à distance

Merci pour vous propositions 🙂

Niveau d'utilisateur 7
Badge +12
Ha ! Y avait bien une raison du non fonctionnement
c'etait bien a cause des 2 partitions, et que ce n'est pas normal pour le modem ce genre de partitionnement /formatage avec une clef usb,

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies