Résolu

Problème: Connexion au Sociale club Gta 5 online (Rockstar)


Badge
Bonsoir depuis 1 semaine j'arrive plus a avoir accès a Social club sur mon Pc en Wifi et j'arrive pas non plus sur mon téléphone.
Hors que quand je mes la 4G j'arrive a affiché le site, même joué a Gta 5 online Ps4 j'arrive pas sauf en partage de 4G.
J'ai demandé a mon cousin qui est client chez Voo de se connecté sur Gta 5 online Ps4, tout fonctionne correctement chez lui !
Serai t'il possible de m'aider car je trouve sa pénible que tout marcher correctement il y a un 1 mois et la plus rien...Merci d'avance
icon

Meilleure réponse par Antoine L 23 novembre 2017, 14:15

Bonjour à tous,

Il y a un souci actuellement pour la connexion au Social Club de Rockstar. Nos experts sont sur le coup et font le nécessaire afin que vous puissiez de nouveau y avoir accès au plus vite.

Toutes nos excuses pour ce désagrément.
Afficher l'original

19 commentaires

Niveau d'utilisateur 7
Badge +9
Bonjour,

Il est possible que vous soyez passé en adresse IP privée, vérifiez votre type d'adresse en vous référant à ce sujet:
https://forum.voo.be/trucs-et-astuces-internet-21/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738?postid=49405

Si votre IpV4 ( ou IP WAN ) commence par 10.xxx, elle est privée et il faudra alors demander une remise en Ip publique via le même sujet.
Badge
Bonjour je suis actuellement en adresse IP publique, mais malheureusemen rien ne change à mon problème, un technicien et passe à juste fait un speed teste, mais rien de plus. Cette persone raconte que sa serait la plateforme hors que en 4G tout fonctionne, même changé de modem pour teste cette personne n'a pas voulut essayé, je trouve sa honteux que le technicien fait juste un speed teste et rien de plus surtout cette personne et désagréable !
Niveau d'utilisateur 7
Badge +9
Il y a ce sujet auquel vous avez également participé qui parle du même genre de problème mais malheureusement il n'y a pas de solution vraiment évidente qui en ressort.
https://forum.voo.be/installation-depannages-et-services-32/connexion-impossible-a-rockstar-games-gta-online-11730?postid=105488
Badge
Malheureusement je dois faire quoi resté sans joué ? Ma mère paye les factures pour avoir une connexion et je peu surtout pas joué à un jeu vidéo juste à cause de IPv4 ou IPv6 !!!
Niveau d'utilisateur 7
Bonjour à tous,

Il y a un souci actuellement pour la connexion au Social Club de Rockstar. Nos experts sont sur le coup et font le nécessaire afin que vous puissiez de nouveau y avoir accès au plus vite.

Toutes nos excuses pour ce désagrément.
Badge
D'accord avec vous mais Pourquoi mon cousin qui est chez VOO n'a pas de problème surtout qu'il habite à 3 rue de chez moi !
Niveau d'utilisateur 7
Je n'ai pas encore toutes les précisions par rapport à la cause du souci, mais cela n'impacte pas tous les clients. Ce problème n'impacte pas une région en particulier. Je vous donnerai plus de précisions ici dès que possible.
Badge
D'accord pas de soucie serait t'il possible de changer de modem pour testé car mon cousin habite la même région que moi donc je voit pas trop le rapport mais bon
Niveau d'utilisateur 7
Un changement du modem ne réglera certainement pas le souci, j'attends encore les informations plus précises par rapport à cette panne.

Merci pour votre patience.
Badge
Bonjour j'espère que sa serait fait au plus vite... Sinon je change d'operateur et votre Pub sera faite ! Bien à vous bonne soirée
Badge
Bonjour,

Moi j'ai un souci sur GTA V que ce soit sur pc ou sur xbox one X , je suis déco +- toutes les 10 minutes sur gta, je n'ai cela qu'avec ce jeu et qu'avec la connection Voo, 4g passe nickel.

j'ai ouvert tout les ports nécessaire au xbox live et a gta 5 , toujours le même soucis , ma co est fiable sur tous les autres jeux.

merci de votre aide.
Niveau d'utilisateur 7
Bonjour à tous,

Pourriez-vous m'indiquer si le souci est toujours présent ?
Badge
Bonjour, oui le souci est toujours d'actualité 🙁 De plus je suis complètement déconnecté depuis 10 minutes. Même plus de box évasion. (Je suis en 4g actuellement). Ça arrive trop régulièrement depuis que je suis passé à voo one. Coincidence ou le fruit du hasard. Ça devient très embêtant 🙁
Badge
Bonjour à tous,

Pourriez-vous m'indiquer si le souci est toujours présent ?


Bonjour,

pour moi le soucis toujours là malgré appel hier au service technique avec qui j'ai eu un accueil très agréable et avec qui nous avons tenté de savoir d'où cela venait , nous avions pensé à l'ip privé mais même en public ca ne change rien, j'ai aussi retirer tout les ports que j'avais ouvert mais rien non plus,

je viens de refaire le test avec Voo , je suis déco après 5 minutes sur GTA V, je test en 4G avec Orange , et la je peux jouer sans problème.
Badge
Bonjour, toujours pas d'accès au social club et encore moins au mode online de Gta5. 😭
Badge
Bonjour,

le soucis est réglé pour moi en suivant ces étapes.

Bridge le Netgear , branché à un routeur de la marque D LINK (62€ chez Media Markt) désactiver l'IPV6 et plus de déconnexion sur GTA V sur pc et sur xbox one.

il semblerait donc que pour moi c'était l'IPV 6 qui déconnait
Si c'est un problème d'IP V4, vous pouvez résoudre ce problème très facilement :



Le choix du type d'IP dans le choix déroulant, pas forcément ajouter un routeur avec VOO en bridge ... à tester.

Il est vrai que l'IP V6 n'est pas encore très bien supporté, mais sera de toute façon le standard dans le futur vu qu'il commence à manquer d'IP avec tout ce qui est connecté à l'heure actuelle.

@Support VOO : Les modem VOO ont-ils eu un upgrade suite au problème de sécurité du WPA2 ?
Il semblerai qu'une solution ai été trouvée pour empêcher l’acquisition des clés lors de l'établissement d'une connexion Wifi
Niveau d'utilisateur 7
Bonjour,

@DDA, cela ne semble pas être un souci IPv4/IPv6 dans ce cas-ci, mais le test n'est pas à exclure. Par rapport à la sécurité WPA2, les modems Netgear et Technicolor (tous nos modems possédant un réseau Wi-Fi en fait) on reçu une mise à jour :)

@Lecarolofou @Logan De Smet @avptj, pourriez-vous m'indiquer si le souci est résolu ? Si ce n'est pas le cas, pourriez-vous tenter l'activation du mode IPv4 only conseillé par DDA ?

Merci d'avance.
Badge
Bonjour @Antoine L , problème résolu pour moi avec l'achat d'un routeur et désactivation de l'IPv6,

j'avais avant cela aussi un soucis lors du rafraichissement de serveur de jeu , depuis que j'ai bridger , je n'ai plus ce soucis.

Commenter