Configuration nvr vidéo surveillance


Badge +1
Bonjour, j ai installé un kit de vidéosurveillance de marque tachnomate, avec l application recommandé par la marque (TM-NVR) le visionnage via l application (configuration par code QR) fonctionnait sans problème durant une semaine. Puis plus rien.
Y a t il une manipulation à faire dans le modem ou l appareil pour rétablir la connection.

52 commentaires

Niveau d'utilisateur 7
Badge +10
bonsoir,

Avez-vous effectué une manipulation pour tout faire fonctionner la première fois?
Savez-vous encore communiquer avec le NVR en local?
Niveau d'utilisateur 7
Badge +12
La passerelle par défaut est le routeur donc obligatoirement 192.168.0.1 et pas autre chose .
Le dhcp devrait être utilisé et l’adresse du nvr fixée dans le routeur , les ports requis ouverts via le nat
Badge +1
Je vais recommencer avec ça
Pouvez vous me rappeler comment ouvrir les ports?
Je vais mettre une photo de la configuration. Du NVR afin de voir si j' ai pas fait d erreur
Merci pour l aide du forum
Badge +1
Cela ne fonctionne pas en local, je vais devoir faire appel à de l aide, je trouve pas mon erreur.
je remercie tout de même le forum
Badge +1
apres avoir recommencer et donc cocher la case dhcp (passerelle défaut)
mis une règle net avec port 80ca fonctionne en local je vais tester en 3g
deja merci
Badge +1
J ai parler trop vite cela n à fonctionner que quelque secondes
je dois faire une erreur dans les paramètres du modem voo
Badge +1

Badge +1

Niveau d'utilisateur 7
Badge +12
Hum postez une capture de vos règles de nat ....
bizarre que les infos masque et dns n’ apparaissent pas sur le nvr .
apparemment il y a d’ autres ports à ouvrir que le 80 .
edit : Vous devriez faire un reset usine du routeur Voo et recommencer à zéro.,, ne pas mettre DMZ surtout !
Niveau d'utilisateur 7
Badge +10
Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquer.
Badge +1
Hum postez une capture de vos règles de nat ....
bizarre que les infos masque et dns n’ apparaissent pas sur le nvr .
apparemment il y a d’ autres ports à ouvrir que le 80 ...

Badge +1

Badge +1
Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquer
Oki merci
Badge +1
Je vais peut être essayé avec une application ?
Niveau d'utilisateur 7
Badge +12
mikL a écrit:Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquer
Effectivement cela ne sert à rien .... et on ne sait pas s'y retrouver
DMZ ne doit pas être activé sur l' IP du NVR, çà ne fonctionne jamais çà ....

A propos d' IP WAN, est -elle bien publique et non privée donc qu'elle ne commence pas par 10.xxx.... mais par autre chose comme 85.x, 109.x, etc... Quelle est la première série de chiffres ?

Avez vous fait un reset du modem VOO, on dirait que votre DHCP sur le NVR ne fonctionne pas correctement car normalement les champs devraient se remplir automatiquement ... ne vous seriez vous pas trompé dans la mac / réservation d'adresse dans le modem ?

le masque SR : 255.255.255.0
les DNS : IP du routeur 192.168.0.1
ou bien ceux de VOO : DNS 1: 62.197.111.140 et DNS 2 : 109.88.203.3

Sinon supprimez cette réservation IP à fin de test ...
Si çà ne fonctionne déjà pas en local, rien ne marchera en distant ...
pour le local, les ouvertures de ports ne servent à rien, cela sert uniquement de l'extérieur.
Etape 1 : Que tout marche bien en local et Etape 2 : ouvrir les ports nécessaire pour un accès de l'extérieur.
Badge +1

mikL a écrit:Arrêtez de tout floutez, a part l ip public wan le reste ne sert à rien de masquerEffectivement cela ne sert à rien .... et on ne sait pas s'y retrouver
DMZ ne doit pas être activé sur l' IP du NVR, çà ne fonctionne jamais çà ....

A propos d' IP WAN, est -elle bien publique et non privée donc qu'elle ne commence pas par 10.xxx.... mais par autre chose comme 85.x, 109.x, etc... Quelle est la première série de chiffres ?

Avez vous fait un reset du modem VOO, on dirait que votre DHCP sur le NVR ne fonctionne pas correctement car normalement les champs devraient se remplir automatiquement ... ne vous seriez vous pas trompé dans la mac / réservation d'adresse dans le modem ?

le masque SR : 255.255.255.0
les DNS : IP du routeur 192.168.0.1
ou bien ceux de VOO : DNS 1: 62.197.111.140 et DNS 2 : 109.88.203.3

Sinon supprimez cette réservation IP à fin de test ...
Si çà ne fonctionne déjà pas en local, rien ne marchera en distant ...
pour le local, les ouvertures de ports ne servent à rien, cela sert uniquement de l'extérieur.
Etape 1 : Que tout marche bien en local et Etape 2 : ouvrir les ports nécessaire pour un accès de l'extérieur.



mon ip commence par 78.xxx
j ai réinitialiser le modem voo, relancer le nvr
activer unpn
modifier l adresse fixe


Badge +1

Badge +1
J ai bien fixé l adresse Mac et ip, j ai coché la case DHCP,
UNPnp activé et plusieurs port s’en sont affiché tout seul.
Mais cela ne fonctionne pas ni en local ni en wifi quand je diagnostic je vois DHCP n est pas. Le même que sur le NRV il y a différence des 1 chiffre, j ai pourtant redémarré le NVR et le modem voo.
Quand je rentre une passerelle dans le NVR manuellement ça fonction en local
Je persiste de dire qu'un système de vidéo surveillance devrait être en IP fixe.
D'après la liste des ports, c'est un 4 caméras 5050 à 5053.
Autre-part dans la programmation de votre NVR, vous devriez avoir une configuration pour le service sur GSM à activer et à configurer.
Normalement il faut également créer un compte chez eux.
Parfois créer ou utiliser un utilisateur dans le NVR pour déterminer ce qui sera visible ...
Parfois d'autres options
Badge +1
L adresse ip est fixé dans le modem,
j ai 4camera activé pour le moment (8 possibles)

Avez-vous regardé dans votre manuel ce qu'il faut configurer pour bénéficier du service sur votre GSM ?
Pouvez-vous voir les IP de vos caméras ? ... je penses que vous avez un switch POE sur votre NVR.

J'ai installé un appareil de ce type (autre marque) au club et j'ai tout mit en IP fixe, même les caméras !!
Ensuite j'ai activé le service pour visualiser sur GSM : dans mon cas Xmeye
Enfin j'ai du créer un compte chez Xmeye pour le lier à un utilisateur du NVR (détermine les droits de visionnage).

Avez-vous un programme pour visualiser vos caméras sur votre PC ? Si oui, les caméras sont-elles bien accessibles ? ... sans cela, rien ne sert d'aller plus loin !!
Niveau d'utilisateur 7
Badge +12
Une photo de la page de votre configuration NVR ? Etes vous sûr d'avoir mis le NVR en DHCP sur l'appareil lui même ?
Dites ou et quel chiffre n'est pas le même et sur quoi ? vous pouvez poster des IP locales sans souci ce n'est pas dangereux ...
Badge +1
Voici une capture d'écran du NVR,
Je fixe l'adresse et je redémarre le tout,
Je dois ouvir des ports?
Badge +1
Cela ne fonctionne pas même en local (wifi)
Merci pour votre aide
Badge +1
Je pense que j ai un problème au nvr je n ai plus d affichage écran, je vais contacter mon revendeur, je relance le forum si au retour cela ne fonctionne pas
Merci pour l aide

Commenter