Smartphones (IPhone Samsumg) qui ne peuvent utiliser le wifi mais aucun problème avec le pc


Bonjour à tous,
sujet déjà vu mais peut-être n'ai-je pas tout essayé...
voici le problème : il y a plusieurs semaines nous avons rencontré des problèmes avec les smartphones lorsque branchés sur le wifi : bien qu'ayant trouvé le réseau, la recherche sur internet "plante" ("pas de réseau") ou tourne sans fin.
Par contre le pc n'a pas de problème...
Après diverses tentatives, j'ai débranché le seul obstacle éventuel (une caméra IP branchée sur le réseau).
Rien n'y a fait mais, deux ou trois jours plus tard, magie, tout a refonctionné.

Bonheur total jusque.... il y a deux jours ou, de nouveau, je ne peux plus aller sur internet via le wifi des smartphones (un samsung, un iphone) mais le pc n'a pas de problème.
l'Iphone n'a pas de problème car, au bureau sur le wifi, fonctionne parfaitement.
j'ai essayé de mettre l'Iphone à côté du pc, du modem, loin, très loin, rien n'y fait.
Bien entendu, la caméra n'a pas été rebranchée depuis le dernier "miracle".
Le modem n'a pas bougé...
Peut-on faire un test à distance pour détecter le problème? Ou est-ce la neige? 🙄

Merci de vos conseils/avis/aide.

Christophe

5 commentaires

Niveau d'utilisateur 7
Badge +8
Bonjour @ChristopheL,

À première vue, il n’y a pas de raison que le Wifi passe correctement sur votre PC et pas sur votre GSM.
N’hésitez pas à donner plus de détail sur les modèles de vos GSM, peut-être que d’autres membres de la Communauté auront une idée à ce sujet.
Pour le moment, vous disposez du modem Netgear 3100. Si nous ne trouvons pas de solution, nous ferons un échange de celui-ci.
Il me semble que le 3100 est limité en nombre de connexions possible (PC ou autre) ... (28 ? ... à confirmer)
Vous avez beaucoup d'appareils connectés, beaucoup de personnes qui viennent avec leur GSM sur votre Wifi ?

Rassurez-vous, la neige c'est dehors, votre Wifi dedans ... pas d'incidence 🤣
Vous pouvez rebrancher la caméra (en wifi ?), elle est bien sur le réseau ?
Bonjour Thibault,
mon Iphone est un Iphone 5 avec IOS 12.1.3.

Bonjour DDA,
je n'ai qu'un PC, une centrale d'alarme Veris... et deux téléphones.
J'ai aussi désactivé le Wi-Free au cas où un de mes voisins me causerait de manière involontaire des problèmes... mais rien n'y fait.
je vais essayer de rebrancher la caméra.

Autre petite subtilité que j'ai découverte (en testant le miracle éventuel ce WE) c'est qu'en ayant débranché le Wifi de mon Iphone à chaque fois que je quittais le boulot, j'ai essayé de le rebrancher à la maison ce WE et là.... le wifi a fonctionné +/- 15secondes (une recherche internet) puis plantage de la recherche...
Je pense donc sérieusement que, comme ce n'est pas la neige, soit il y a quelques chose qui se passe...
Niveau d'utilisateur 7
Badge +8
Bonjour @ChristopheL,

Nous n’avons rien remarqué de particulier au niveau de votre Wifi et la ligne (en général) est stable. Pouvez-vous redémarrer votre modem ? Celui-ci est allumé depuis plus de 2 mois. Si le modem est en cause, cela pourrait peut-être éliminer ce bug.
Bonjour Thibault,
merci pour votre commentaire. Je n'avais pas/plus eu le temps de revenir mais...cela a fonctionné!
Aussi simple que cela....
Je vais donc penser à l'éteindre de temps en temps...
Je ne m'étais jamais posé la question et le laissait tourner en permanence.

Merci et bonne soirée!

Christophe

Commenter