Résolu

Redémarrer le modem-routeur à distance ?


Badge
Bonjour,

Nous avons des caméras IP connectées en Wifi au modem-routeur.
Il arrive assez souvent que leur connexion soit interrompue pour des raisons non identifiées, et seulement rétablies par redémarrage du modem-routeur.

Pas de soucis si nous sommes à la maison.

Mais en vacances cela peut nous priver des caméras et donc de leur utilité primordiale.

Est il possible en étant à un autre endroit d'envoyer une commande de redémarrage au modem-routeur de Voo ?

Ce serait très utile pour ces cas de figure.

Merci pour votre attention et vos réponses.
icon

Meilleure réponse par roylion15 16 décembre 2015, 09:13

Non, ce n'est pas possible de faire un reboot à distance avec le routeur de voo pour l'utilisateur ...Normalement les seuls qui peuvent accéder aux fonctions avancées c'est le service technique de VOO à distance.
D'ailleurs il faut identifier ce problème car si c'est une déconnexion du réseau internet vous ne sauriez même pas atteindre un autre routeur perso pour le redémarrer.
Des caméras IP en Wifi ce n'est pas fort fiable, et il faut mettre des IP fixes aux caméras aussi, il y a des chances que vos problèmes soient peut être liés au wifi ou à un mauvaise configuration de vos appareils.
Pour avoir des fonctions avancées etc.., il vous faut utiliser un routeur perso du commerce qui le permettra (reboot) et mettre le modem voo en mode bridge.
Afficher l'original

23 commentaires

Niveau d'utilisateur 7
Badge +12
Non, ce n'est pas possible de faire un reboot à distance avec le routeur de voo pour l'utilisateur ...Normalement les seuls qui peuvent accéder aux fonctions avancées c'est le service technique de VOO à distance.
D'ailleurs il faut identifier ce problème car si c'est une déconnexion du réseau internet vous ne sauriez même pas atteindre un autre routeur perso pour le redémarrer.
Des caméras IP en Wifi ce n'est pas fort fiable, et il faut mettre des IP fixes aux caméras aussi, il y a des chances que vos problèmes soient peut être liés au wifi ou à un mauvaise configuration de vos appareils.
Pour avoir des fonctions avancées etc.., il vous faut utiliser un routeur perso du commerce qui le permettra (reboot) et mettre le modem voo en mode bridge.
Badge
Merci,
Je vais essayer en assignant une IP fixe aux caméras.
Ce n'est pas une déconnexion du réseau internet.
C'est plutôt une instabilité du Wifi qui se manifeste au bout de quelques jours et avec plusieurs appareils, pas seulement les caméras, qui ne parviennent plus à se connecter au wifi.
Dans ce cas redémarrer le modem-routeur résoud le problème.
Niveau d'utilisateur 7
Bonjour scojj,

Je vous invite à suivre les conseils judicieux de roylion15 et nous tenir au courant de l'évolution de la situation.

Pour ce qui est de la stabilité de votre connexion en wifi, cet article reprend quelques conseils pour en améliorer la qualité. Vous y retrouverez la manipulation pour modifier le canal wifi ainsi le débit max théorique.

Bonne journée,
Adrien
Badge
Bonjour ,

Pour donner suite au sujet, merci pour vos conseils.

Je viens d'assigner des IP fixes aux caméras.
Il faut maintenant attendre quelques jours, afin de voir si la manipulation stabilisera leur connexion au routeur.

Concernant le changement de canal wifi, la seule solution serait de changer le canal et d'attendre plusieurs jours après chaque changement. J'ai déjà fait des tests de changement de canal précédemment pour les connexions de smartphones et PCs. Le canal actuel semble être le plus performant dans ma configuration.

Le wifi est réglé en débit max théorique supérieur (300Mbps).

Merci encore et cordialement.
Niveau d'utilisateur 7
Badge +12
Le wifi est réglé en débit max théorique supérieur (300Mbps).

Ce serait peut être bien de le laisser en 150 si tu as d'autres wifi environnants et perturbateurs car la connexion est moins stable en mode 300. Dans tous les cas le wifi du routeur voo n'est pas terrible donc si tu veux continuer à utiliser le wifi pour tes caméras, je te conseille d'opter vers un routeur plus fiable et avec une meilleure portée.
Badge
OK et merci.

Dans ce cas je devrais mettre le modem-routeur Voo en mode switch, c'est bien cela ?

Je devrai me documenter sur ma manoeuvre que je ne connais pas du tout.

Peut-être que je pourrais trouver un routeur redémarrable par une commande envoyée à distance en cas de problème avec les caméras ?

(pour le moment pas de caméra plantée depuis l'attribution d'IP fixes mais il faut voir sur plus de temps).
Niveau d'utilisateur 7
Badge +12
Hello,
Dans la plupart des cas, je préconiserais surtout de "cabler" vos caméras dans la mesure du possible afin de ne pas être tributaire de perturbations dues au wifi instable du Netgear ... Mais aussi un routeur "digne de ce nom" avec des antennes externes aura un wifi plus performant et nettement plus stable que celui du Netgear mais faudra mettre le prix nécessaire pour ce matériel. Egalement la plupart des routeurs permettent un accès distant à l'interface, ce qui permet de rebooter à distance sans souci si nécessaire ...Dans ma marque de prédilection (ASUS) tous les routeurs gigabits actuels permettent le reboot à distance...
Badge
OK.
Câbler les caméras ne sera pas possible sans saignées et travaux conséquents que je souhaite pas entreprendre. Elles sont aussi conçues pour le wifi donc autant les utiliser avec cette fonction, non ?
Nous avons un point commun : la prédilection pour ASUS.
Pourriez vous (par MP pour éviter une pub éventuellement mal perçue) me communiquer un modèle de routeur ASUS qui soit fiable et redémarrable à distance ?

Merci encore.
Niveau d'utilisateur 7
Badge +12
Pas de soucis pour çà, je poste des modèles ici du moins cher au plus cher, cela peut intéresser pas mal de monde ... je ne posterai pas les autres modèles entrée de gamme et qui n'ont pas d'antennes wifi volontairement.

http://www.amazon.fr/RT-AC66U-Routeur-Gigabit-Serveur-Support/dp/B00897IKNK
http://www.amazon.fr/DSL-AC68U-Routeur-AC1900-Gigabit-Serveur/dp/B00MMMO9M4
http://www.amazon.fr/RT-AC87U-Routeur-Gigabit-Processeur-Dual-core/dp/B00NC744BY
Badge
Merci pour ces références.

Ces routeurs sont rebootables à distance ? Je veux dire à partir d'ailleurs que chez soi (ex en Italie ou en France ) ?

Merci encore et BON REVEILLON !!!
Niveau d'utilisateur 7
Badge +12
Oui, il suffit juste de connaître son adresse IP publique ou bien de passer par un service DynDNS d'ailleurs ASUS offre ce service aux détenteurs de routeurs ASUS. Il est possible de rebooter l'appareil via SSH,TELNET ou bien plus simplement via l'interface WEB du routeur.
Mais bon je pense qu' avec un bon routeur wifi comme ceux que j'ai cité ou même d'autres marques tu ne devras jamais redémarrer quoi que ce soit.
Badge
Bonsoir,

Pour faire suite au sujet, me voici doté d'un tout nouveau routeur ASUS RT-AC87U que je souhaite utiliser en configurant le modem-routeur Voo en mode bridge.
Concernant ce dernier son modèle répond au doux nom de CG3700B (j'ai lu qu'il y en avait plusieurs modèles en circulation).

Auriez vous la gentillesse de m'indiquer comment configurer le modem Voo en mode bridge, et comment y brancher le nouveau routeur (quelle connexion physique) ?
Pour le reste, en suivant le mode d'emploi du nouveau routeur je devrais y arriver...

Merci et bien cordialement.

PS : Roylion, je pense que nous avons la même configuration... ;)
J'ai déjà trouvé comment faire passer le modem Voo en mode bridge dans sa configuration (en sauvegardant au préalable sa configuration actuelle car revenir en arrière le remet à l'état d'usine).
Il me reste à savoir à quel connecteur du modem Voo brancher le routeur ASUS.
Badge
Cher Roylion,

J'ai donc essayé le routeur ASUS en suivant cette procédure :

Passer le routeur VOO en mode bridge : pour ça

-désactiver le wifi et activer le mode bridge dans sa configuration puis le laisser redémarrer.
-connecter l'entrée WAN du routeur ASUS à une sortie LAN du routeur VOO (c'est bien ça ?).
-connecter un PC à une prise LAN du routeur ASUS
- démarrer le routeur ASUS après le routeur VOO.

Sur le routeur ASUS la dernière LED sur la droit, celle qui devrait rester bleue, est rouge. Cela indique pas de connexion physique ou routeur éteint (d'après le mode d'emploi). Je suppose que c'est le routeur VOO qui n'autorise pas la connexion internet ?

Si j'adresse le routeur ASUS par une page internet sur le PC j'ai une page tronquée qui me demande d'attendre la détection automatique des paramètres internet, mais je suppose que je peux attendre indéfiniment puisque le routeur ne détecte pas de connexion venant du modem ?

Y a t il un autre paramètre du routeur VOO à modifier en passant en mode bridge ?

Mais sans rien changer si je reconnecte mon pc au modem-routeur VOO je récupère une connexion internet malgré qu'il soit encore en mode bridge. J'ai essayé de changer de câble pour la connexion au routeur ASUS, sans résultat...

Bref je suis pour le moment revenu à le configuration en modem-routeur de VOO...

Pouvez vous m'aider ? C'est infiniment nécessaire...
Niveau d'utilisateur 7
Badge +12
Sur le modem de VOO, les wifis doivent être au préalable désactivés et un cable doit partir d'un port LAN vers le ports WAN du AC-87U
ensuite la première fois tu suis la configuration de l'Asus.... note également que ton pc doit être branché par cable sur l'Asus une fois que tu as passé le modem en bridge et qu'il a redémarré , seul le routeur asus doit être connecté au modem voo.
mais je te conseille un truc c'est d'abord de brancher tout et de laisser le modem voo en mode routeur, configurer ton routeur asus en connexion DHCP automatique.
et quand tout est ok que tu as internet , tu te connectes au modem voo sans rien changer via 192.168.0.1 ou 192.168.100.1 et tu le passes en bridge à ce moment là ... quand le reboot du modem voo est terminé, tu devrais avoir internet directement sur l'Asus .
Badge
J'ai bien procédé comme cela hier soir (première partie de ta réponse).
Mais le routeur ASUS semble signaler qu'il n'a pas accès à internet : LED de droite allumée en rouge.
De plus la page d'accès au routeur est tronquée (cfer image) lorsqu'on va sur la page de configuration et je ne peux pas la faire défiler. Donc je ne peux rien lire de ce qui se passe, seulement qu'il me demande d'attendre qu'il détecte automatiquement : est ce que cela peut durer longtemps ?

J'essaierai ce soir selon ton conseil en fin de message.

Merci !!!
Niveau d'utilisateur 7
Badge +12
Je pense que le mieux est effectivement dans ton cas d'utiliser la méthode 2 ... c'est à dire de configurer en double NAT pour la mise en service et qu'internet fonctionne puis ensuite après tu passes le modem en bridge... Fais attention aussi au navigateur employé, essaye un autre comme IE si tu as des soucis au début.
Attention aussi que ton pc doit être en connexion DHCP auto dans les paramètres de la carte réseau, l'Asus utilise la range 192.168.1.x et il faut le laisser comme çà pour le mettre sur le routeur voo en mode routeur ...
Alors au niveau du firmware du routeur, je te conseille de mettre directement la version ASUS MERLIN 380.57 qui est la dernière en date et corrige pas mal de bugs de la version originale d' Asus surtout avant de faire tes différents réglages. Tu peux le trouver là à partir de ce site : http://asuswrt.lostrealm.ca/download , j'utilise cette version et aucun souci.
Badge
Merci pour ces infos.

J'ai la même présentation de la page avec Firefox, IExplorer et Google chrome.

Je mettrai le firmware à jour ce soir. J'ai trouvé l'utilitaire de mise à jour sur le CD qui accompagne le routeur.


.
Niveau d'utilisateur 7
Badge +12
Quelque chose s'est mal passé et donc je suggère de faire un RESET du routeur par exemple.
Normalement quand le routeur fonctionne et que tu as accès l' admin de l'interface, tu n'as besoin d'aucun programme annexe de "recovery" pour mettre à jour le routeur...
Badge
En effet dès le premier accès à la page du routeur j'ai eu un écran général restreint qui ne propose que la configuration internet (des onglets inactifs) et un choix possible vers la page tronquée dont tu as l'image.
La LED de droite du routeur se met en rouge quelques secondes après la connexion au modem VOO mis en bridge (sans rien avoir modifié d'autre chez lui sauf désactivé le wifi).

J'essaierai ce soir les différents points que tu as suggéré.
Niveau d'utilisateur 2
Badge +3
Bonjour,

ça m'est également arrivé avec la page tronqué quand je l'utilise pour la première fois ce fameux routeur ASUS, même le Reset et le problème persiste toujours.
J'ai trouvé la solution pour corrigé ce bug gênant, il faut te rendre sur le site d'ASUS et tu télécharges la version + récente du firmware cad ASUS RT-AC87U Firmware version 3.0.0.4.378.9460 et puis tu télécharges aussi => ASUS Firmware Restoration version 2.0.0.0 qui se trouve => http://www.asus.com/be-fr/Networking/RTAC87U/HelpDesk_Download/
Tu restaureras avec un firmware ce que tu as téléchargé et normalement ce bug disparaît après et puis tu pourras l'installer Asus Merlin comme Roylion t'a indiqué..

Bien à toi
Niveau d'utilisateur 7
Badge +12
Effectivement, j' avais oublié ce truc mais bon jamais eu çà, je pense qu' Asus a du injecter un firmware "buggé" dans une série de routeurs alors ...
Le recovery tool te permet de reflasher une bonne version, je ne suis pas sur qu'il faut passer par un asus original d'abord mais bon à tester.
Badge
Bonsoir,

Ca y est ! on est retombé dans un schéma logique !!!
Grâce à votre aide à tous les deux.

Effectivement la récupération du dernier firmware a tout résolu et m'a permis de suivre la procédure d'initialisation et donc l'activation automatique de la connexion internet à partir du routeur Voo, que j'ai ensuite passé en mode bridge.

Donc un très grand merci à vous deux pour votre aide !

un speedtest (en connexion filaire) me donne 120 Mbps (Ookla), c'est même une dizaine de Mbps de mieux qu'avant.

Pas très sympa de la part d'Asus d'avoir injecté des firmwares foireux... il y a des procédures de contrôle qualité qui sont à revoir chez eux.
Badge +1
Sinon, il suffit de brancher la prise du routeur sur un programmateur et de le faire redémarrer automatoquement tous les jours à la même heure (si le restart n'a pas besoin d'être à un moment précis)

Commenter