Résolu

Problème lors de connexion via un modem relais


Badge
Bonjour,

En gros mon problème est que lorsque je branche mon modem relais je n'ai plus accès à la box voo.
Le modem est configuré comme il se doit en 192.168.1.1 et la box voo en 192.168.0.1 mais une fois que je me connecte au modem plus d'accès à la box. Or qu'avant j'y avais accès. Mon modem dit qu'une connexion est établie à Internet mais sur mon PC rien. Je comprends pas pourquoi car avant que je ne change ma box VOO tout allait correctement mais depuis mon changement de Lundi ça ne fonctionne plus..
Est-ce que quelqu'un pourrait m'aider ?
Merci d'avance !
icon

Meilleure réponse par pthierry 12 octobre 2016, 11:00

Re-bonjour,

J'ai déjà utilisé un D-Link en Access Point (ce qui est votre cas) et la configuration était la suivante:
- Adresse IP du D-Link sur le MEME subnet que le modem (192.168.0.x) mais en DEHORS de la plage allouée par le modem
- DHCP server DESACTIVE sur le D-Link
- Modem connecté sur un port LAN et PAS WAN

Si vous avez la possibilité d'essayer ça...

Notez que dans ce cas, le D-Link ne voit PAS l'Internet, mais fait le relais (bridge) entre le Wi_Fi et le LAN.
Afficher l'original

14 commentaires

Bonjour LeadX-sama,

Tenez-nous informés si la situation s'améliore grâce aux conseils de nos experts 🙂 Si roylion15 et pthierry vous ont aidé à résoudre votre situation, je vous invite à indiquer la bonne réponse à votre question. :)

@Roylion et pthierry : merci pour vos interventions ici, et félicitations pour votre réactivité ! 🙂
Badge
Ok, bah merci encore pour vos réponse et votre aide ^^
Nos réponses se sont croisées/mélangées... Effectivement ma config était pour un routeur (pas un modem ADSL) car le firmware n'a pas de fonction AP. Maintenant, dans ce cas-ci je ne vois pas trop comment ça pouvait marcher avant du coup... (Probable que le modem essaye de tout envoyer vers le WAN/ADSL...)
Badge
Très bien j’essaierais avec ce que vous venez de me dire.
Encore merci de votre aide !
Niveau d'utilisateur 7
Badge +12
Oui pthierry a raison car moi aussi j'avais deja bidouillé aussi une fois un truc comme ça mais bon un petit routeur qui est prévu pour faire AP /switch dans son firmware coûte 25€ et pas de problèmes ...
Re-bonjour,

J'ai déjà utilisé un D-Link en Access Point (ce qui est votre cas) et la configuration était la suivante:
- Adresse IP du D-Link sur le MEME subnet que le modem (192.168.0.x) mais en DEHORS de la plage allouée par le modem
- DHCP server DESACTIVE sur le D-Link
- Modem connecté sur un port LAN et PAS WAN

Si vous avez la possibilité d'essayer ça...

Notez que dans ce cas, le D-Link ne voit PAS l'Internet, mais fait le relais (bridge) entre le Wi_Fi et le LAN.
Badge
Il doit certainement entrer via un port LAN ..
Oui, je connecte mon routeur via un cable ethernet du modem d'en bas au 2ème

Il faut pouvoir désactiver NAT et DHCP Bidouille pas fiable en général !
Dites merci ! Meilleure réponseCiterCommenter

Et si je désactive les deux j'aurais de nouveau accès à Internet ? Et pourquoi pas fiable ? ^^'
Niveau d'utilisateur 7
Badge +12
C'est un modem routeur adsl son truc donc pas de port WAN ... Il doit certainement entrer via un port LAN .. Il faut pouvoir désactiver NAT et DHCP Bidouille pas fiable en général !
Badge
Vous ne vous servez pas du WiFi ?
Si justement. Le wi-fi ru RDC n'est pas assez puissant pour nous fournir un wi-fi "stable" au 2ème étage. Voilà pourquoi j'ai opté pour le routeur. Sinon, oui avant j'avais un switch

Il faudrait quelques screenshots avec le status WAN du D-Link (adresse reçue du Technicolor en DHCP)
Pour ces screenshots par contre, je ne sais pas ou trouver ces info. Sur l'interface de mon D-Link ? :?

Et aussi de ce que le PC a reçu comme adresse/gateway de la part du D-Link.
Ici je suppose qu'une fois connecté au routeur je dois juste faire ipconfig dans le CMD ? Pas besoin de plus, si ?
Bonjour,

Vous dites que vous vous servez du D-Link comme switch pour distribuer l'ethernet au 2ème étage. Vous ne vous servez pas du WiFi ? Dans ce cas votre configuration est extrêmement compliquée pour quelque chose qui peut être réalisé avec un switch à quelques dizaines d'euros. Au mieux, vous introduisez un double NAT pour rien, et au pire ça ne marche plus...

Si vous tenez absolument à le faire fonctionner comme ça, il faudrait quelques screenshots avec le status WAN du D-Link (adresse reçue du Technicolor en DHCP) et aussi de ce que le PC a reçu comme adresse/gateway de la part du D-Link.
Badge
Votre modem relais est un simple routeur en fait ?
Oui en gros.

Quelle IP WAN avez vous attribue à ce second routeur ? Est elle fixe ?
Je n'en ai pas attribué. Je lui ai dit de s'en assigné une automatiquement. Et non elle est dynamique.

Si vous avez un modem Technicolor le DHCP commence à 192.168.0.10 donc il faut configurer votre second routeur dans la plage DHCP du TC ou alors si c'est possible de le configurer comme AP/switch ...
Et justement celui de mon routeur est configurer sur 192.168.1.1.. Et dans les paramètres du routeur j'ai choisis l'option de "réseau étendu" et, comme avant, le routeur est connecté à internet

(Partie en bas à droite), mais mon PC lui n'a rien. Et je n'ai pas accès à l'interface du modem Technicolor comme je le devrais et je n'ai pas Internet non plus.

.
Niveau d'utilisateur 7
Badge +12
Votre modem relais est un simple routeur en fait ?
Quelle IP WAN avez vous attribue à ce second routeur ? Est elle fixe ?
Si vous avez un modem Technicolor le DHCP commence à 192.168.0.10 donc il faut configurer votre second routeur dans la plage DHCP du TC ou alors si c'est possible de le configurer comme AP/switch ...
Badge
Par box je parle bien du modem (autant pour moi)
Et Lundi le service technique de voo m'a changé mon ancien modem, du à de gros problèmes de wi-fi, par le nouveau modèle Technicolor (si je ne me trompe pas).
Et quand je parle de modem relais c'est un petit modem D-Link qui me sert de "switch" pour redistribuer la connection cablée du rdc au 2ème étage.
Bonsoir,

Qu'appelez-vous exactement "modem relais" ? Et la "box voo", c'est le modem VOO ou bien la box .évasion ? Et quel a été le changement effectué lundi ?

Il est difficile de comprendre votre configuration sans quelques éclaircissements.

Commenter