Résolu

Problème de vitesse et de fiabilité de la connection internet sur Chapelle-Lez-Herlaimont.


Bonjour,

Est ce qu'il y a d'autres clients sur Chapelle-lez-Herlaimont dont la connection est mauvaise depuis quelques temps ?

En premier lieu, la latence est pour le moment à plus de 22ms.
Ensuite les tests de rapidité plafonnent à +/- 92Mbit/s ( j'ai deja eu pire ... +/-81 Mbit/s ) avec tres peu d'activités locales.

MyLinux~$ speedtest
Retrieving speedtest.net configuration...
Testing from VOO (78.129.74.140)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Orange Belgium (Brussels) [42.64 km]: 22.227 ms
Testing download speed................................................................................
Download: 92.04 Mbit/s
Testing upload speed....................................................................................................
Upload: 6.96 Mbit/s
MyLinux~$
MyLinux~$
MyLinux~$ speedtest
Retrieving speedtest.net configuration...
Testing from VOO (78.129.74.140)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Proximus (Brussels) [42.64 km]: 22.282 ms
Testing download speed................................................................................
Download: 92.99 Mbit/s
Testing upload speed....................................................................................................
Upload: 6.95 Mbit/s
MyLinux~$
MyLinux~$
MyLinux~$ speedtest
Retrieving speedtest.net configuration...
Testing from VOO (78.129.74.140)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Proximus (Brussels) [42.64 km]: 22.004 ms
Testing download speed................................................................................
Download: 47.87 Mbit/s
Testing upload speed....................................................................................................
Upload: 6.86 Mbit/s
MyLinux~$
MyLinux~$
MyLinux~$ speedtest
Retrieving speedtest.net configuration...
Testing from VOO (78.129.74.140)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Proximus (Brussels) [42.64 km]: 22.886 ms
Testing download speed................................................................................
Download: 92.93 Mbit/s
Testing upload speed....................................................................................................
Upload: 6.92 Mbit/s
MyLinux~$
MyLinux~$
MyLinux~$ speedtest
Retrieving speedtest.net configuration...
Testing from VOO (78.129.74.140)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Proximus (Brussels) [42.64 km]: 22.709 ms
Testing download speed................................................................................
Download: 92.90 Mbit/s
Testing upload speed....................................................................................................
Upload: 6.87 Mbit/s
MyLinux~$


Et, le DNS primaire de google est tres instable ( 67% loss !!! ) alors que le secondaire est correct et d'autres site aussi :

MyLinux~$ ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
64 bytes from 8.8.8.8: seq=2 ttl=118 time=33.671 ms
64 bytes from 8.8.8.8: seq=3 ttl=118 time=32.677 ms
64 bytes from 8.8.8.8: seq=10 ttl=118 time=34.115 ms
64 bytes from 8.8.8.8: seq=14 ttl=118 time=33.149 ms
64 bytes from 8.8.8.8: seq=15 ttl=118 time=33.590 ms
64 bytes from 8.8.8.8: seq=17 ttl=118 time=32.202 ms
64 bytes from 8.8.8.8: seq=21 ttl=118 time=30.774 ms
64 bytes from 8.8.8.8: seq=23 ttl=118 time=34.457 ms
64 bytes from 8.8.8.8: seq=25 ttl=118 time=33.699 ms
64 bytes from 8.8.8.8: seq=30 ttl=118 time=33.256 ms
64 bytes from 8.8.8.8: seq=36 ttl=118 time=33.761 ms
64 bytes from 8.8.8.8: seq=38 ttl=118 time=32.821 ms
64 bytes from 8.8.8.8: seq=43 ttl=118 time=33.232 ms
64 bytes from 8.8.8.8: seq=46 ttl=118 time=45.762 ms
64 bytes from 8.8.8.8: seq=48 ttl=118 time=33.759 ms
64 bytes from 8.8.8.8: seq=50 ttl=118 time=33.310 ms
64 bytes from 8.8.8.8: seq=51 ttl=118 time=34.013 ms
^C
--- 8.8.8.8 ping statistics ---
53 packets transmitted, 17 packets received, 67% packet loss
round-trip min/avg/max = 30.774/34.014/45.762 ms

MyLinux~$ ping ping.eu
PING ping.eu (88.198.46.60): 56 data bytes
64 bytes from 88.198.46.60: seq=0 ttl=52 time=30.134 ms
64 bytes from 88.198.46.60: seq=1 ttl=52 time=30.037 ms
64 bytes from 88.198.46.60: seq=2 ttl=52 time=30.218 ms
64 bytes from 88.198.46.60: seq=3 ttl=52 time=29.752 ms
64 bytes from 88.198.46.60: seq=4 ttl=52 time=30.393 ms
64 bytes from 88.198.46.60: seq=5 ttl=52 time=31.179 ms
64 bytes from 88.198.46.60: seq=6 ttl=52 time=33.351 ms
64 bytes from 88.198.46.60: seq=7 ttl=52 time=29.988 ms
64 bytes from 88.198.46.60: seq=8 ttl=52 time=30.373 ms
64 bytes from 88.198.46.60: seq=9 ttl=52 time=29.892 ms
64 bytes from 88.198.46.60: seq=10 ttl=52 time=29.319 ms
64 bytes from 88.198.46.60: seq=11 ttl=52 time=30.614 ms
64 bytes from 88.198.46.60: seq=12 ttl=52 time=30.391 ms
64 bytes from 88.198.46.60: seq=13 ttl=52 time=30.239 ms
64 bytes from 88.198.46.60: seq=14 ttl=52 time=29.951 ms
64 bytes from 88.198.46.60: seq=15 ttl=52 time=30.925 ms
64 bytes from 88.198.46.60: seq=16 ttl=52 time=29.161 ms
64 bytes from 88.198.46.60: seq=17 ttl=52 time=30.729 ms
64 bytes from 88.198.46.60: seq=18 ttl=52 time=30.121 ms
^C
--- ping.eu ping statistics ---
19 packets transmitted, 19 packets received, 0% packet loss
round-trip min/avg/max = 29.161/30.356/33.351 ms

MyLinux~$ ping 8.8.4.4
PING 8.8.4.4 (8.8.4.4): 56 data bytes
64 bytes from 8.8.4.4: seq=0 ttl=116 time=12.950 ms
64 bytes from 8.8.4.4: seq=1 ttl=116 time=13.943 ms
64 bytes from 8.8.4.4: seq=2 ttl=116 time=16.178 ms
64 bytes from 8.8.4.4: seq=3 ttl=116 time=13.332 ms
64 bytes from 8.8.4.4: seq=4 ttl=116 time=12.555 ms
64 bytes from 8.8.4.4: seq=5 ttl=116 time=14.610 ms
64 bytes from 8.8.4.4: seq=6 ttl=116 time=13.296 ms
64 bytes from 8.8.4.4: seq=7 ttl=116 time=16.415 ms
64 bytes from 8.8.4.4: seq=8 ttl=116 time=12.633 ms
64 bytes from 8.8.4.4: seq=9 ttl=116 time=13.365 ms
64 bytes from 8.8.4.4: seq=10 ttl=116 time=12.460 ms
64 bytes from 8.8.4.4: seq=11 ttl=116 time=12.682 ms
64 bytes from 8.8.4.4: seq=12 ttl=116 time=14.679 ms
64 bytes from 8.8.4.4: seq=13 ttl=116 time=12.970 ms
64 bytes from 8.8.4.4: seq=14 ttl=116 time=12.661 ms
64 bytes from 8.8.4.4: seq=15 ttl=116 time=12.577 ms
64 bytes from 8.8.4.4: seq=16 ttl=116 time=14.354 ms
64 bytes from 8.8.4.4: seq=17 ttl=116 time=13.153 ms
64 bytes from 8.8.4.4: seq=18 ttl=116 time=13.144 ms
64 bytes from 8.8.4.4: seq=19 ttl=116 time=13.213 ms
64 bytes from 8.8.4.4: seq=20 ttl=116 time=13.209 ms
64 bytes from 8.8.4.4: seq=21 ttl=116 time=13.345 ms
64 bytes from 8.8.4.4: seq=22 ttl=116 time=12.862 ms
^C
--- 8.8.4.4 ping statistics ---
23 packets transmitted, 23 packets received, 0% packet loss
round-trip min/avg/max = 12.460/13.503/16.415 ms
icon

Meilleure réponse par obelix2812 27 novembre 2018, 19:46

Bonsoir,

Je ne sais pas qui a fait quoi et ou mais ils semble que les problèmes de loss soient résolus.... Cool.

Pour le test de vitesse, oups my bad, l'interface etait bien configurée en 100Mb/full, donc fatalement je ne pouvais pas dépasser les 92 ou 93 Mb/s

J'ai refait le test en giga et j'arrive bien à 125.....

Case closed comme on dit ;-)

Merci

Philippe.
Afficher l'original

9 commentaires

J'ai oublié de préciser que les tests sont en filaire et pas en Wifi ;-)

Philippe.
Niveau d'utilisateur 7
Badge +12
Hello
en filaire directement sur le modem ou en passant par autre appareil comme switch , cpl , routeur ?
Votre connexion semble bridée à 100 mégas , votre câblages ou pc est il bien gigabit ?
Alors le DNS Google deconne ben oui ca arrive .... mais ce n’est pas le DNS VOO par défaut donc VOO n’a rien avoir avec ça.
En wifi j’ai des résultats corrects avec le DNS VOO .

Je suis connecté directement sur le routeur en filaire. Si c'est bridé, c'est sur le routeur. Non ce n'est pas le DNS de google qui deconne...... Il est tout fait operationel en 4G et ailleurs. Pas d'axcord avec toi qd tu dis "ca arrive" ;-)
D'accord que ce DNS n'est pas utilisé en tant que tel mais c'est symptomatique d'un probleme soit de routage soit de filtrage..... Si j'avais accés au routeur en SSH je pourrais verifier directement a la source mais ce n'est pas le cas....
Je vais voir directement avec le support, je crains en fait que le routeur déconne un peu malgré des reboots réguliers 😉
Voici un comparatif wifi (a 1m du routeur) et 4G Orange..... Y a pas photo..... On voit bien les pertes de packet sur le routeur VOO.....

Wifi :


cd sdcard
j5xnlte:/ $ cd sdcard
j5xnlte:/sdcard $ ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=118 time=31.6 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=118 time=18.9 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=118 time=31.7 ms
64 bytes from 8.8.8.8: icmp_seq=5 ttl=118 time=34.2 ms
64 bytes from 8.8.8.8: icmp_seq=9 ttl=118 time=36.4 ms
64 bytes from 8.8.8.8: icmp_seq=10 ttl=118 time=36.3 ms
64 bytes from 8.8.8.8: icmp_seq=12 ttl=118 time=20.4 ms
64 bytes from 8.8.8.8: icmp_seq=23 ttl=118 time=34.8 ms
64 bytes from 8.8.8.8: icmp_seq=25 ttl=118 time=31.1 ms
64 bytes from 8.8.8.8: icmp_seq=28 ttl=118 time=32.7 ms
^C
--- 8.8.8.8 ping statistics ---
28 packets transmitted, 10 received, 64% packet loss, time 27082ms
rtt min/avg/max/mdev = 18.931/30.868/36.439/5.884 ms
j5xnlte:/sdcard $ ping 62.197.111.140
PING 62.197.111.140 (62.197.111.140) 56(84) bytes of data.
64 bytes from 62.197.111.140: icmp_seq=1 ttl=251 time=12.3 ms
64 bytes from 62.197.111.140: icmp_seq=2 ttl=251 time=22.4 ms
64 bytes from 62.197.111.140: icmp_seq=4 ttl=251 time=12.1 ms
64 bytes from 62.197.111.140: icmp_seq=5 ttl=251 time=23.0 ms
64 bytes from 62.197.111.140: icmp_seq=6 ttl=251 time=28.7 ms
64 bytes from 62.197.111.140: icmp_seq=7 ttl=251 time=11.0 ms
64 bytes from 62.197.111.140: icmp_seq=8 ttl=251 time=23.7 ms
64 bytes from 62.197.111.140: icmp_seq=9 ttl=251 time=20.2 ms
64 bytes from 62.197.111.140: icmp_seq=10 ttl=251 time=29.6 ms
64 bytes from 62.197.111.140: icmp_seq=11 ttl=251 time=11.6 ms
64 bytes from 62.197.111.140: icmp_seq=12 ttl=251 time=11.0 ms
64 bytes from 62.197.111.140: icmp_seq=13 ttl=251 time=23.0 ms
64 bytes from 62.197.111.140: icmp_seq=14 ttl=251 time=26.7 ms
64 bytes from 62.197.111.140: icmp_seq=15 ttl=251 time=29.5 ms
64 bytes from 62.197.111.140: icmp_seq=16 ttl=251 time=24.5 ms
64 bytes from 62.197.111.140: icmp_seq=17 ttl=251 time=21.3 ms
64 bytes from 62.197.111.140: icmp_seq=18 ttl=251 time=28.0 ms
64 bytes from 62.197.111.140: icmp_seq=19 ttl=251 time=15.8 ms
64 bytes from 62.197.111.140: icmp_seq=20 ttl=251 time=22.6 ms
64 bytes from 62.197.111.140: icmp_seq=21 ttl=251 time=12.9 ms
64 bytes from 62.197.111.140: icmp_seq=22 ttl=251 time=21.7 ms
64 bytes from 62.197.111.140: icmp_seq=23 ttl=251 time=24.2 ms
64 bytes from 62.197.111.140: icmp_seq=24 ttl=251 time=17.0 ms
64 bytes from 62.197.111.140: icmp_seq=25 ttl=251 time=27.2 ms
64 bytes from 62.197.111.140: icmp_seq=26 ttl=251 time=28.1 ms
64 bytes from 62.197.111.140: icmp_seq=27 ttl=251 time=106 ms
64 bytes from 62.197.111.140: icmp_seq=28 ttl=251 time=23.5 ms
64 bytes from 62.197.111.140: icmp_seq=29 ttl=251 time=10.6 ms
^C
--- 62.197.111.140 ping statistics ---
29 packets transmitted, 28 received, 3% packet loss, time 28055ms
rtt min/avg/max/mdev = 10.697/23.917/106.154/17.007 ms
j5xnlte:/sdcard $



en 4G


cd sdcard
j5xnlte:/ $ cd sdcard
j5xnlte:/sdcard $ ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=112 time=33.3 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=112 time=29.8 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=112 time=29.4 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=112 time=31.4 ms
64 bytes from 8.8.8.8: icmp_seq=5 ttl=112 time=29.3 ms
64 bytes from 8.8.8.8: icmp_seq=6 ttl=112 time=30.6 ms
64 bytes from 8.8.8.8: icmp_seq=7 ttl=112 time=31.4 ms
64 bytes from 8.8.8.8: icmp_seq=8 ttl=112 time=30.5 ms
64 bytes from 8.8.8.8: icmp_seq=9 ttl=112 time=29.8 ms
64 bytes from 8.8.8.8: icmp_seq=10 ttl=112 time=33.2 ms
64 bytes from 8.8.8.8: icmp_seq=11 ttl=112 time=31.3 ms
64 bytes from 8.8.8.8: icmp_seq=12 ttl=112 time=32.6 ms
64 bytes from 8.8.8.8: icmp_seq=13 ttl=112 time=36.8 ms
64 bytes from 8.8.8.8: icmp_seq=14 ttl=112 time=29.8 ms
64 bytes from 8.8.8.8: icmp_seq=15 ttl=112 time=37.1 ms
64 bytes from 8.8.8.8: icmp_seq=16 ttl=112 time=131 ms
64 bytes from 8.8.8.8: icmp_seq=17 ttl=112 time=29.6 ms
64 bytes from 8.8.8.8: icmp_seq=18 ttl=112 time=32.9 ms
64 bytes from 8.8.8.8: icmp_seq=19 ttl=112 time=37.2 ms
64 bytes from 8.8.8.8: icmp_seq=20 ttl=112 time=38.5 ms
64 bytes from 8.8.8.8: icmp_seq=21 ttl=112 time=32.4 ms
64 bytes from 8.8.8.8: icmp_seq=22 ttl=112 time=34.5 ms
64 bytes from 8.8.8.8: icmp_seq=23 ttl=112 time=36.1 ms
64 bytes from 8.8.8.8: icmp_seq=24 ttl=112 time=37.6 ms
64 bytes from 8.8.8.8: icmp_seq=25 ttl=112 time=37.7 ms
64 bytes from 8.8.8.8: icmp_seq=26 ttl=112 time=35.4 ms
64 bytes from 8.8.8.8: icmp_seq=27 ttl=112 time=38.4 ms
64 bytes from 8.8.8.8: icmp_seq=28 ttl=112 time=38.7 ms
64 bytes from 8.8.8.8: icmp_seq=29 ttl=112 time=31.9 ms
64 bytes from 8.8.8.8: icmp_seq=30 ttl=112 time=33.1 ms
64 bytes from 8.8.8.8: icmp_seq=31 ttl=112 time=32.0 ms
64 bytes from 8.8.8.8: icmp_seq=32 ttl=112 time=29.4 ms
64 bytes from 8.8.8.8: icmp_seq=33 ttl=112 time=30.0 ms
64 bytes from 8.8.8.8: icmp_seq=34 ttl=112 time=34.9 ms
64 bytes from 8.8.8.8: icmp_seq=35 ttl=112 time=32.3 ms
64 bytes from 8.8.8.8: icmp_seq=36 ttl=112 time=32.1 ms
64 bytes from 8.8.8.8: icmp_seq=37 ttl=112 time=32.4 ms
64 bytes from 8.8.8.8: icmp_seq=38 ttl=112 time=30.1 ms
64 bytes from 8.8.8.8: icmp_seq=39 ttl=112 time=29.1 ms
64 bytes from 8.8.8.8: icmp_seq=40 ttl=112 time=32.8 ms
64 bytes from 8.8.8.8: icmp_seq=41 ttl=112 time=31.2 ms
^C
--- 8.8.8.8 ping statistics ---
41 packets transmitted, 41 received, 0% packet loss, time 40065ms
rtt min/avg/max/mdev = 29.156/35.366/131.403/15.463 ms
j5xnlte:/sdcard $
j5xnlte:/sdcard $
j5xnlte:/sdcard $
j5xnlte:/sdcard $
j5xnlte:/sdcard $ ping 62.197.111.140
PING 62.197.111.140 (62.197.111.140) 56(84) bytes of data.
64 bytes from 62.197.111.140: icmp_seq=1 ttl=249 time=203 ms64 bytes from 62.197.111.140: icmp_seq=2 ttl=249 time=27.9 ms
64 bytes from 62.197.111.140: icmp_seq=3 ttl=249 time=26.5 ms
64 bytes from 62.197.111.140: icmp_seq=4 ttl=249 time=25.4 ms
64 bytes from 62.197.111.140: icmp_seq=5 ttl=249 time=23.2 ms
64 bytes from 62.197.111.140: icmp_seq=6 ttl=249 time=25.1 ms
64 bytes from 62.197.111.140: icmp_seq=7 ttl=249 time=25.0 ms
64 bytes from 62.197.111.140: icmp_seq=8 ttl=249 time=26.1 ms
64 bytes from 62.197.111.140: icmp_seq=9 ttl=249 time=24.7 ms
64 bytes from 62.197.111.140: icmp_seq=10 ttl=249 time=24.2 ms
64 bytes from 62.197.111.140: icmp_seq=11 ttl=249 time=24.5 ms
64 bytes from 62.197.111.140: icmp_seq=12 ttl=249 time=22.8 ms
64 bytes from 62.197.111.140: icmp_seq=13 ttl=249 time=28.0 ms
64 bytes from 62.197.111.140: icmp_seq=14 ttl=249 time=26.0 ms
64 bytes from 62.197.111.140: icmp_seq=15 ttl=249 time=24.1 ms
64 bytes from 62.197.111.140: icmp_seq=16 ttl=249 time=25.2 ms
64 bytes from 62.197.111.140: icmp_seq=17 ttl=249 time=22.3 ms
64 bytes from 62.197.111.140: icmp_seq=18 ttl=249 time=22.1 ms
64 bytes from 62.197.111.140: icmp_seq=19 ttl=249 time=24.9 ms
64 bytes from 62.197.111.140: icmp_seq=20 ttl=249 time=18.3 ms
64 bytes from 62.197.111.140: icmp_seq=21 ttl=249 time=21.5 ms
64 bytes from 62.197.111.140: icmp_seq=22 ttl=249 time=24.3 ms
64 bytes from 62.197.111.140: icmp_seq=23 ttl=249 time=20.7 ms
^C
--- 62.197.111.140 ping statistics ---
23 packets transmitted, 23 received, 0% packet loss, time 22041ms
rtt min/avg/max/mdev = 18.387/32.075/203.694/36.655 ms
j5xnlte:/sdcard $
Niveau d'utilisateur 7
Badge +12
Oui il y a du loss donc souci de connexion...
Pourriez vous poster vos niveaux de signal ?
https://forum.voo.be/ma-connexion-internet-17/tuto-verifier-les-niveaux-du-modem-2877

merci .
oki je partagerai ce soir.
Bonsoir,

Voici les infos.

Bonsoir,

Je ne sais pas qui a fait quoi et ou mais ils semble que les problèmes de loss soient résolus.... Cool.

Pour le test de vitesse, oups my bad, l'interface etait bien configurée en 100Mb/full, donc fatalement je ne pouvais pas dépasser les 92 ou 93 Mb/s

J'ai refait le test en giga et j'arrive bien à 125.....

Case closed comme on dit ;-)

Merci

Philippe.

Commenter