Résolu

PROBLEME CONNEXION INTERNET AVEC CPLS


Badge +2
Bonjour,

J'utilise un PC ASUS sous Windows 7 édition familiale Premium.
Depuis envron trois semaines, je suis confronté au problème suivant, à savoir qu'au démarrage, la connexion au réseau ne se fait plus automatiquement;
Il s'agit d'une connexion câblée - réseau local - utilisition de CPL.
A ce jour, avant l'apparition de l'icône représentant le réseau câblé, je vois défiler d'autres icônes, à savoir, dans l'ordre l'îcône du réseau câblé ave un rond bleu à l'intérieur, un triangle orange, l'icône du réseau câblé avec à l'intérieur un triangle avec un point d'exclamation noir, et enfin la connexion s'établit.

Au fait, comment joindre des captures d'écran ?

Pourriez-vous m'aider à résoudre ce problème ?

D'avance, je vous en remercie
icon

Meilleure réponse par roylion15 14 avril 2018, 13:06

Hello,
Ce problème ne vient normalement pas du modem mais de votre Windows ...
Désinstaller la carte réseau complètement du GP de Windows (et également les pilotes) et puis la réinstaller avec des pilotes à jour devrait résoudre ce problème.
Afficher l'original

47 commentaires

Niveau d'utilisateur 7
Badge +12
Au fait, comment joindre des captures d'écran ?

Bonjour,

Pour joindre une capture d'écran, il faut que le fichier soit sur le pc que vous utilisez pour écrire votre sujet.
Vous cliquez sur l'icone "appareil photo" en bas du champs "commenter" et vous recherchez votre fichier.

Vous sélectionnez votre fichier image et vous cliquez sur "ouvrir"

L'image s'incruste d'office dans le texte, inutile de cliquer sur "placer à nouveau dans le texte" cela mettrait l'image en double.
Vous pouvez choisir de laisser une miniature en plus de l'image en plein texte en cochant ou décochant la case "voir en pièce jointe"
Si vous vous rendez compte que l'image n'est pas la bonne vous pouvez la supprimer (la croix en bas ne sert qu'a supprimer la miniature, pour supprimer l'image en plein texte la sélectionner et cliquer sur "del" au clavier.

Pour votre problème d'internet, avez-vous essayé de vous brancher directement sur le modem sans passer par les cpl ? et éventuellement tester une réinitialisation du modem et/ou des cpl.
Badge +2
Bonjour Marcs

Merci pour l'information relative aux captures d'écran.
Concernant le second point, je me suis déjà connecter directement sur le modem, les CPL viennent d'être remplaçés. Qu'entendez-vouspar réinitialiser le modem ?

Bien à vous

KPY_71
Niveau d'utilisateur 7
Badge +12
Hello,
Ce problème ne vient normalement pas du modem mais de votre Windows ...
Désinstaller la carte réseau complètement du GP de Windows (et également les pilotes) et puis la réinstaller avec des pilotes à jour devrait résoudre ce problème.
Badge +2
Bonjour Roylion15,

C'est la première fois que je sollicite de l'aide via un forum, et ne suis pas très câlé en informatique.
Que signifie GP de Windows ?
Et comment réinstaller la carte réseau et les pilotes ?

Merci pour votre aide

KPY_71
Niveau d'utilisateur 7
Badge +12
GP : Gestionnaire de périphériques ....
Télécharger le pilote du fabricant pour le modèle de carte soit sur le site ASUS ou encore du fabricant de la carte....( intel, Realtek, Marvell).
Donnez le modèle exact du pc et de la carte réseau, je vous chercherai les liens si vous n'y arrivez pas.
Badge +2
Roylion15,

Je suis désolé, mais je n'y parviendrai pas seul.

Ci-dessous, les informations requises

Il s'agit d'un PC ASUS K70ID.
La carte réseau : Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
J'utilise cette carte pour le réseau local branchée par câble sur CPL (juste pour info)

Merci pour votre aide
Niveau d'utilisateur 7
Badge +12
Hello,
ce n'est pas tout neuf comme pc çà mais voici un lien vers les différentes versions des pilotes

Note : Vérifiez auparavant si vous disposez d'une version 32 bits ou 64 bits de Windows 7
Badge +2
Bonjour Roylion15,

Merci de votre soutien.

En effet, il date de 2010, mais j'en suis vraiment enchanté, à mon niveau bien sûr.

Je vais tenter de remédier à ce problème grâce au lien envoyé.

Je vous tiens informé.

Bien à vous.

KPY_71

P.S. C'est une version 64 bits de Windows 7
Niveau d'utilisateur 7
Badge +9
Hello,
ce n'est pas tout neuf comme pc çà mais voici un lien vers les différentes versions des pilotes

Note : Vérifiez auparavant si vous disposez d'une version 32 bits ou 64 bits de Windows 7

Hello,

Personnellement, je préfèrerais le pilote LAN officiel Asus qui m'a d'ailleurs l'air un peu plus récent que ceux sur le lien donné
https://www.asus.com/fr/Laptops/K70ID/HelpDesk_Download/
Badge +2
Bonjour Cosmos1999,

Merci pour aide

Comme déjà précisé, je suis nul en informatique ; à présent, j'ai deux suggestions concernant la résolution du problème, mais ne sais pour laquelle opter

A préciser que j'ai eu deux messages relatant des problèmes :
-Windows n'a pas pu lier automatiquement la pile du protocole IP
-il existe peut-être un problème avec le pilote pourla carte connexion au réseau local

Ces informations changent-elles la procédure à suivre ?

Bien à vous

KPY_71
Badge +2
Bonjour Roylion,15

J'ai omis de vous préciser les messages reçus relatant des informations relatives à mon problème, à savoir :
-Windows n'a pas pu lier automatiquement la pile du protocole IP
-il existe peut-être un problème avec le pilote pourla carte connexion au réseau local

Ces informations changent-elles la procédure à suivre ?

Bien à vous

KPY_71
Badge +2
Bonjour Roylion15,

Pour résumer, je dois d'abord désinstaller la carte réseau, ensuite les pilotes.
Ensuite, réinstaller la carte réseau et les pilotes.

Je suis désolé d'être si nul en informatique ; ce n'est simplement pas mon domaine.
J'aurai dès lors deux questions :

comment réinstaller la carte réseau et les pilotes ?

J'ai ouvert le lien, mais je ne m'y retrouve pas.
Dois-je rechercher dans cette page la carte réseau à réinstaller, et de même pour les pilotes ?

D'avance, je vous remercie pour votre aide.

Bien à vous

KPY_71
Badge +2
Bonsoir Cosmos1999,

J'ai ouvert le lien.

Si j'ai bien compris, ce serait cette carte réseau à télécharger ?

Version V1.0.0.18 2009/11/11180.96 KBytes
Atheros Lan Driver

Et comment obtenir les pilotes pour cette carte réseau ?

Merci pour votre aide

Bien à vous

KPY_71
Niveau d'utilisateur 7
Badge +12
Hello,
Dans le GP de Windows, cliquez droit sur la carte réseau , propriétés, onglet pilote choisir désinstaller et cocher la case "supprimer le pilote" ... rebooter l'ordinateur. Ensuite Windows peut réinstaller un pilote générique ou pas, cela peut refonctionner mais il vaut mieux mettre le pilote du fabricant et donc lancer le programme d'installation du nouveau pilote ( vous devez décompresser l'archive rar avec winrar par exemple et vous verrez le fichier "setup.exe")
Voici le pilote qui est plus récent : version 1.0.0.49
le lien direct vers le bon pilote
Badge +2
Bonsoir Roylion15,

Encore merci pour votre dévouement.

Je vais suivre la procédure et vous tiendrai informé.

Bien à vous

KPY_71
Badge +2
Bonsoir Roylion15,

J'ai bien suivi les instructions, mais c'est un échec.

En annexe, diverses prises d'écran y relatives.

Merci de m'indiquer que faire à présent.

Bien à vous

KPY_71

Niveau d'utilisateur 7
Badge +9
Bonsoir,

  • Vous pouvez oublier le lien que je vous ai donné vu que @roylion15 vous a donné un lien avec un pilote plus récent que celui du site Asus.
  • Je n'utilise pas Winrar mais un autre logiciel pour gérer les archives, donc je ne peux pas vous faire une procédure pas à pas, mais apparemment votre erreur est d'avoir simplement ouvert avec Winrar le fichier téléchargé au lieu de l'avoir décompressé dans un dossier.
  • Dans la barre de menu de Winrar, vous devez cliquer sur l'icône de commande "Extract To" pour décompresser les fichiers de l'archive rar que vous avez téléchargée vers un dossier de votre choix ( existant ou un nouveau que vous crééz)
  • Lorsque l'archive a été décompressée, vous vous rendez dans le dossier que vous avez choisi et là vous exécutez le fichier "setup.exe"
Si tout cela n'est pas clair pour vous, ce qui est tout à fait compréhensible, peut-être pourriez-vous vous faire aider par une connaissance un peu plus avertie dans ce genre de manipulation pas forcément courante pour tout le monde ?
Badge +2
Bonsoir cosmos1999,

Merci vraiment pour votre aide.

Une question : puis-je recommencer l'opération en sachant que le nom de carte réseau a été légèrement modifié : il finit à présent par #2 ?

J'utilise pour décompresser un fichierle logiciel Hamster.

En tout cas, d'autres problèmes sont apparus, et certains logiciels ne fonctionnent plus.

Si vous avez une suggestion à me proposer, n'hésitez pas.
Sinon, je devrai déposer mon PC chez un informaticien afin de résoudre ce problème.


Bien à vous

KPY_71
Niveau d'utilisateur 7
Badge +9
< Une question : puis-je recommencer l'opération en sachant que le nom de carte réseau a été légèrement modifié : il finit à présent par #2 ? >
OUI, c'est parce que vous avez sans doute supprimé la carte réseau à un moment donné .

< En tout cas, d'autres problèmes sont apparus, et certains logiciels ne fonctionnent plus. >
Ce n'est pas bon signe, cela laisse supposer des problèmes plus conséquents que seulement le pilote de la carte réseau.

< Si vous avez une suggestion à me proposer, n'hésitez pas >
Difficile à dire sans avoir le PC sous la main, ce n'est parfois pas déja évident pour soi-même....
Je me débrouille pas mal en informatique mais mon métier c'est électronicien et non informaticien, donc s'il y a de vrais informaticiens sur ce forum, ils pourraient être d'un plus grand secours, bien qu'à distance ca n'est pas évident.......
Badge +2
Bonjour Cosmos1999,

Merci pour votre soutien et vos conseils.

Dois-je à présentt supprimer tant la carte réseau que le pilote installé et recommencer la procédure ?

Au fait, j'ai remarqué que le pilote, du moins je suppose, figure dans CCleaner et dans Programmes et Fonctionnalités. J'annexe les captures d'écran.
Dois-je les supprimer à ces deux emplacements ?

En effet, ce serait bien si un informaticien pouvait m'apporter une aide supplémantaire, car cela dépasse mes maigres connaissances en informatique.

Bonne journée



Bien à vous

KPY_71

Niveau d'utilisateur 7
Badge +12
Hello
Si l’ installation du logiciel pilote est incomplète ou foireuse, vous pouvez tenter de restaurer le système à une date antérieure donc avant l’installation du pilote et puis éventuellement recommencer l’ opération correctement et voir si ça fonctionne mais comme l’a dit @cosmos1999 , il est possible que d’autres problèmes soit présents dans ce pc et on ne saurait pas le savoir sans être devant le pc.
Vous devriez sans doute vous faire aider par quelqu’un qui possède un minimum de connaissances de Windows pour faire ces manipulations si vous n’y arrivez pas.
Après autant d’années de fonctionnement, une réinstallation propre du système peut être parfois nécessaire pour remettre tout en ordre.
Vous ne devez pas utiliser des logiciels tiers comme ccleaner en plus pour faire cette manipulation.

Bonne journée.
Badge +2
Bonjour Roylion15,

En effet, la procédure n'a pas fonctionné.
Impossible de restaurer le système à une date antérieure.
Comme je l'ai mentionné, d'autres problèmes inexistants avant la procédure sont apparus.

Je ne comprends pas pourquoi le système indiquait que le meilleur pilote était déjà installé.

Je n'ai d'autre choix choix que de déposer mon PC chez l'informaticien qui a procédé à une réinstallation du sytème il y a à peine trois mois.

Concernant CCleaner, je n'ai pas utilisé ce logiciel pour cette manipulation ; j'ai juste constaté que dans la rubrique 'resauration du système' apparaissait le descriptif d'un pilote (du moins, je suppose que c'est un pilote).
J'ignore comment un pilote se retrouve dans programmes et fonctionnalités.

Néanmoins, un grand merci pour votre aide et votre patience.

Bien à vous.

KPY_71
Niveau d'utilisateur 7
Badge +12
Hello,
Vous avez tenté de réinstaller /recommencer l'installation du pilote que je vous ai donné en lien ?
Vous pouvez essayer aussi un autre point de restauration quelques jours auparavant ou avant les dernières mises à jour de Windows.
Un pilote qui est accompagné du logiciel provenant du fabricant se retrouve dans "programmes et fonctionnalités" souvent. C'est le cas chez moi ...

Niveau d'utilisateur 7
Badge +9
Si malheureusement vous devez faire une réinstallation complète du système, personnellement je serais prudent avec ces logiciels comme "CCleaner".
Ils "nettoient" pleins de choses, dont des entrées dans la "Base de registres" de Windows, parfois probablement à mauvais escient, pouvant justement aboutir à des problèmes de pilotes ou de logiciels non fonctionnels.

J'ai eu le cas alors que j'étais encore sous Win XP, obligé de refaire une installation à neuf. Depuis ce programme est banni.

Ceci n'est qu'un avis subjectif dû à une mauvaise expérience, mais à tout le moins je dirais "programme à utiliser avec prudence".
@roylion15 aura peut-être un avis différent.
Niveau d'utilisateur 7
Badge +12
@cosmos1999
Non, je suis du même avis que toi concernant CCleaner...
Ce programme est certes bien fait et efficace, et depuis XP, il a été nettement amélioré.
Quand on sait bien le dompter et cocher les bonnes cases dans le cas d'un nettoyage du système, çà fonctionne relativement bien.
Mais il ne devrait pas être utilisé "petit bonheur la chance" par des utilisateurs inexpérimentés qui ne savent pas ce qu'ils font en supprimant certaines clefs du registre.

Commenter