Résolu

Port forwarding sur Netgear R7000


Badge
Bonjour,

Je n'arrive plus à me connecter sur mon serveur personnel depuis l'extérieur. Je suis en Bridge avec un port forwarding sur un Netgear R7000 actif.

Voici un traceroute ou j'ai masqué la fin de mes IP:

109.88.2**.*** is from Belgium (BE) in region Western Europe
Input: 109.88.2**.***
canonical name: host-109-88-2**.***.dynamic.voo.be
Registered Domain: voo.be

TraceRoute from Network-Tools.com to 109.88. [host-109-88-2**-***.dynamic.voo.be]
Hop (ms) (ms) (ms) IP Address Host name
1 0 0 0 206.123.64.233 -
2 1 1 1 129.250.202.253 xe-0-4-0-12.r01.dllstx04.us.bb.gin.ntt.net
3 1 1 1 129.250.2.208 ae-9.r07.dllstx09.us.bb.gin.ntt.net
4 1 1 1 154.54.13.89 be3002.ccr41.dfw03.atlas.cogentco.com
5 1 1 1 154.54.28.73 be2763.ccr21.dfw01.atlas.cogentco.com


Et voici l' IP sur le modem voo:

Temps de service : 0 days 10h:54m:30s
Accès réseau : Autorisé
Adresse IP WAN : ---.---.---.---
Adresse IPv6 WAN : ----::----
Adresse IP du modem câble : 10.213.1**.***
Niveaux d’installation

Je pense donc être en CGN, pourriez-vous m'aider?

Merci d'avance et bien à vous.
icon

Meilleure réponse par Korecto 8 février 2016, 16:55

Merci pour cette explication. En effet, je me suis rendu compte de cela en modifiant l'adresse MAC de mon routeur perso... J'avoue que c'est l'ip figurant dans le modem VOO en bridge qui m'avait induit en erreur concernant un éventuel CGN.

Même si mon problème n'est pas encore résolu, il n'a plus rien à faire dans ce forum, c'est surement un souci niveau de l'app Android qui me permet de me connecter à mon Logitech Media Serveur. Mon dyndns est ok et mon NAS à une IP fixe pour le port forwarding.

Merci pour le coup de main.

Le Plus des Experts VOO


Afficher l'original

Ce sujet a été fermé.

10 commentaires

Niveau d'utilisateur 1
Badge +1
Non, vous n'êtes pas en CGN.
Pourquoi? Simplement car votre IP externe est 109.88.xxx.yyy, donc ip externe routable.
Si vous étiez en CGN, vous auriez un ip LAN (interne) qui commencerait par 10 (donc en classe A).

En fait la réponse est sans certitude absolue, car je ne vois pas la fin de votre traceroute, qui n'est affiché.
Donc, votre traceroute, vous le faites bien de l'extérieur (donc une autre ip) vers votre ip WAN de votre routeur chez "voo", juste?
P.S: je vois également "dynamic.voo.be", qui veut ce que celà veut dire. Votre serveur utilise une ip WAN dynamique, donc qui change toute les X heures. Probablement votre serveur a-t'il reçu une autre ip WAN depuis.
Niveau d'utilisateur 1
Badge +1
Autrement dit: etes-vous sur que vous avez toujours la même ip WAN? Utilisez-vous par hazard ce genre de dynhost ou autre pour associer un domaine.TLD à votre serveur malgré le changement eventuel d'ip WAN?
Badge
Bonjour,

J'utilise bien sur un service dynamique IP sur mon NAS pour prévenir d'un changement d'IP.

Je ne sais pas si vous avez vu la fin de mon premier post mais l'IP du modem est de type 10.213.xxx.yyy
Niveau d'utilisateur 1
Badge +1
Oui, j'ai entièrement lu l'entièreté de votre premier message.
L'IP du Modem est 10.213.... Celà vous le voyez où? via votre modem (donc dans diagnostic)?
Ou via un site genre speedtest qui vous affichera (hormis le test de vitesse) l'ip externe de votre pc?
Badge
Je vois cette IP via le diagnostic du modem VOO.

J'ai repassé mon modem VOO en mode routeur et maintenant j'ai une IP publique:

Temps de service : 0 days 00h:03m:35s
Accès réseau : Autorisé
Adresse IP WAN : 85.201.xxx.yyy
Adresse IPv6 WAN : 2a02:2788:.xxx.xxxx.XXx
Adresse IP du modem câble : 10.213.132.106
Niveaux d’installation

C'est étrange je vais investiguer un peu la chose...
Niveau d'utilisateur 1
Badge +1
Ne vous tracassez pas avec ce modem qui n'affiche pas son ip WAN (donc: modem dit le NetGear bridé, plus modem/routeur comme à l'origine).

J'ai la même chose: mon NetGear étant bridé, je ne peux voir d'ip WAN via le modem. et je vois aussi "Adresse IP du modem cable" qui commence par 10.172.... ette ip LAN sert (brièvement) une espèce de communication entre votre modem et le F.A.I, simplement.

Mais en faisant un "speedest.net", vous voyez, hormis la vitesse down et up, l'ip WAN que vous avez.

Maintenant, votre ip WAN a t'elle changé que vous n'avez pas/plus de connexion à votre serveur?
Badge
Quand je repasse le modem voo en bridge je passe d'une IP (via speedtest ou autre) type: 109.88.XXX alors que quand le modem voo est en mode routeur j'ai une ip de type 85.201.xxx.xxx
Niveau d'utilisateur 1
Badge +1
C'est normal. Celà est du au changement de MAC address. (Je ne vais pas commencer à vous expliquer de long en large le fonctionnement d'une ip WAN et de MAC address, donc, ce ne fut qu'une briève explication).

A votre question: "suis-je en CGN,": non, vous ne l'êtes pas. Vous avez bien une ip WAN routable, que celà commence par 109.88.xxx.yyy ou 85.201.xxx.yyy
Ce sont tout des ranges différents appartenant à Tecteo et ses filiales. Donc, pas de soucis.
Maintenant, il vous faut simplement que votre dynhost ou autre soit mis à jour pour que votre nom de domaine (disons: korecto.be) aie cette ip WAN là, et plus l'ancienne.

Autre détail: concernant votre NAS, qu'il ait bien une ip LAN (autrement dit ip interne au niveau du routeur NetGear) fixe et pas en DHCP.
Logique, un serveur ne reçoit jamais une ip LAN(interne) en DHCP, sinon, à quoi sert-il? 🙂 😉
Badge
Merci pour cette explication. En effet, je me suis rendu compte de cela en modifiant l'adresse MAC de mon routeur perso... J'avoue que c'est l'ip figurant dans le modem VOO en bridge qui m'avait induit en erreur concernant un éventuel CGN.

Même si mon problème n'est pas encore résolu, il n'a plus rien à faire dans ce forum, c'est surement un souci niveau de l'app Android qui me permet de me connecter à mon Logitech Media Serveur. Mon dyndns est ok et mon NAS à une IP fixe pour le port forwarding.

Merci pour le coup de main.

Le Plus des Experts VOO


Badge
à clôturer Merci