Résolu

Perte de connexion, ping augmenté, perte de paquets


Niveau d'utilisateur 1
Badge +1
Bonjour,

Depuis un petit moment, je remarque que dès que ma sœur regarde/upload une vidéo sur Youtube, mon ping augmente "je pense" anormalement; de ~20-30 ms a entre 1000 et 3000. Ce qui rend la connexion inutilisable.

J'ai le pack Trio passionnément, donc 50 Mbps en download, et 5 en upload en Wi-Fi.


Je voudrais savoir pourquoi ce problème survient et comment le régler.


Cordialement.
icon

Meilleure réponse par Adrien 17 février 2016, 13:26

Pour info, un technicien se rendra au domicile de SuperHiZe le 23/02 pour changer son modem 🙂

N’hésitez pas à venir nous donner votre feedback !
Afficher l'original

35 commentaires

Badge +9
Bonjour SuperHiZe,

C'est normal, elle monopolise ta connexion, si elle regarde YouTube en haute qualité (FULL HD et plus), il est normal que cette montée de ping apparaisse. Enfin, logiquement, un ping passe de 20/30 à 200/300 mais on peut supposer qu'une autre personne ou elle-même télécharge en parallèle (je suppose Torrent ou autres ...) ce qui peut faire monter ce ping à un plus haut niveau. Sauf si vous êtes tous les deux en Wi-Fi, là, c'est normal et si c'est le-cas, j'ai peut-être une solution pour vous !

Cependant, je suis confus, 1000 à 3000, c'est un moyen de parler ? Car tous les logiciels (du moins, un grand nombre) ne comptabilisent plus au-delà de 999 !

Bonne soirée.
Niveau d'utilisateur 1
Badge +1
Bonjour SuperHiZe,

C'est normal, elle monopolise ta connexion, si elle regarde YouTube en haute qualité (FULL HD et plus), il est normal que cette montée de ping apparaisse. Enfin, logiquement, un ping passe de 20/30 à 200/300 mais on peut supposer qu'une autre personne ou elle-même télécharge en parallèle (je suppose Torrent ou autres ...) ce qui peut faire monter ce ping à un plus haut niveau. Sauf si vous êtes tous les deux en Wi-Fi, là, c'est normal et si c'est le-cas, j'ai peut-être une solution pour vous !

Cependant, je suis confus, 1000 à 3000, c'est un moyen de parler ? Car tous les logiciels (du moins, un grand nombre) ne comptabilisent plus au-delà de 999 !

Bonne soirée.


Non, ce n'est pas une question de parler, je suis sur Teamspeak. :)

Sinon oui, je suis en Wi-Fi.
Badge +9
Bonjour SuperHiZe,

La première solution serait de passer au câblé RJ45 (Ethernet), mais ça, vous n'aviez pas besoin de moi pour le savoir 😃 Et ce n'est pas toujours possible. En tout cas, si ça l'est, passez au câblé !

La seconde solution serait qu'une personne se mette sur la bande 5 GHz pour éviter un maximum d'interférences, étant donné que la bande 5 GHz est plus rapide mais à une portée effective deux fois plus courte que la bande 2.4 GHz, la personne la plus proche du routeur doit se mettre sur cette bande. Il y aura toujours une montée de ping mais la perte de paquets sera moindre. Il s'agit du réseau 5G-VOO-xxxxxx, il n'est pas toujours visible et peut nécessiter une manipulation de votre côté, si c'est le cas, faites-le moi savoir !

Sinon, si vous voulez un conseil personnel, je vous invite à passer à Discord plutôt que Teamspeak, il peut être utilisé directement dans le navigateur mais il est préférable de l'installer, il est plus léger, aussi bien en bande passante (et donc votre problème à moitié résolu) qu'en ressource processeur et mémoire. Il est plus simple à utiliser (interface user friendly + serveur créé automatiquement comme sur Skype). Pour terminer, il utilise des méthodes de compression sonore plus efficace promettant une qualité accrue avec une bande passante moindre (comme décrit au début).

Bonne journée.
Niveau d'utilisateur 7
Badge +12
Hello,
Je vais rejoindre Lenny sur une partie des remarques , je pense surtout que c'est du au wifi , en fait vous saturez la bande passante wifi maximum plutôt que carrément la connexion ... de plus si votre sœur envoie des vidéos sur YouTube elle utilise le maximum de l'upload et donc si plus assez de bande passante d'upload disponible, la communication et le download des autres personnes s'en trouve particulièrement affecté avec montée de ping terribles. Il est a noter également qu'en wifi les performances sont moindres et que le fait de passer en cablé résoudrait une bonne partie du problème.
Normalement le pack trio passionnément donne droit à du 100 mégas mais en wifi 2,4 ghz il ne sera jamais possible d'atteindre cette vitesse et vous n'aurez que la moitié dans les meilleurs cas , donc si c'est possible essayer d'utiliser le wifi 5Ghz si vous êtes près du modem et que votre pc connecté le supporte ...
il est possible que votre modem soit plus ancien et ne diffuse pas de 5Ghz en wifi , dites nous également quel modem routeur vous possèdez, le CG3100 par exemple n'a pas de wifi 5ghz.
Niveau d'utilisateur 7
@ SuperHiZe : Votre modem ne vous permet pas d'atteindre les vitesses correspondant à votre Pack, raison pour laquelle je vous ai contacté en privé pour procéder au remplacement gratuit 🙂

Pour le reste, vous pouvez suivre les conseils avisés de Lenny et roylion15 🆒
Niveau d'utilisateur 7
Badge +12
S'il dispose encore d'un vieux modem, je suppose donc qu' il utilise son propre "routeur wifi" et donc que la plupart des soucis seront réglés en changeant par un nouveau modèle tout en un donc qui fait routeur wifi aussi et ne plus utiliser son propre routeur qui n'est certainement pas assez performant pour les vitesses de VOO de 100 mégas.
Niveau d'utilisateur 1
Badge +1
Merci à tous pour vos conseils. ;)

@Adrien, fait. 🙂
Niveau d'utilisateur 7
Pour info, un technicien se rendra au domicile de SuperHiZe le 23/02 pour changer son modem 🙂

N’hésitez pas à venir nous donner votre feedback !
Niveau d'utilisateur 1
Badge +1
La technicien doit venir aujourd'hui, je l'attends avec impatience. 😃
Niveau d'utilisateur 1
Badge +1
Re,

Je poste vite le message, le technicien est passé, il a tout installé, tout allait bien pour lui.

Je me connecte en wifi, rien ne marche, je suis connecté, puis directe après, déconnecté.

Voici les niveaux: http://prntscr.com/a6xfwl
Badge +9
Tous vos niveaux sont bons !
Niveau d'utilisateur 1
Badge +1
Bizarre, je suis déconnecté toute les 15secondes pendant environs 2minutes.
Badge +9
Il y a bien deux canaux d'upstream déconnecté mais vos niveaux sont bons, je me demanderais bien s'il ne s'agit pas de votre ordinateur 😳
Niveau d'utilisateur 1
Badge +1
Possible, les autre appareils son eux connecté, d'où cela pourrait venir ?
Badge +9
Il se peut tout simplement que le driver de votre carte Wi-Fi nécessite une mise à jour.
Niveau d'utilisateur 1
Badge +1
Je vais voir ça, j'ai remis mon ancienne connexion le temps de ;)

Je vous tien au courant.
Niveau d'utilisateur 7
Badge +12
les niveaux RX sont limites je trouve
et puis désinstaller la carte Wi-Fi (puis réinstallée toute seule au démarrage),ainsi que changer le canal Wi-Fi a tout réglé à l'époque pour moi
Niveau d'utilisateur 1
Badge +1
Tout est à jours ^^

Réinstaller le canal Wi-Fi, comment ? 😛
Niveau d'utilisateur 1
Badge +1
Ok, je pense que c'est bon, plus de déconnexion depuis environs une heure.

Une autre question: Est-il possible d'avoir une IP Dynamique ?
J'en avais avec mon ancien modem & routeur, donc j'aimerais bien la récupérer. ^^
Badge +9
Vous avez une IP dynamique 😉 C'est juste qu'il me semble que cela ne se rafraîchit pas lorsque vous le (modem) redémarrez.
Niveau d'utilisateur 1
Badge +1
Vous avez une IP dynamique 😉 C'est juste qu'il me semble que cela ne se rafraîchit pas lorsque vous le (modem) redémarrez.
Bonne nouvelle alors. :D

Mais comment changer mon IP alors ? ^^
Badge +9
Attendre que ça change 😃
Niveau d'utilisateur 1
Badge +1
Hmm,

Je vois sur la page de configuration du modem le réglage DHCP "Début de la plage d’adresse IP sur serveur DHCP, Fin de la plage d’adresse IP du serveur DHCP, etc"
Aucun moyen de configurer sa manuellement ?
Niveau d'utilisateur 7
Badge +12
Hello,
L'adresse IP VOO est bien dynamique mais liée à votre matériel c'est à dire l'adresse MAC WAN du modem routeur de VOO, donc vous ne pouvez changer cette adresse matérielle comme sur un routeur du commerce ... Votre IP est attribuée via DHCP et le bail est de 8 heures en général donc pour changer d' IP il faut au moins couper le modem 8 heures voire plus chez certaines personnes, également que ton IP soit réattribuée à quelqu'un d'autres sinon par défaut on récupère la même, j'ai gardé la même IP pendant 2 à 3 ans alors pourquoi changer ?...

Pour la plage DHCP sur le LAN non vous ne savez rien changer de tout cela ... car le modem routeur a une interface basique qui est "bridée" par l'opérateur pour éviter que tout le monde touche à tout sans connaître et dérégler sa connexion....cela convient pour une utilisation normale de l'internet néanmoins çà ne convient pas à tout le monde ...

Si vous désirez utiliser des fonctions avancées de ports, routage,VPN etc... il y a la solution du "mode bridge" sur le modem vOO et mettre un routeur de votre choix derrière ou vous pourrez faire tous les réglages que vous voulez suivant le routeur choisi. Egalement la possibilité de changer d' adresse IP est plus simple.

Bonne journée
Niveau d'utilisateur 1
Badge +1
Bonjour,

Ok, donc je verrais pour le mettre en mode bridge.

Mais pour l'instant, j'ai encore un problème.

> Impossible de me connecter en Ethernet, le voyant est orange,
> Le Wi-Fi ne marche pas sur mon pc, mais sur les autre appareils oui ( Drivers de ma carte wifi mis à jour )


D'où le problème pourrait-il venir ?

Commenter