Résolu

Optimisation et reglage


Niveau d'utilisateur 3
Badge +6
Bonjour la compagnie. Je viens demander un peu d'aide.

@voo: Pourriez-vous me repasser en IP publique svp ?

@les connaisseurs en IPv6: L'IPv6 de Voo, elle est au point mntnt ? pcq chez moi, si je configure tout, mon routeur et mon pc obtiennent une IPv6, mais si je redemare l'ordi, c'est fini pour lui jusqu'à ce que je redémarre le modem. Mon routeur est de marque Dlink.

En mode détection auto, le routeur choisi le mode "SLAAC + DHCP sans etat", le DHCP-PD est activé. Si je redémare l'ordi, l'ipv6 n'a plus accès à internet, si je redémarre le modem, l'ordi a de nouveau accès à internet.

Bonne soirée 😉
icon

Meilleure réponse par roylion15 22 mars 2016, 09:39

Hum, çà marche bien pour le moment depuis que j'ai le technicolor 😃 Je ne note aucun souci ni déconnexions de l'ipv6 avec mon routeur Asus ...
Mais tu parles de l'ipv6 en bridge donc ce n'est plus trop l'affaire du matériel de VOO mais de ton routeur perso. Malgré que ipv6 est soi-disant prise en charge par la plupart des routeurs récents, certains peuvent avoir des soucis avec le mode NATIF . Normalement tu dois choisir un mode de configuration, dans mon routeur c'est "native ipv6" et tous les autres paramètres seront auto-configurés quand le routeur négocie ipv6 avec les serveurs DHCP de VOO.
Moi j'ai çà :


D'abord tu désactives complètement ipv6 dans ton routeur et tu le redémarres.... Puis tu actives ipv6 et tu choisis le mode NATIF (+ DHCP-PD) dans ton routeur tu sauvegardes ensuite tu coupes électriquement le modem VOO au moins 5 minutes puis tu rallumes ton modem et à ce moment ipv6 VOO sera configuré automatiquement dans ton routeur s'il le supporte bien sinon il faut changer de routeur et prendre un bon routeur perso qui gère ça correctement.
Afficher l'original

11 commentaires

Niveau d'utilisateur 3
Badge +6
Recification pour l'IPv6, si l'IPv4 n'est pas actif, l'IPv6 n'a pas internet. Bref, est-ce que ça vaut la peine que je m'y intéresse ?
Niveau d'utilisateur 7
Badge +12
Hum, çà marche bien pour le moment depuis que j'ai le technicolor 😃 Je ne note aucun souci ni déconnexions de l'ipv6 avec mon routeur Asus ...
Mais tu parles de l'ipv6 en bridge donc ce n'est plus trop l'affaire du matériel de VOO mais de ton routeur perso. Malgré que ipv6 est soi-disant prise en charge par la plupart des routeurs récents, certains peuvent avoir des soucis avec le mode NATIF . Normalement tu dois choisir un mode de configuration, dans mon routeur c'est "native ipv6" et tous les autres paramètres seront auto-configurés quand le routeur négocie ipv6 avec les serveurs DHCP de VOO.
Moi j'ai çà :


D'abord tu désactives complètement ipv6 dans ton routeur et tu le redémarres.... Puis tu actives ipv6 et tu choisis le mode NATIF (+ DHCP-PD) dans ton routeur tu sauvegardes ensuite tu coupes électriquement le modem VOO au moins 5 minutes puis tu rallumes ton modem et à ce moment ipv6 VOO sera configuré automatiquement dans ton routeur s'il le supporte bien sinon il faut changer de routeur et prendre un bon routeur perso qui gère ça correctement.
@ SerwoliX : c'est en ordre 🙂
Niveau d'utilisateur 3
Badge +6
@Fabrice: Merci à Voous

@Roylion: Après bcp de chipotage, j'en suis toujours au même point. Mon routeur n'offre pas l'option IPv6 Natif. J'ai tester en branchant mon ordi sur le modem Voo en mode dualstack, et mon pc avec juste l'ipv6 (désactivation du protocol ipv4) avait internet (juste google et 2 ou 3 site mais c normal), mais avec mon routeur perso, malgré que je reçoive bien de l'ipv6 sur tout les périphériques et que mon pc me dit qu'il y a internet sur l'ipv6, dès que je coupe le protocal ipv4, plus d'internet pour l'ipv6. Et pourtant, a en croire les sites Ipv6.test, tout est OK même mieux qu'avec le routeur Voo.) Bref, je vais encore persévérer un peu.
Niveau d'utilisateur 3
Badge +6
Bon, bhen en fait, il y a l'air que ça marche nikel. C'est juste que mon routeur ne distribue pas les DNS IPv6 aux clients.
Niveau d'utilisateur 7
Badge +12
Quelle valeur as tu mis pour RA ( router advertisement ) ?
Niveau d'utilisateur 3
Badge +6
Étrangement, la case "routeur advertisement lifetime" ne peut pas être complétée.
Niveau d'utilisateur 7
Badge +12
c'est certainement normal car moi c'est activé par défaut mais pas de possibilté de mettre une valeur. Tu peux fixer les DNS v6 sur les machines quand même ...
Niveau d'utilisateur 3
Badge +6
Je me dit que pour la sécurité, a l'heure actuel, c'est peut-être pas plus mal que ça ne distribue pas le dnsV6 en local, ça ne les rends pas visible depuis le web du coup (je crois).
Niveau d'utilisateur 7
Badge +12
Si le pare feu v6 est activé on ne sait pas accéder à tes machines de l'extérieur de toute façon ...
Niveau d'utilisateur 5
Badge +6
roylion t'es un vrai boss 😉

Commenter