Résolu

Ma caméra IP ne m'envoi plus de mail


Bonjour,
Je possède 2 caméra IP (Eminent EM6225). Je n'ai jamais eu de problèmes auparavant. Voo a remplacé mon vieux modem par un technicolor et depuis les problèmes sont arrivés. J'ai bien contact à distance avec mes caméras (via soft ou appli au GSM) d'où je peux voir en direct ce qui se passe. Par contre, je ne reçois plus les mails d'alerte de détection d'alarme. Ces mails passent par server smtp (Google). Lors de mes essais j'ai comme réponse" Test......Failed.Can not connect to the server".
Juste avant le remplacement du modem, je n'avais aucuns soucis d'envoi de ces mails.
J'ai lu sur le net que le port 25 qui gère les SMTP est bloqué. Mon problème vient de là? Si oui comment faire?
Info complémentaire: adresse IPV4 : 10:XXXX.
UPnP : activé

Merci de votre aide
Patrick
icon

Meilleure réponse par roylion15 9 juin 2017, 08:20

Ha, le problème est autre alors ... avec le Technicolor vous devez mettre vos caméras en mode dhcp (automatique) et fixer leur ip dans le routeur via l'ip réservation et leur adresse mac , UPNP activé et peut être également ouvrir les mêmes ports dans que le vieux routeur. L ip donc doit se trouver dans la plage dhcp du TC ...D'autres sujets sur le forum expliquent tout cela en détail . Néanmoins le problème d'ip privée doit être résolu par voo en premier lieu et ensuite peaufinez votre configuration.
Afficher l'original

11 commentaires

Niveau d'utilisateur 7
Badge +8
Bonjour,

Si votre adresse IPv4 commence par 10.xxx , vous êtes passé en IP privée depuis le changement de modem, d'où probablement votre problème.

La première chose à faire est qu'un Expert VOO de ce forum vous remette en IP publique, ce qui sera probablement le cas demain à la lecture de ce sujet.

Si vous ne l'avez pas fait, mettez votre numéro de client dans votre profil afin que les officiels VOO puissent avoir accès à votre dossier. Il n'est visible que par eux, donc pas de souci.
Niveau d'utilisateur 7
Badge +12
Autre précision c'est que le port 25 n'est pas utilisé par le smtp de Google non plus donc je pense également que l'ip privée fait tout foirer ...
Niveau d'utilisateur 7
Badge +10
J'ai du mal à comprendre ce que l'ip à avoir avec l'envoi de mail?
Si c'est le cas tout les gens qui ont un ip privé avec un logiciel de messagerie aurait des problèmes, non ?
Niveau d'utilisateur 7
Badge +12
Oui tu as raison mais bon on n'a pas trop d'infos sur quel modem / routeur il avait avant et sur la config ip des caméras actuellement.
Malgré ca moi par contre je pense qu'il faut régler le souci d'ip privée dans un premier temps et voir ce que ça donne après.
Bonjour,
Merci pour vos réactions. Je me suis posé la question en effet de cet adresse privé ou public.
Auparavant mon modem voo était sans aucune option, juste un Wlan et 1 téléphone. Sur ce modem, j'avais un routeur (Dlink N300). Mes caméras IP et mon wifi venait de ce routeur. Pour les mails cela n'avait jamais posé de problèmes de connexions. J'avais à l'époque plus de problèmes concernant la connexion à distance avec mes caméras. J'avais mis des règles dans le routeur (DHCP adress reservation, Forwarding Vit server, IP&Mac binding). Après ces manœuvres plus aucuns soucis pendant presque 1 an (jusqu'au remplacement par le technicolor).
Mes IP caméras sont en adresse fixe (192.168.0.104) en HTTP81, RSTP 554, RTMP 1935 (par exemple pour 1).
Merci
Niveau d'utilisateur 7
Badge +12
Ha, le problème est autre alors ... avec le Technicolor vous devez mettre vos caméras en mode dhcp (automatique) et fixer leur ip dans le routeur via l'ip réservation et leur adresse mac , UPNP activé et peut être également ouvrir les mêmes ports dans que le vieux routeur. L ip donc doit se trouver dans la plage dhcp du TC ...D'autres sujets sur le forum expliquent tout cela en détail . Néanmoins le problème d'ip privée doit être résolu par voo en premier lieu et ensuite peaufinez votre configuration.
Niveau d'utilisateur 7
Badge +8
Bonjour orguemarivelle,

Même si votre souci ne venait pas de là, j’ai préféré vous repasser en IP public. De ce côté-là, c’est en ordre.
Pour information, le Wi-Fi est totalement désactivé sur votre modem, peut-être est-ce volontaire ? Dans tous les cas, vous pouvez effectuer les manipulations proposées par roylion15 dès maintenant :)

Autre information, une maintenance est prévue dans les prochains jours sur l’ensemble de votre réseau. Il est donc possible d’avoir quelques déconnexions, durant la journée. Mais cela devrait être très limité.
Bonjour,

OK, je test cela dès ce soir et vous tiens au courant. Avec ma vieille configuration, mettre les caméras en dhcp automatique me posait plus de problèmes de connexions et donc je les ai placés en IP statiques.


Merci
Patrick
Niveau d'utilisateur 7
Badge +12
il y a de fortes chances que l'ouverture des ports via UPNP ou redirections manuelles ne fonctionnera pas en fixant l' IP sur l'appareil avec le TC et donc il faut laisser dhcp sur les cams et fixer leur ip dans le dhcp réservation du TC ..
Ca Fonctionne!!!!!!!!!!!!!!!

Merci à tous. J'ai donc mis mes caméras en DHCP automatique (adresse identique pour 1 et changement pour l'autre). J'ai mis mes adresses dans le DHCP reservation du TC. A ce moment, je n'avais plus l'erreur "cannot connect to server" mais "user or password invalid". Dans le SMTP, j'ai du remplacer TLS par STARTTLS et ca fonctionne.

Merci à tous le monde
Patrick
Niveau d'utilisateur 7
Badge +12
C'est une tres bonne nouvelle , bon we !

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies