Résolu

Configuration IPV6 ?


Niveau d'utilisateur 5
Badge +7
  • Citoyen d'honneur
  • 605 commentaires
Bonjour Bonjour,

2 questions.
1. Dans le temps, quand on plaçait un modem avec un mode Bridge, il fallait cloner l'adresse MAC de l'interface de sortie du modem sur le routeur pour ne pas poser de problème. J'ai le sentiment que cette pratique est révolue, mais, pourriez-vous confirmer ?
2. J'avais un netgear avec des problèmes, mais en jouant, j'arrivais à avoir une config IPV6 sur mon routeur (Netgear en mode bridge). J'utilisais les paramètres: Standard DHCP pour l'obtention d'une adresse avec délégation demandée. Et donc, vu la délégation, mon routeur recevait un /64 pour mon LAN. Aujourd'hui, j'ai un technicolor tout récent, toujours en bridge, mais plus moyen d'accrocher l'IPV6. Pourriez-vous me dire:
1. Que le serveur DHCP voo voit mes requêtes (en MP je peux donner la mac de mon routeur, celle de mon modem, vous devriez l'avoir)
2. Que TOUS les clients peuvent maintenant obtenir une IPV6 et non plus un 'test pannel' comme indiqué dans certains post lus
3. Quels sont les paramètres recommandés par Voo svp ?

Merci d'avance,
Boai.
icon

Meilleure réponse par Tiou 20 août 2016, 14:12

Bonjour Boai,

1. Dans le temps, quand on plaçait un modem avec un mode Bridge, il fallait cloner l'adresse MAC de l'interface de sortie du modem sur le routeur pour ne pas poser de problème. J'ai le sentiment que cette pratique est révolue, mais, pourriez-vous confirmer ?

Pour cette première question, je vous confirme que c'est à ne pas faire :)

2. J'avais un netgear avec des problèmes, mais en jouant, j'arrivais à avoir une config IPV6 sur mon routeur (Netgear en mode bridge). J'utilisais les paramètres: Standard DHCP pour l'obtention d'une adresse avec délégation demandée. Et donc, vu la délégation, mon routeur recevait un /64 pour mon LAN. Aujourd'hui, j'ai un technicolor tout récent, toujours en bridge, mais plus moyen d'accrocher l'IPV6. Pourriez-vous me dire:
1. Que le serveur DHCP voo voit mes requêtes (en MP je peux donner la mac de mon routeur, celle de mon modem, vous devriez l'avoir)
2. Que TOUS les clients peuvent maintenant obtenir une IPV6 et non plus un 'test pannel' comme indiqué dans certains post lus
3. Quels sont les paramètres recommandés par Voo svp ?

Pour le reste, cela dépasse effectivement la limitation de notre champs d'action ou en d'autres mots, c'est du hors support et le service technique ne pourra pas vous guider davantage. Il n'y a pas de configuration spécifique : DHCP ipv4 et DHCP ipv6.

Bon samedi 🙂
Afficher l'original

9 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
Je vais essayer de t'aider ma je n'ai pas forcément toutes les réponses pour ipv6

1. Cloner la mac du pc connecté c'était sur sur les tout "vieux" modems avant le EPC2203 (sans routeur) afin d'obtenir la même IP et directement sur son propre routeur et donc ce n'est plus nécessaire depuis longtemps et même justement moi j'ai laissé la mac adress WAN de mon routeur tel quelle ... il ne faut surtout pas mettre la mac adress du TC/Netgear qui est affichée dans l'interface WEB du modem à la place... éventuellement celle d' un pc de ton réseau local ...

2. Tous les routeurs du commerce ne sont pas forcément 100 % compatibles avec l' ipV6 de VOO, cela peut dépendre des marques et du firmware installé.
l'IPV6 en bridge était pour moi "instable" avec le Netgear, souvent des déconnexions de l'ipv6 toutes les 2 à 3 semaines et il fallait chipoter en coupant le modem pour récupérer ipv6 etc... ce qui m'énervait et donc j'utilisais un tunnel chez HE pour pallier à ce problème qui lui fonctionnait nickel ..

1. Il n'est absolument pas nécessaire de communiquer la mac de ton routeur, ni celle du modem car ce n'est pas la mac WAN de la partie routeur de toute façon qui est affichée sur l'interface. Question: obtiens tu bien une ipv6 en mode routeur ?
2. Je pense que le système de VOO s'applique en tout cas à la majorité des clients, je ne sais pas si certaines régions sont toujours "privées" d'ipv6.
3. J'ai déjà demandé cette information mais on ne m'a jamais répondu clairement... il faut que le routeur gère juste correctement l' ipv6 native, DHCP-PD et SLAAC. Je note que depuis que j'ai le technicolor moi je n'ai plus aucun souci avec l'ipv6 de VOO, jamais plus de déconnexions d'ipv6 sur mon routeur asus et tout "baigne"...
Niveau d'utilisateur 5
Badge +7
Up Up Up les experts de voo, parce que là, faudrait me dire 'en interne' ce que vous voyez, ce qu'il faut faire .. par les experts IPV6 voo .... Roylion a beau être fort et costaud, toutes ces tentatives échoues maintenant chez moi ... (non, je n'ai pas essayer de repasser mon modem en routeur) ... Mais c'est le rôle du support ça non ?

Roylion, et pourquoi ce ne serait pas la mac de mon modem qui serait visible par le DHCP ? Il y a encore des équipements actifs au niveau ethernet entre les deux ? Si oui, comment fonctionne-t-il alors parce que .. ??? Ou alors, il y a un dhcp relay, dans tous les cas, les experts voo devrait voir au moins la requête dhcp monter de chez moi ?

Merci d'avance,
Boai.
Niveau d'utilisateur 7
Badge +12
Hello
En bridge le modem routeur de voo devient un simple modem et la partie routeur est "désactivée", le DHCP de VOO verra uniquement la mac adress de l'appareil connecté sur un des ports ethernet ou même via le wifi ( si activé mais bon normalement il faut le désactiver si on met un appareil sur un port ethernet.) . Ne pas confondre mac adress du modem câble et mac adress de la partie routeur ou en bridge celle de ton routeur perso ....
Faire un factory reset pour remettre ton modem en mode routeur et voir si là tu obtiens bien ipv6 correctement ....
N'espère pas de l'aide sur ipv6, ils ne nous diront rien de plus car ils ne peuvent pas donner d'infos techniques de ce genre sur le forum. Les infos que j'ai trouvé et donné ici c'est en cherchant et testant par moi même sur différents modems et routeurs, certainement pas avec des infos venant de chez VOO...
Niveau d'utilisateur 5
Badge +7

N'espère pas de l'aide sur ipv6, ils ne nous diront rien de plus car ils ne peuvent pas donner d'infos techniques de ce genre sur le forum. Les infos que j'ai trouvé et donné ici c'est en cherchant et testant par moi même sur différents modems et routeurs, certainement pas avec des infos venant de chez VOO...


Voilà qui est bien dommage ! Snif ....
Je vais donc prendre le temps de tout tester à fond, petit wireshark va m'aider ...
Merci merci.
Bonjour Boai,

Je ne m'y connais pas assez, mais je vais demander à un spécialiste de s'y pencher ! Je reviens vers vous dès que j'ai une réponse.
Niveau d'utilisateur 7
Badge +12
De toute façon ils répondent toujours la même chose à ce sujet : vous êtes en bridge donc ce n'est pas notre matériel qui pose problème ... Débrouillez vous alors !
Bonjour Boai,

1. Dans le temps, quand on plaçait un modem avec un mode Bridge, il fallait cloner l'adresse MAC de l'interface de sortie du modem sur le routeur pour ne pas poser de problème. J'ai le sentiment que cette pratique est révolue, mais, pourriez-vous confirmer ?

Pour cette première question, je vous confirme que c'est à ne pas faire :)

2. J'avais un netgear avec des problèmes, mais en jouant, j'arrivais à avoir une config IPV6 sur mon routeur (Netgear en mode bridge). J'utilisais les paramètres: Standard DHCP pour l'obtention d'une adresse avec délégation demandée. Et donc, vu la délégation, mon routeur recevait un /64 pour mon LAN. Aujourd'hui, j'ai un technicolor tout récent, toujours en bridge, mais plus moyen d'accrocher l'IPV6. Pourriez-vous me dire:
1. Que le serveur DHCP voo voit mes requêtes (en MP je peux donner la mac de mon routeur, celle de mon modem, vous devriez l'avoir)
2. Que TOUS les clients peuvent maintenant obtenir une IPV6 et non plus un 'test pannel' comme indiqué dans certains post lus
3. Quels sont les paramètres recommandés par Voo svp ?

Pour le reste, cela dépasse effectivement la limitation de notre champs d'action ou en d'autres mots, c'est du hors support et le service technique ne pourra pas vous guider davantage. Il n'y a pas de configuration spécifique : DHCP ipv4 et DHCP ipv6.

Bon samedi 🙂
Niveau d'utilisateur 3
Badge +6
Question à deux boules:

T'as essayé de faire un reset factory de ton propre routeur ?

T'as essayé d'utiliser le technicolor comme routeur ?
Niveau d'utilisateur 5
Badge +7
Hello,

Au final, tout s'est résolu tout seul. J'ai chipoté avec les différents mode IPV6 sur le routeur tp-link, notamment le 6to4. Cla a fonctionné en 6to4 mais je n'étais pas satisfait. Je suis alors repassé en mode 'normal' avec DHCP et là, il a accroché tout de suite et depuis, je garde mon IPV6 en mode DHCP avec délégation pour le WAN et en SLAAC pour le réseau local.

Commenter