Comment ouvrir mon port 80 pour pouvoir streamer ?


Badge
Bonjour, j'aimerais pouvoir streamer sur Twitch !
Seulement, après avoir essayé plusieurs logiciels de stream, je me suis rendu compte que mon port 80 était fermé menant à une erreur RTMP m'empêchant de stream.
J'ai essayé de me connecter à mon modem via MyVoo mais je n'ai pas d'options pour porter mes ports


Une idée de comment est-ce que je pourrais m'y prendre ?
Merci 🙂

Ce sujet a été fermé.

38 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
Il faut aller sur NAT pour ouvrir des ports ..
Badge
Merci je l'ignorais, seulement j'ai sûrement dû me tromper quelque part .. J'ai essayé d'ouvrir tous les ports relatifs au RTMP et sans succès
Niveau d'utilisateur 7
Badge +12
Bonsoir
Vous avez ouvert 2 fois les ports 80 sur 2 IP... Donc bug ....Il faut uniquement ouvrir les ports sur l' IP de la machine ou vous "streamez" et non vers l' IP du routeur, je vous suggère de recommencer à zéro en supprimant toutes ces règles de NAT et refaire les réglages et DMZ host ne doit pas être activé sur cette machine. Soyez sur de l' IP de la machine en question .... Egalement vérifier bien que l' IPWAN dans diagnostics correspond bien à votre IP affichée sur le site de test et qu'elle ne commence pas par 10.x. Le test de port peut échouer si le service de Stream ne tourne pas également ...
Badge
J'ai changé ça mais toujours rien
Badge
Je n'avais pas vu l'édition de votre post ! Je vais m'y mettre merci
Niveau d'utilisateur 7
Badge +12
J'étais en mobile et j'ai envoyé le message sans le vouloir , j'ai du rééditer sur pc ... donc pas mettre l' IP du routeur et pas d' IP locale pour tester sur le site çà ne marchera pas sur internet, le test doit se faire avec votre IP publique 95.x .
Badge
Je ne comprends pas, je venais de le faire et après avoir rallumé le modem cela avait marché pour le port 80, il était ouvert
J'ai bien ouvert uniquement sur la bonne machine, l'IP Wan correspond et le DMZ est désactivé
Par contre pour le port 1935 ça n'a pas fonctionné. J'ai regardé et j'ai fait l'erreur d'ouvrir deux fois le 1935,une fois en TCP et l'autre en "les deux". J'ai donc corrigé ça en activant un TCP et un UDP, j'en ai profité pour tenter d'ouvrir les 443 et 513 qui ne marchaient pas ..
Et pouf : Le 80 ne marche plus ! (alors que je n'y ai pas tout touché) Les 1935 et 513 toujours pas, mais par contre le 443 fonctionne !

Badge
Je précise que oui, je teste avec l'IP publique
Niveau d'utilisateur 7
Badge +12
Bonjour Supah,

Avez-vous pu finalement essayer avec un autre PC ?

Merci à roylion15 et pthierry pour leur participation active dans ce sujet !

Bonne journée à vous tous 🙂
Badge
J'ai essayé sur deux PC différent, dont un neuf que j'ai monté ce week end.. Ça ne fonctionne pas, et comme si ça ne suffisait pas, je ne peux pas héberger de site web (j'apprends à coder) via un logiciel comme FileZilla par exemple ..
J'ai demandé à mon frère et il m'a expliqué qu'il était capable de stream sur sa machine, mais que c'était avant que Voo ne change mon routeur (j'avais un problème de Wi-Fi, il y a de cela plus d'un mois) !
Je suppose que le problème vient bel et bien du routeur ..
Niveau d'utilisateur 7
Badge +12
Hello,
Bon, comme vous aviez fait des erreurs manifestes au départ, il faudrait certainement faire un RESET FACTORY ( remise au paramètres d'usine) du modem et entrer les règles SANS SE TROMPER, pour le mode TCP /UDP ou les 2, quand c'est "les 2" donc c'est d'office TCP et UDP il ne faut pas créer un règle similaire pour le même port avec seulement TCP ou UDP ou créer 2 règles pour le même port avec TCP et UDP séparément si vous comprenez ce que je veux dire.
Alors les sites de test de port ne sont pas fiables et souvent pour qu'un port soit détecté "ouvert" il faut que le service qui utilise ce port tourne à ce moment là derrière donc vos tests ne seront pas forcément concluants mais il faut tester avec votre application ouverte ou si elle fonctionne avec les ports ouverts ... Le Netgear est souvent capricieux quand on chipote trop çà bugge et donc il y a une chance sur 2 que cela ne marche pas forcément.
Bonne journée.
Niveau d'utilisateur 7
Badge +12
Hello
Filezilla est un logiciel FTP et n'utilise pas le port 80 ...pour héberger un site web il faut configurer un serveur style Apache ou autre sur votre machine et faire la configuration correcte de ce serveur et aussi ouvrir des ports comme le 80 et 443 dans le pare feu Windows ... Tout cela n'est pas à la portée d'un débutant et aussi pour ouvrir des ports dans le routeur il faut connaître un minimum .. Si votre IP est bien publique il ne devrait pas y avoir de souci avec votre connexion et routeur Voo bonne journee
Badge
Ce n'est pas la première fois que j'héberge un site web ! Je l'ai déjà fait ce n'est pas ça le soucis, je sais comment m'y prendre !
Niveau d'utilisateur 7
Badge +12
Ce n'est pas la première fois que j'héberge un site web ! Je l'ai déjà fait ce n'est pas ça le soucis, je sais comment m'y prendre !
Dans ce cas, si vous savez comment vous y prendre..., car moi je ne comprends pas ce que le logiciel Filezilla a avoir dans votre problème de port 80 ... Et donc si le port 80 ne fonctionne pas c'est qu'il y a un souci dans les réglages de votre modem Netgear apparemment vu que vous êtes sur de votre configuration du serveur web.
Badge
Merci, j'ai fait tout ça le plus proprement possible, mais le port 1935 ne s'ouvre pas même en le laissant seul ouvert !
Pour vérifier j'ai essayé différent sites ainsi que plusieurs logiciels de stream, rien n'y fait !
Badge
Est-ce possible que ce soit lié au pare feu du modem ?
Niveau d'utilisateur 7
Badge +12
Non, ce n'est pas le pare feu du routeur de VOO ... et VOO ne bloque pas de port spécifique sauf le 25 sur les abos résidentiels.
Je pense que si vous voulez configurer un serveur RTMP depuis votre machine, c'est le pare feu Windows qui bloque et que vous devrez ouvrir spécifiquement ce port dans le pare feu de la machine donc aussi créer une règle TCP/UDP sur ce port spécifiquement ou par rapport au logiciel utilisé .( donc autoriser le programme dans le pare feu Windows à ouvrir des ports automatiquement ) Si vous utilisez une autre logiciel de pare feu c'est dans ce logiciel qu'il faudra autoriser l'application de Stream.
D'après mon fils qui utilise Twitch, il ne faut rien faire de spécial sur la machine ni dans le routeur car le logiciel qu'il utilise gère bien uPNP et ouvre les ports automatiquement mais rien à voir avec ce que vous voulez faire évidemment.
Badge
J'ai autorisé le 1935 dans le pare feu Windows, ainsi que mes logiciels de stream et rien n'y fait
Niveau d'utilisateur 7
Badge +12
Pour être sûr de vos réglages désactivez temporairement le pare feu Windows pour faire vos tests ...
Badge
Je sais que ça devient assez lourd mais toujours rien, j'avais déjà désactivé le pare feu, ça n'avait pas fonctionné et c'est toujours le cas 😕
Niveau d'utilisateur 7
Badge +12
Pourriez vous reposter un screen de vos règles actuelles du routeur Voo ?
Pour éliminer tout "bug" dans la gestion des règles du Netgear, est-ce que ça ne vaudrait pas la peine d'essayer en mettant temporairement le PC en DMZ et supprimer toutes les règles ? J'ai un vague souvenir que j'avais eu un jour des problèmes à ce niveau avec mon Netgear (une des raisons pour lesquelles je l'ai passé en bridge...)
Niveau d'utilisateur 7
Badge +12
Oui c une solution mais je voulais voir s'il n'y avait plu d'erreurs dans les règles ... Le Netgear pose souvent des soucis à ce niveau tu as raison !
Badge
Voilà le screen des règles


Ensuite pour ce qui est de les enlever avec le DMZ, dans quel ordre je procède ?
Je l'active, je supprime tout, puis je désactive et je réactive tout ? Est-ce que je dois le réinitialiser après ?
Supprimez les règles et activez le DMZ en même temps. Si ça ne marche toujours pas, redémarrez le modem dans cette configuration... Le Netgear est capricieux...