Clé USB - Impossible d'ajouter des fichier à partir d'un ordinateur


Badge
Bonjour,

J'ai connecté une clé USB sur mon routeur TECHNICOLOR, elle apparait bien sur tous les ordinateurs mais je ne peux pas inscrire de données. Y-a-t-il un réglage particulier pour pouvoir jouir pleinement du partage de fichiers ?



Voici ce que mon ordi raconte lorsque je veux copier des données sur ma clé connecté au routeur :



Et pourtant la clé est loin d'être pleine...

Ou encore ceci lorsque je veux créer un nouveau dossier :



D'avance, merci pour vos réponses...

53 commentaires

Niveau d'utilisateur 7
Badge +10
Bonsoir,

N'ayant pas l'interface modem du TC sous la main, je vais avoir du mal à vous aider.
Avez vous regardé dans l'interface si il est possible de bloquer l'écriture ?
Niveau d'utilisateur 7
Badge +12
Hello, il faut simplement aller changer les permissions sur la clef dans l'interface web du modem sur la page de gestion / partage via USB ...
Badge
Bonjour mikl, J'ai cherché mais... Pas vraiment trouvé... Qu'est-ce que vous appelez "Interface modem du TC" ?
Niveau d'utilisateur 7
Badge +12
http://192.168.0.1
login : voo en minuscules
password : clef WPA à l'arrière du modem en MAJUSCULES
Badge
Hello, il faut simplement aller changer les permissions sur la clef dans l'interface web du modem sur la page de gestion / partage via USB ...

Bonjour, comment dois-je faire exactement ?

Niveau d'utilisateur 7
Badge +12
Hello,
Il faut ajouter le périphérique détecté dans les périphériques "autorisés" pour bien faire ... Ensuite allez sur menu de gauche stockage simple ou avancé ... là vous pouvez donner les droits d'écriture à tout le monde ou bien à des utilisateurs spécifiques avec login et mdp , me semble t-il .... je ne sais pas vous montrer plus précisément via copie d' écran car je suis en mode bridge et donc je n'ai plus accès à ces pages.
Badge
Hello,
Il faut ajouter le périphérique détecté dans les périphériques "autorisés" pour bien faire ... Ensuite allez sur menu de gauche stockage simple ou avancé ... là vous pouvez donner les droits d'écriture à tout le monde ou bien à des utilisateurs spécifiques avec login et mdp , me semble t-il .... je ne sais pas vous montrer plus précisément via copie d' écran car je suis en mode bridge et donc je n'ai plus accès à ces pages.


J'ai ceci :



Ensuite, j'ai essayé de donner les droits en écriture et j'ai un message d'erreur :



:?
Niveau d'utilisateur 7
Badge +12
Hum .., votre clef est en quel format ? Ntfs , fat32 ?
Vous devriez partir d'une clef vierge aussi car certainement que des fichiers / dossiers sont verrouillés par le système...
Badge
Hum .., votre clef est en quel format ? Ntfs , fat32 ?
Vous devriez partir d'une clef vierge aussi car certainement que des fichiers / dossiers sont verrouillés par le système...


J'ai formaté et essayé en NTFS car ma clé était en FAT32 mais toujours le même message "Erreur de conversion..."
Niveau d'utilisateur 7
Badge +10
Si c'est une clef de grosse capacité choisir l'exFAT sinon le FAT32 est un bon choix. Eviter le NTFS qui est propre à Microsoft.
Niveau d'utilisateur 7
Badge +12
Le format fat32 est le plus compatible à mon avis ...
vous essayez de partager la racine / , avez vous essayé de créer un dossier via le modem sur la clef et partager celui ci ?
Badge
Le format fat32 est le plus compatible à mon avis ...
vous essayez de partager la racine / , avez vous essayé de créer un dossier via le modem sur la clef et partager celui ci ?


Bonjour, Je ne sais pas où créer un dossier via le modem mais j'obtiens plus de résultat avec le "NTFS". Il semble que j'ai l'autorisation d'écrire mais impossible "faute d'espace disponible", la clé est pourtant vierge !




Ceci dit, je ne sais pas si j'arriverais à écrire grand chose avec le "NTFS" (gros fichier)
Niveau d'utilisateur 7
Badge +10
Le NTFS permet de mettre de gros fichier, pas d’inquiétude à ce niveau là. Le FAT32 est limité à 4 go
Badge
Je n'ai toujours pas de solution à mon problème, une autre idée ?
Niveau d'utilisateur 7
Badge +10
Avez-vous effectué un reset factory du modem? Essayé une autre clef? Possibilité d'essayé chez un ami/famille qui a le même modem?
Niveau d'utilisateur 7
Badge +12
@MIKL , tu as un technicolor, non ?
tu pourrais peut être essayer si çà "marche" chez toi parce que moi je suis en bridge et il ne m'est pas possible actuellement de revenir en routeur pour faire ce test.

@Troll N'y aurait - il pas un bug avec le partage simple "SMB" sans mot de passe surtout que c'est via un MAC et les mac cela ne réagit pas comme des pc ? Avez vous essayé le partage avancé et de créer un utilisateur avec mdp et lui donne tous les droits pour voir ..
Niveau d'utilisateur 7
Badge +9
Bonjour,

Il semble y avoir un souci

En désactivant simplement le "serveur média" sans rien faire d'autre, la connexion avec le modem boucle pendant quelques secondes puis est perdue et même message "Erreur de conversion d'une ou plusieurs entrées" .
Idem après un "reset factory"
(Version 32.01)
Désolé, pas le temps d'investiguer plus loin aujourd'hui .
Niveau d'utilisateur 7
Badge +10
@roylion, le mien est en bridge aussi. Je veux bien faire le test mais pas avant mercredi hélas. Par contre je n'ai pas de MAC!
Niveau d'utilisateur 7
Badge +12
Ha oui désolé MIKL, c'est pas évident comme pour moi de tester cela vu que mon fils est ici, donc pas possible de tester çà pour le moment non plus, on a besoin de la connexion en permanence ... j'ai bien un mac et le partage SMB fonctionne bien quand je mets une clef sur l'USB de mon routeur Asus...
@ Cosmos, ce n'est pas normal apparemment, cela annoncerait-il encore un bug bizarre dans cette fameuse version 32.01 ...
Niveau d'utilisateur 7
Badge +9
Je reviens au problème de @Troll .
( Le souci que j'ai décrit est toujours présent mais je l'oublie ici )

Chez moi sur un PC en Windows 10, une clé USB de 128 GB formatée en "NTFS " ça fonctionne.
Elle était formatée en "exFat" mais ce format ne semble pas reconnu, je l'ai reformatée en NTFS.

J'ai fait au plus simple :
- laissé tous les réglages par défaut après un "reset factory"
- Bouton "Ajouter" pour ajouter la clé USB détectée dans "Appareils USB disponibles" dans "Périphériques USB autorisés"
- Bouton "Applique les modifications"

Un dossier "Storage" est créé sur la clé USB dans lequel j'ai pu ajouter sans problème des fichiers.

IMPORTANT : @Troll, n'auriez-vous pas oublié de cliquer sur les boutons "Ajouter" et/ou "Applique les modifications" dans la page "Périphériques autorisés" ???


Niveau d'utilisateur 7
Badge +9
En complément à mon post précédent:

Aucun souci non plus pour créer un nouveau dossier ( "Dossier nouvellement créé" ) et y ajouter des fichiers, sans avoir modifié aucun paramètre.
Je n'ai pas de Mac, donc mon essai se limite à Windows 10.

Niveau d'utilisateur 7
Badge +10
Merci cosmos pour tout les test effectué ! 🙂
Badge
Je reviens au problème de @Troll .
( Le souci que j'ai décrit est toujours présent mais je l'oublie ici )

Chez moi sur un PC en Windows 10, une clé USB de 128 GB formatée en "NTFS " ça fonctionne.
Elle était formatée en "exFat" mais ce format ne semble pas reconnu, je l'ai reformatée en NTFS.

J'ai fait au plus simple :
- laissé tous les réglages par défaut après un "reset factory"
- Bouton "Ajouter" pour ajouter la clé USB détectée dans "Appareils USB disponibles" dans "Périphériques USB autorisés"
- Bouton "Applique les modifications"

Un dossier "Storage" est créé sur la clé USB dans lequel j'ai pu ajouter sans problème des fichiers.

IMPORTANT : @Troll, n'auriez-vous pas oublié de cliquer sur les boutons "Ajouter" et/ou "Applique les modifications" dans la page "Périphériques autorisés" ???




Merci beaucoup, je vais regarder en profondeur en espérant un résultat ! Mais je peux déjà vous dire que j'ai validé les modifications à chaque fois... Je reviens vers vous rapidement...
Niveau d'utilisateur 7
Badge +12
Encore une fois, c'est mystérieux et oui je pense qu'il faut faire un reset usine du modem pour voir et repartir de zéro ... une clef vierge et créer le dossier de stockage via le modem . Les partages doivent apparaître dans votre Finder et se connecter dessus en invité sur mac ca marche chez moi avec mon routeur asus sous Windows 8.1 et Mac OS 10.12.5
Niveau d'utilisateur 2
Badge +5
le ntfs n'accepte aps un box techicolors et mets fat32 va focntionne 🙂

Commenter