Résolu

Adresse IP et langue des sites/pages web


Bonjour,
Apparemment certains sites web utilisent l'adresse IP de l'ordinateur pour determiner la langue de l'utilisateur. C'est le cas par exemple de certains outils google. Mon probleme est que la plupart du temps la langue par defaut determinee est le neerlandais alors que je suis en region Wallonne (Brabant Wallon). Comment faire en sorte que mon adresse IP soit bien repertoriee comme etant en region francophone ?
Cordialement, Kamel.
icon

Meilleure réponse par roylion15 11 juillet 2016, 23:55

Hello ...
Vous ne seriez pas sur un CGN quelquefois ? Pouvez vous indiquer les deux premières séries de chiffres de votre IP ?
Afficher l'original

11 commentaires

Niveau d'utilisateur 7
Badge +12
Hello ...
Vous ne seriez pas sur un CGN quelquefois ? Pouvez vous indiquer les deux premières séries de chiffres de votre IP ?
C'était effectivement le cas. Voilà qui est modifié, vous ne devriez plus rencontrer la situation à présent 🙂
Merci !
Bonjour,
Dois-je faire quelque chose de mon cote ?
J'ai eteient/rallumer le modem voo mais la langue par defaut des sites web est encore le neerlandais.
Cordialement, Kamel.
Niveau d'utilisateur 7
Badge +12
Hello,
Une idée sur votre IP ? Pouvez vous poster les 2 premières séries de chiffres ?
Eventuellement tester votre localisation : http://www.localiser-ip.com/ ou http://fr.geoipview.com/
Notez que vous devriez faire un nettoyage complet des caches et des cookies de votre navigateur car la plupart des sites utilisent les "cookies" pour enregistrer ce genre d'options ou d'autres préférences donc cela peut rester "en mémoire" sur votre pc pendant des jours ...
@Roylion15,
J'ai plusieurs entrres IP, voici les deux premiers chiffres de chaque entree :

Windows IP Configuration
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : voo.be
IPv6 Address. . . . . . . . . . . : 2a02:2788:
IPv6 Address. . . . . . . . . . . : 2a02:2788:
Temporary IPv6 Address. . . . . . : 2a02:2788:
Link-local IPv6 Address . . . . . : fe80::b523:
IPv4 Address. . . . . . . . . . . : 192.168.
Subnet Mask . . . . . . . . . . . : 255.255.
Default Gateway . . . . . . . . . : fe80::a221:
192.168.

Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:
Link-local IPv6 Address . . . . . : fe80::141c:
Default Gateway . . . . . . . . . :

Cordialement,
Niveau d'utilisateur 7
Badge +12
Hello,
Désolé mais ce n'est pas votre configuration IP locale de votre pc que j'ai besoin mais de votre IP WAN publique disponible dans le diagnostic modem ou bien encore sur des sites de test comme j'ai cité plus haut ...Ce serait bien de voir si çà correspond d'ailleurs.
Quel navigateur utilisez vous ?
Que donne votre localisation via les sites que j'ai cité ?
Voici le resultat via 'localiser-ip' : ca commence par 95.182. et ca me localise a Binche.
'geoipview' donne la meme chose mais me localise a Lasne.

J'utilise firefox et internet explorer. Les deux donnent le meme resultat : Google.be me ramene a une page en neerlandais, de meme pour msn.be. Il faur chaque fois changer de langue...

Cordialement,
Niveau d'utilisateur 7
Badge +12
Hello,
Ce n'est plus un problème de localisation vu que vous êtes bien repris avec une IP en WALLONIE ... c'est sur votre pc le souci car il garde certainement des paramètres enregistrés précédemment lorsque vous étiez en CGN ... Procédez à un nettoyage complet des cookies, vérifiez aussi vos paramètres de région /langues également vous pouvez réinitialiser les paramètres par défaut de votre explorateur quelquefois que vous auriez bloqué certaines choses par erreur. par exemple http://www.msn.com/fr-be/?ocid=iehp que donne cette page ?
Merci pour les infos RoyLion15 ! La page que vous mentionez s'affiche bien en Francais.
je vais desinstaller et reinstaller mon internet browser, on verra bien...

Merci a tous pour votre collaboration ;o)
Niveau d'utilisateur 7
Badge +12
Désinstaller /réinstaller ne sert à mon avis à rien, il faut réinitialiser les paramètres par défaut via options internet /avancé, effacer les cookies et les fichiers temporaires, enfin çà devrait aller ...

Commenter