Résolu

Freezes fréquents de ma box évasion - fonction media center


Niveau d'utilisateur 1
Badge +2
  • Apprenti
  • 86 commentaires
Client (à mon nouveau domicile) depuis bientôt 2 semaines, je constate que ma box freeze très régulièrement.
Ce que j'entends par freeze : Image noire ou figée sur une chaine, plus possible de faire quoi que ce soit.
Et par très régulièrement : j'en suis à 9 ou 10 full reboot (éteindre avec le bouton à l'arrière, seule solution pour débloquer) en 2 semaines donc.
C'est encore pire que le voocorder !

Quelques points à signaler :
  • Espace disque occupé : environ 20%
  • Cable de façade remplacé lors de l'installation (l'ancien avait environ 50 ans 😂)
  • Prise TV au bout de ce cable remplacé également
Donc l'installation n'est pas à mettre en cause. Et la vitesse internet aux normes de l'abonnement (395 Mbps).
Ayant des enregistrements sur le disque dur, j'ai peur qu'effectuer une réinitialisation me les efface.

La box est-elle défectueuse dès l'install ? Les plantages peuvent arriver, j'en conviens, mais autant de fois en si peu de temps, je ne pense pas que ce soit normal.

Des avis ? Merci d'avance.
icon

Meilleure réponse par Kane 11 mai 2019, 15:20

Un petit retour 8 jours plus tard... Suite à la désactivation de la fonction media center, plus aucun plantage, c'était donc bien le coupable 😉
Afficher l'original

8 commentaires

Niveau d'utilisateur 7
Badge +12
Bonjour,

Non ce n'est pas normal bien sûr.

C'est une nouvelle box ou c'est celle que vous aviez à votre ancienne adresse ?

Il n'y a pas d'officiel sur le forum aujourd'hui, donc vous pouvez soit téléphoner au support (078/50 50 50 gratuit depuis une ligne voo) ou attendre demain l'intervention d'un officiel ici (il aura besoin de votre n° client pour vous aider, vérifiez qu'il soit bien inscrit dans votre profil).

Décrivez aussi plus clairement comment est votre installation, d'autres intervenant pourraient peut-être y déceler un soucis (vous avez un ampli (NIU) ? le décodeur se trouve loin de ce boitier ? le câble qui arrive au décodeur a-t-il été remplacé également ? etc...)
Niveau d'utilisateur 1
Badge +2
Toute nouvelle box, il y a bien un ampli installé par le technicien, le décodeur est à, 50 (?) cm de là, tout est nouveau.
Il y a bien un cable RJ45 de 5 m qui part du modem vers la box, mais à part ça...
Et ce n'est pas la VOD/Replay qui plante la box (jamais eu le cas) mais bien le direct.

Maintenant, j'avais pas mal d'enregistrements programmés, en était-ce la cause ?

Elle n'a plus planté depuis un peu plus d'un jour, on verra bien si cela se reproduit... 😅
Ce n'est pas urgent, c'est juste que vu le temps que ça prend à reboot, ça fait long. 😉
Niveau d'utilisateur 7
Badge +10
Bonjour @Kane,

Comme l'indique @Marcs, cela ne me semble pas normal.

Avez-vous constaté ces freezes et plantages pendant que la box enregistrait, ou pas spécialement ?

Vous pouvez demander à votre box de faire une réinitialisation tout en conservant les enregistrements. N'hésitez pas à le faire, du coup. 🙂
Niveau d'utilisateur 1
Badge +2
@Lionel S
C'est arrivé une fois pendant un enregistrement (heureusement rediffusion plus tard), mais sinon pas spécialement.
Ça fait maintenant un peu plus de 2 jours sans plantage, ça a l'air de tenir.
Entre-temps (après le dernier plantage) j'ai désactivé la fonction catalogue media center (ou quelque chose dans le style, je n'ai plus le nom exact de l'option), peut-être la cause ? Un pc sur le réseau avec dossiers partagés et pas mal de médias pourrait faire planter, peut-être.
De toute manière, pour le DNLA, j'ai une box Android avec Plex, ça fait très bien le boulot.

Si cela arrive encore, je réinitialiserai la box. Vous me confirmez bien que réinitialiser n'efface pas les enregistrements ?
Niveau d'utilisateur 7
Badge +10
Si cela arrive encore, je réinitialiserai la box. Vous me confirmez bien que réinitialiser n'efface pas les enregistrements ?

Avant la réinitialisation, la box vous posera deux questions. L'une de ces deux questions étant "voulez-vous conserver/supprimer les enregistrements". Ne vous plantez pas à cette question, et vos enregistrements seront conservés. 😉

Pour le reste, tenez-moi au courant. Si plus de plantages, tant mieux. Si ça ne va pas mieux, après réinitialisation, je pense qu'on vous l'échangera.
Niveau d'utilisateur 1
Badge +2
Un petit retour 8 jours plus tard... Suite à la désactivation de la fonction media center, plus aucun plantage, c'était donc bien le coupable 😉
Niveau d'utilisateur 7
Badge +10
Merci pour votre retour, @Kane !

Cela pourra certainement en aider d'autres.
Niveau d'utilisateur 7
Badge +12
Bah le média center est une pure daube qui n'a jamais été améliorée...
Perso je l'ai désactivé depuis le début vu qu' il ne fonctionne pas correctement , disons qu' il en est à un stade "alpha" tout simplement.
Lorsqu'il est actif, il indexe toute sorte de choses qu' il trouve sur les lecteurs multimédias ou dlna sur le réseau local et je pense que cela surcharge tout simplement le petit SOC et le HDD de la box...
J'ai pu remarquer que des vignettes d'albums et photos sont alors stockées sur le HDD de la box dans une partition spécifique.

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies