Résolu

Box évasion & Sonos Playbar


Bonjour,
Je n'ai pas trouvé de sujet concernant la compatibilité de la Sonos Playbar et la box évasion donc je me permets de créer le sujet.
Je vais tenter de détailler la situation qui est assez compliquée donc ça sera ennuyeux a lire 😉.

Je possède donc la box évasion de voo, une sonos playbar et 2 sonos play:3 tous les trois configuré en surround 5.0.
Ma box étant dans une armoire il m'était impossible de connecter le câble optique à ma TV et donc ma barre ne renvoyait que du stereo lorsque je regardais la TV via la box évasion, par contre j'avais bien du dolby lorsque je me connectait à PLEX via la TV directement. J'ai donc acheté le convertisseur HDMI> Optique de chez Flexson.(https://www.flexson.com/accessories/connectivity/flexson-hdmi-converter-for-sonos-playbar) pour obtenir du surround depuis la box.

La box est donc branchée en HDMI IN dans le convertisseur, un câble optique relie le Flexson et la Playbar et un autre câble HDMI est branché en OUT depuis le Flexson vers la TV.

Voici mon problème : lorsque je regarde la tv depuis la box j'ai bien du surround mais par contre quand je regarde un film sur PLEX le son sortant de la Playbar vient de la box évasion et non de la TV alors que l'image vient de la TV. Le son ne correspond donc pas à l'image...
Je suis obligé de revenir à mon ancien branchement direct de l'optique de la TV à la Playbar alors que le convertisseur devrait détecter le changement de source.

On dirait que la box évasion continuer d'envoyer un signal qui empêche le flexson de changer de source.

Je sais qu'il s'agit d'un problème bien spécifique mais je tente ma chance car avoir dépensé autant pour ne pas avoir un résultat satisfaisant c'est bien triste.

Merci d'avance.
Thomas.
icon

Meilleure réponse par tpwar 14 août 2018, 23:22

Hello
Je pense qu’ il y a de fortes chances que ce soit un souci similaire lié à CEC /ARC et que le Lindy résolve le souci ..
Par contre les branchements sont peut-être aussi un peu bizarres mais bon ça c’est une autre histoire.


Bonjour,
Petite update avec l'adaptateur CEC.
Ca a l'air de fonctionner mais mon systeme Sonos me dit qu'il reçoit un signal stereo.
Je testerai différentes choses demain.

Afficher l'original

8 commentaires

Niveau d'utilisateur 7
Badge +8
Bonjour Thomas,

En effet, c’est un sujet un peu particulier, mais nous allons faire le maximum pour trouver une solution avec les membres de la Communauté :)
Je vais faire quelques recherches de mon côté, d’ici là, je suis certain que quelques un de nos experts seront aussi intervenus 🙂
Bonjour Thomas,

En effet, c’est un sujet un peu particulier, mais nous allons faire le maximum pour trouver une solution avec les membres de la Communauté :)
Je vais faire quelques recherches de mon côté, d’ici là, je suis certain que quelques un de nos experts seront aussi intervenus :)


Merci Thibaut,
Pour compléter mon sujet voici mon expérience d'hier:

Nous regardions le journal via une chaîne de la box évasion et nous avons ensuite voulu regarder une serie que j'avais sur le pc via PLEX.
J'ai lancé la serie sur la tv mais nous avions le son de la météo. J'ai donc du débrancher le cable optique du convertisseur et le connecter directement au One Connect de ma TV Samsung.
Niveau d'utilisateur 7
Badge +8
Pouvez-vous regarder dans ce sujet si cela ne pourrait pas résoudre ce souci ? Ce n’est pas exactement la même situation, mais il y a des similitudes.
Pouvez-vous regarder dans ce sujet si cela ne pourrait pas résoudre ce souci ? Ce n’est pas exactement la même situation, mais il y a des similitudes.

J'avais entendu parlé de cet adaptateur.
Je viens de le commander je vais tester cette solution nous verrons bien.

Bonne journée.
Niveau d'utilisateur 7
Badge +12
Hello
Je pense qu’ il y a de fortes chances que ce soit un souci similaire lié à CEC /ARC et que le Lindy résolve le souci ..
Par contre les branchements sont peut-être aussi un peu bizarres mais bon ça c’est une autre histoire.
Hello
Je pense qu’ il y a de fortes chances que ce soit un souci similaire lié à CEC /ARC et que le Lindy résolve le souci ..
Par contre les branchements sont peut-être aussi un peu bizarres mais bon ça c’est une autre histoire.


Bonjour,
Petite update avec l'adaptateur CEC.
Ca a l'air de fonctionner mais mon systeme Sonos me dit qu'il reçoit un signal stereo.
Je testerai différentes choses demain.
Niveau d'utilisateur 7
Badge +12
Cela n’a en tout cas rien à voir avec le Lindy qui ne fait qu’isoler la pin 13 du CEC sur le port HDMI.
Notez aussi que très peu de chaînes diffusent un son en DD 5.1, la plupart sont en DD 2.0.
Cela n’a en tout cas rien à voir avec le Lindy qui ne fait qu’isoler la pin 13 du CEC sur le port HDMI.
Notez aussi que très peu de chaînes diffusent un son en DD 5.1, la plupart sont en DD 2.0.


Ca doit surement etre ça.
Je testerai d'autres chaines.

Je sais que vous allez m'envoyer vers le forum Sonos mais je trouve que les play:3 en surround sont quasiment inaudibles par rapport à la Playbar... que ce soit en ecoute de musique ou film.
C'est un peu dommage et l'immersion n'est pas au rendez-vous.

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies