Résolu

Box .evasion ne reçoit pas d'IP


Badge
Bonjour,

J'ai passé mon routeur en mode bridge avec un routeur Linksys derriere.
Depuis ma box .evasion ne reçoit plus d'adresse IP "dhcp inactif". Sur tout le reste de mon réseau le DHCP fonctionne très bien.
J'ai meme branché un ordinateur sur le cable du décodeur et le PC reçoit bien une adresse.
J'ai également essayé en faisant une reservation d'IP avec la MAC de la box et ça ne fonctionne pas non plus.

Y a t'il des paramètres dhcp exigé par ce décodeur ?

Bien à vous
icon

Meilleure réponse par Tiou 4 février 2016, 11:25

Merci pour votre feedback ! Toutes les manipulations et tests de configuration n'ayant pas porté leurs fruits, votre situation s'éloigne malencontreusement du ressort de VOO...

Il semblerait que votre routeur personnel soit ici en cause. La question est pourquoi ? Incompatibilité, mauvaise configuration, port 554 de votre routeur en cause, etc. ? Les hypothèses sont nombreuses et les solutions difficiles à déterminer...

Voici ce que je peux vous proposer :

  • Rester dans cette configuration et continuer à le rebrancher régulièrement via notre modem en routeur pour conserver les chaînes
  • Changer votre propre routeur pour un autre
  • Repasser au VOOcorder
Si quelqu'un trouve une meilleure solution, qu'il n'hésite pas à nous en faire part ! Ça aiderait beaucoup Gnol86 🙂

Afficher l'original

42 commentaires

Niveau d'utilisateur 7
Badge +12
Quel range IP utilises tu ?
Quels DNS ?
As tu essayé de redémarrer électriquement la box avec l'interrupteur et refaire le diagnostic réseau ?
Badge
Quel range IP utilises tu ?
192.168.0.0/24

Quels DNS ?
Les DNS de chez VOO :
62.197.111.140
109.88.203.3

As tu essayé de redémarrer électriquement la box avec l'interrupteur et refaire le diagnostic réseau ?
Oui bien sur, mais rien n'y fait.
Le Diagnostic réseau me dit "dhcp inactif"
Niveau d'utilisateur 7
Badge +12
Hum c'est bizarre, tout semble bien correct , j'ai pris un autre range 192.168.1.0/24 ici mais çà n'a pas vraiment d'importance ... le statut DHCP doit donner "WAN actif" sinon c'est que çà ne marche pas et que le routeur perso bloque un truc, certains ont eu le cas ! C'est quel Linksys ?
un truc vérifie la fiche du cable car les prises RJ45 de la box Evasion ont pas mal de jeu et le cable ne fait pas forcément un bon contact malgré le "clic" j'ai eu çà avec un de mes cables ici et je l'ai remplacé çà marchait ensuite c'est con mais parfois on cherche pour rien.
Badge
Un truc vérifie la fiche du cable car les prises RJ45 de la box Evasion ont pas mal de jeu et le cable ne fait pas forcément un bon contact malgré le "clic" j'ai eu çà avec un de mes cables ici et je l'ai remplacé çà marchait ensuite c'est con mais parfois on cherche pour rien.
Je viens de vérifier et tout semble en ordre. La LED "link" du port ethernet est bien allumée.
Niveau d'utilisateur 7
Badge +12
une piste à voir dans les options DNS / DHCP de ton routeur sur de ce sujet : https://forum.voo.be/television-42/box-evasion-contenu-interactif-non-disponible-avec-connexion-vpn-748
Badge
une piste à voir dans les options DNS / DHCP de ton routeur sur de ce sujet : https://forum.voo.be/television-42/box-evasion-contenu-interactif-non-disponible-avec-connexion-vpn-748

Je viens de lire le sujet.
Ca ne semble pas me concerner car lui à une IP c'est juste qu'il à un problème de résolution DNS quand sont VPN est actif.
Niveau d'utilisateur 7
Badge +12
Je citais ce sujet pour voir si tu n'as pas une mauvaise option cochée pour DNS dans la config DHCP ....
C'est quel LinkSys exactement ?
Badge
C'est quel LinkSys exactement ?
Linksys LRT214 (En annexe une capture de ma configuration dhcp)
Niveau d'utilisateur 7
Badge +12
Pourquoi le DHCP server n' est pas indiqué normalement c'est l' adresse du routeur 192.168.0.1
Badge
Pourquoi le DHCP server n' est pas indiqué normalement c'est l' adresse du routeur 192.168.0.1
Car cette option ne sers a rien ici, elle est d'ailleurs grisée.
Elle est utile si on utilise le routeur comme un "DHCP Relay" d'un autre serveur DHCP.
Ici c'est mon routeur qui fait serveur DHCP principal.
Niveau d'utilisateur 7
Badge +12
J'ai bien vu mais sur mon routeur il indique l'adresse du routeur en grisé dans ce cas et pas 0.0.0.0 ...
Niveau d'utilisateur 4
Badge +5
Je suppose que la réponse est oui vu qu'un PC à la place de la box reçoit un adresse IP mais je pose la question quand même ;-)

Le port sur lequel la box est connectée est bien dans le VLAN1?
Badge
Le port sur lequel la box est connectée est bien dans le VLAN1?
Oui je n'utilise pas encore les VLAN. Il n'y a donc que le VLAN1 d'actif sur mon réseau.
Niveau d'utilisateur 4
Badge +5
C'est bizarre en effet, tout semble correctement configuré. Perso, je testerais en changeant de subnet, 192.168.1.0/24 par exemple. Je n'ai pas d'explication rationnelle mais 192.168.0.0/24 était le subnet donné par le DHCP du router Voo et la box s'attend peut-être à recevoir l'adresse de ce DHCP et non du DHCP du Linksys. Je sais c'est pas "normal" mais c'est vite testé.
Badge
... c'est vite testé.
Oui et non, j'ai beaucoup de serveurs (NAS, Domotique, ...) avec des IP fix sur le subnet 192.168.0.0.
Niveau d'utilisateur 4
Badge +5
... c'est vite testé.
Oui et non, j'ai beaucoup de serveur (NAS, Domotique, ...) avec des IP fix sur le Subnet 192.168.0.0.


Je comprends. Néanmoins, si tu peux te passer de ces serveurs pendant quelques minutes tu pourrais tester. A toi de voir si ça vaut le coup...

Sinon, je ne connais pas la box (toujours ce bon vieux Voocorder) donc je ne sais pas si on peut lui assigner une adresse IP fixe pour tester.
Badge
Je comprends. Néanmoins, si tu peux te passer de ton réseau pendant quelques minutes tu pourrais débrancher les serveurs et tester. A toi de voir si ça vaut le coup...
Je vais tester.

Sinon, je ne connais pas la box (toujours ce bon vieux Voocorder) donc je ne sais pas si on peut lui assigner une adresse IP fixe pour tester.
C'est malheureusement pas possible.
Niveau d'utilisateur 7
Badge +12
Hello, pas sur la Box directement mais via la réservation du routeur ça marche comme ça chez moi la plage du DHCP server du routeur est de 192.168.1.200 à 254 mais j'ai assigné aux 2 évasions des IP fixes dans le routeur sur 192.168.1.111 et 112 ...aucun soucis
Badge
... Perso, je testerais en changeant de subnet, 192.168.1.0/24 par exemple. ...
J'ai testé avec un autre range IP et cela ne change rien.

Hello, pas sur la Box directement mais via la réservation du routeur ça marche comme ça chez moi la plage du DHCP server du routeur est de 192.168.1.200 à 254 mais j'ai assigné aux 2 évasions des IP fixes dans le routeur sur 192.168.1.111 et 112 ...aucun soucis
Oui je sais que c'est possible de faire une réservation. Mais comme dit dans le message d'origine cela ne fonctionne pas. Le décodeur ne semble pas du tout communiquer avec le serveur DHCP.
Niveau d'utilisateur 4
Badge +5
Si un PC connecté au même câble ethernet que la box reçoit un adresse IP du DHCP, on peut raisonnablement penser à un problème technique au niveau de l'évasion.

Le problème n'étant pas résolu malgré tes efforts de troubleshooting, une intervention de Voo me semble appropriée.
Niveau d'utilisateur 7
Badge +12
@ Gnol86 : Pouvez-vous indiquer votre numéro de client dans https://forum.voo.be/settings/profile afin que je puisse voir ce qu'il en est ?

@ tous : merci pour votre active participation 🙂
Badge
@ Gnol86 : Pouvez-vous indiquer votre numéro de client dans votre profil afin que je puisse voir ce qu'il en est ?
C'est fait.
Badge
@Tiou : Bonjour. Des nouvelles ?
Niveau d'utilisateur 7
Badge +12
@ Gnol86 : Votre situation est toujours en cours d'analyse auprès du service concerné. J'ai relancé la personne en charge de votre dossier ce matin. Je ne manquerai pas de vous tenir au courant dès que possible ! Merci pour votre patience 🙂
Niveau d'utilisateur 7
Badge +12
Pouvez-vous réessayer en coupant tous les autres appareils du réseau (PC, tablettes, GSM, consoles de jeux, etc.) ? Le but étant de vérifier si le port 554 ne serait pas utilisé par un autre appareil, ce qui pourrait peut-être être en cause...

Mon collègue a tenté de vous appeler aujourd'hui, il réessayera la semaine prochaine. 🙂

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies