Résolu

Mon icône a disparu


Bonjour.

Je ne vois plus mon icône sur ce forum. Pourtant, elle est toujours là dans mes paramètres.

icon

Meilleure réponse par Marcs 7 août 2019, 11:58

Juste un bug passager comme il en arrive souvent, chez moi ton avatar est toujours visible.
Sans doute une combinaisons OS/navigateur qui plante pour certaines raisons obscures.
Afficher l'original

66 commentaires

Oui, je la vois dans l'en-tête de ce sujet que j'ai créé, dans la liste de tous les sujets du forum. Par contre, je ne la vois plus si j'ouvre ce sujet et je ne la vois plus dans mes commentaires.
Voici ce que je vois : un carré noir avec une croix blanche, à la place de l'icône.

Je montre ci-dessous une capture de mon message précédent.

Niveau d'utilisateur 7
Badge +12
Juste un bug passager comme il en arrive souvent, chez moi ton avatar est toujours visible.
Sans doute une combinaisons OS/navigateur qui plante pour certaines raisons obscures.
Niveau d'utilisateur 4
Badge +7
Elle n'apparait pas chez moi non plus
Niveau d'utilisateur 7
Badge +12
chez moi elle apparaît (Opéra)
Niveau d'utilisateur 7
Badge +12
chez moi elle apparaît (Opéra)

Moi c'est IE11 et win10

EDIT :

L'avatar est également visible sous Edge, Chrome et Opera


Peut-être rafraichir la page ou vider le cache ?
Merci à tous. On dirait que c'est rentré dans l'ordre.
Et l'icône a de nouveau disparu.
Niveau d'utilisateur 7
Badge +12
Hello
Pourtant je la vois bien chez moi ...
Avez vous tenté de la supprimer et ensuite la renvoyer dans le système du forum ?
Niveau d'utilisateur 7
Badge +8
Je la vois aussi sur mon smartphone Samsung.
Non, je n'ai pas encore essayé de la supprimer et ensuite la renvoyer dans le système du forum.

Ces dernières heures mon PC, que j'ai acheté neuf il n'a pas deux mois, a fait quelques redémarrages spontanés. Il me semble que c'est chaque fois précédé, avec un certain délai, par une annonce au sujet d'un mise à jour de "Radeon". D'un redémarrage à l'autre, l'icône réapparaît et disparaît.
Et maintenant, l'icône réapparaît sans redémarrage.
Niveau d'utilisateur 7
Badge +12
Hello,

L'icône n'apparaît pas sur mon iPad mais bien sur ma tablette Medion
Derniers épisodes :
  • l'icône disparaît de nouveau sans qu'il y ait eu redémarrage,
  • annonce d'une mise à jour de Radeon,
  • après un délai, tel que normalement il y a mise en veille, redémarrage que je n'ai pas demandé,
  • réapparition de l'icône.
D'après ce que j'ai lu Radeon est une marque de cartes graphiques. Est-ce qu'il mettent en ligne des nouvelles versions de leur logiciel sans les avoir sérieusement testées ?

Dernière minute :
  • nouvelle annonce d'une mise à jour de Radeon.
Niveau d'utilisateur 7
Badge +10
Hello @Serial Watcher,

Radeon est une gamme de cartes graphiques de chez ATI. Autant de nouvelles mises à jour en si peu de temps me semble peu probable... Peut-être qu'une mise à jour ne passe pas et que le logiciel s'obstine à vouloir l'installer. Je vous recommande de prendre contact avec le support d'ATI ou de la marque de votre PC pour débloquer cela.

Je suis plutôt partisan de Nvidia, mais ATI doit fonctionner pareil : il est probable de faire manuellement une installation de vos pilotes en supprimant tous les pilotes précédents. Ce n'est alors plus vraiment une mise à jour, mais plutôt une installation "propre". Cherchez du côté des pilotes de ATI sur le site web pour trouver ce logiciel s'occupant de cela.
Merci @Lionel S. J'étais sur le point de créer un nouveau sujet "Mon ordinateur redémarre plusieurs fois par jour". Je viens de désinstaller les deux logiciels Radeon qui étaient sur mon PC, je suis donc prêt à installer la dernière version. Cependant, je ne constate pas de manque suite à cette désinstallation et je me demande donc si c'est vraiment indispensable.
Niveau d'utilisateur 7
Badge +12
le logiciel de gestion AMD peut avoir été désinstallé mais le pilote pas forcément ..
Ou bien Windows 10 a simplement réinstallé son pilote récent certifié "Microsoft" pour votre carte graphique.
Niveau d'utilisateur 7
Badge +12
Oui généralement Windows a un pilote "de base" qui est suffisant pour faire tourner les programmes "normaux".
Les pilotes "Radeon" (ou Nvidia) sont plus spécifique pour les jeux par exemples.
Niveau d'utilisateur 7
Badge +10
...Ou tout ce qui touche au graphisme (2d et 3d).
Quand l'icône disparait encore, essaie de faire CTRL + F5 : effacer la cache et recharger la page.

Pour ta carte Radéon, as-tu utilisé un nettoyeur de registry ?
Dans le passé j'avais des problèmes après les nettoyages (une clé de registre effacée utile pour le driver) ... la seule et unique manière que j'ai trouvée pour résoudre cela était de réinstaller un nouveau driver (installer le même ne servait à rien) ...
Merci. J'ai essayé CTRL + F5 et un rechargement de la page : ça ne fait pas réapparaître l'icône. Celle-ci continue de disparaître et réapparaître sans raison apparente.

Pour désinstaller Radeon, j'ai sélectionné ses logiciels dans le menu "Applications" de Windows 10 et j'ai demandé "Désinstaller".
Niveau d'utilisateur 7
Badge +12
Hello
Je pense que le problème ne vient pas de chez vous, ni de votre pc mais du serveur qui héberge les icones, j'ai le problème aussi actuellement depuis ce matin et toujours maintenant sur plusieurs icones d'utilisateurs et sur plusieurs navigateurs ...
Il y a d'autres icônes que la mienne qui disparaissent de ma vue :
  • ce matin, je ne voyais ni celle de Nostromo ni celle de DDA, ni la mienne
  • maintenant, je ne vois ni celle de DDA, ni la mienne,
toutes les autres dans cette discussion étant visibles.
Niveau d'utilisateur 7
Badge +12
Oui , comme je vous l’ai dit ... supprimer l’ icône du profil et la recréer a résolu le souci pour @NOSTROMO
J'avoue que je ne l'ai pas fait parce que je n'y croyais pas.
Mais je viens de le faire et, à première vue, ça marche.

Commenter