Captcha Google et voo problème régulier?


  • Promeneur
  • 3 commentaires
Bonjour à tous,

Tout d'abord, première utilisation des forums voo, j'espère être au bon endroit, j'avais hésiter avec "ma connexion internet" mais je ne suis pas sur que sa place soit la bas, si j'ai tort, que la modération n'hésite pas a changer mon sujet de place :)

également, j'ai fais une recherche avec le mot "Captcha", mais je n'ai pas trouver de sujet répondant a ma question.

Alors voila, client voo depuis plusieurs années, je n'ai eu que très peu de problème et je suis satisfait, mais il y a un problème récurrent et qui est vraiment ennuyant, ce sont les CAPTCHA google.

Quotidiennement, je vais sur plusieurs site qui demande a remplir des captcha, et avec voo, il m'est très souvent impossible de les remplir, Soit les tuiles disparaissent et je finis avec 0 image afficher, soit j'ai tout simplement ce message: https://prnt.sc/kpg2rv

Après plusieurs test, je suis assez sur que c'est un problème avec voo et/ou ma connexion voo, j'ai eu l'occasion de tester mes sites plusieurs jours sur une autre connexion (Proximus) et ce a deux endroits différents, et je n'avais aucun problème avec les captcha.

Bien que ça puisse ne pas sembler être un gros problème, pour moi ça l'ai, il m'arrive régulièrement de ne pas pouvoir accéder a certain site pendant + de 24H car impossible de remplir le captcha, sur d'autre site je dois passer une demi heure/une heure a remplir les captcha et parfois ça passe, bref c'est vraiment ennuyant.

J'aimerais donc savoir si d'autre personnes ont également rencontrer ce problème en étant chez voo, en étant chez un autre fournisseur, et si vous auriez une solution a me proposer?

En vous remerciant d'avance.

Erus.

27 commentaires

Niveau d'utilisateur 7
Badge +12
BONJOUR
perso, jamais eu ce problème depuis 2006😉
Niveau d'utilisateur 7
Badge +12
Bonjour,

Pas de soucis non plus.

A tout hasard, avez-vous essayé plusieurs navigateurs, c'est parfois suffisant.
Par exemple, j'ai dû basculer sur Edge pour répondre à votre demande car mon IE11 habituel me renvoie une page "HTTP erreur 400 requête incorrecte" cela ne me tracasse pas car demain ce sera probablement résolu comme les autres fois ou cela m'arrive (mais c'est très rare donc je fais avec)
Merci pour vos réponses,

J'ai oublier de le préciser, mais oui, j'ai essayer sur différent navigateur:

IE, Chrome, firefox, tor browser, j'ai également désactiver mes bloqueurs de pub et/ou mis les sites en whitelist sans résultat.

J'ai refais un test quand j'ai poster le sujet, j'ai basculer sur une connexion proximus et j'ai pu remplir les captcha sans soucis, mais des que je reviens sur ma connexion voo, les captcha sont impossible à remplir 😕
Niveau d'utilisateur 4
Badge +5
Bonjour,
Avez-vous eu toujours ce problème?
Bien à vous,
Bonjour,

Difficile à dire, j'ai remarquer ce problème il y a environ 6 mois je dirais, je fréquente le forum jeuxvideo.com et pour se connecter, il faut utiliser un captcha, et j'ai toujours eu des soucis avec, au début il fallait juste que je m'y prenne plusieurs fois (et donc ça me prenais 15 minute à parfois une heure les pires jours) pour réussir a passer le captcha et me connecter, mais comme c'était le seul site avec captcha que j'utilisais, je pensais que ça venais du site en question.

Maintenant, depuis deux mois je fréquente trois autres site ou les captcha sont récurrent, et au début certains captcha passais (les panneaux de signalisation et les devantures de magasin par exemple), le reste était impossible à valider et je devais parfois remplir plusieurs fois le captcha pour réussir, ce qui me prenais en moyenne 10/30 minute. à savoir que les sites en question utilises des captcha invisible, donc j'avais assez rarement de captcha a remplir, sauf depuis une semaine ou je suis obliger de les remplir manuellement.

Et donc, ça fait maintenant une semaine que je ne peux plus remplir de captcha, peu importe le site, et, désoler si je me répète, mais la seule solution que j'ai trouver est de passer par une autre connexion que voo pour être capable de les remplir.

Ce qui me fais penser que ça vient de voo, mais je ne vois pas ce qui peut poser ce soucis.
Niveau d'utilisateur 4
Badge +5
Bonjour,
Ca me semble extrêmement bizarre, avez-vous pensé à une réinitialisation du modem?
Bien à vous,
Arthur
Niveau d'utilisateur 7
Badge +12
Hello,
Vous n'êtes pas le seul à avoir des soucis avec les captchas si on en croit les milliers de posts sur le net à différents endroits...
Pourriez vous vérifier dans un premier temps si vous êtes bien en IP publique ?
Niveau d'utilisateur 7
Bonjour @Erus,

Avez-vous suivi les conseils des membres de la communauté ? N'hésitez pas à indiquer votre numéro de client dans votre profil, je pourrai jeter un oeil à votre modem 🙂
Bonjour, désoler pour le délai, j'étais occupé les derniers jours.

J'ai essayé la proposition de @urbainarthur et il semble que la réinitialisation du modem ait fonctionné, je peux de nouveau remplir les captcha depuis lundi, ce qui est une bonne nouvelle :)

@roylion15 Je suis bien en IP publique.

@Antoine L même si la solution semble être trouvée, j'ai ajouté mon numéro de client dans mon profil, sait-on jamais.

Merci à tous pour votre aide.
Niveau d'utilisateur 4
Badge +5
Bonjour,
Ravie d'entendre que j’ai pu vous aidez! 🙂
Si le problème recommence n'hésitez pas.
Bien à vous,
Arthur
Bonjour à tous,

Depuis 1 semaine, je rencontre exactement le même problème qu'Erus.
Avec VOO, quelque soit le moteur de recherche utilisé (Firefox, Google ou encore Internet Explorer), il m'est totalement impossible de passer la vérification Captcha.
Par contre, si j utilise Proximus, ça passe sans problème.
Comme proposé par Urbainarthur, j'ai "reseter" mon modem mais rien n'y fait.
Quelqu’un aurait-il une autre solution à proposer ?
D'avance, merci pour votre aide.
Niveau d'utilisateur 4
Badge +5
Bonjour,
Avez-vous modifier un quelconque paramètres à vos appareils VOO?
Bien à vous,
Arthur
Salut ! Non, à ce que je sache, je n’ai absolument rien changé...
Niveau d'utilisateur 4
Badge +5
Bonjour,
Avez-vous constaté un dysfonctionnement autre que celui-ci sur vos produits VOO?
(J’essaye de faciliter un maximum la tâche pour les officiels en vous posant des questions pour qu’ils puissent « directement » détecté le problème 😉)

Bien à vous,
Non
Niveau d'utilisateur 4
Badge +5
Avez-vous ce problème avec tous vos appareils? Êtes vous en IP public ou privé? Quel modem disposez-vous? Netgear ou Technicolor?
Niveau d'utilisateur 7
Badge +12
Je ne vois le rapport entre la connexion voo et la résolution des captchas mais bon ?
une IP privée pourrait être considérée comme une anomalie mais sans certitude aucune.

En tout cas chez moi , il n’y a pas de souci avec ça .. mais je ne passe pas d’un opérateur à un autre non plus et mon mobile est chez Orange donc bof RAS !

Généralement ces captchas sont demandés quand on a des anomalies ou des tentatives d’authentification a un site trop nombreuses ou infructueuses.

Pouvez vous donner des exemples de site ?
Niveau d'utilisateur 3
Badge +6
BBonjour je gère plusieurs site ou j'ai ajoute l'option google captch je n'ai aucune problème depuis des années. Mais je sais que cette option n'est pas fort compatibles avec ipv6 testé de désactiver ipv6 dans votre modem.
Pour ce qui est de l’IP public ou pas et du type de modem, je ne pourrai répondre que demain. Je ne suis plus devant mon PC.
Pour ce qui est de l’opérateur, je ne passe pas d’un à l’autre. J’ai juste fait un essai pour voir si le problème persistait.
Niveau d'utilisateur 7
Bonjour @Hote Jose,

L'adresse IP de votre modem est bien publique. Je vous avoue que je n'ai jamais eu de cas avec un souci avec les captcha jusqu'à ce que je tombe sur ce sujet.

N'hésitez pas à tenter la désactivation d'IPv6 conseillée par @fredericb via l'interface du modem.
Bonjour,

Dsl de répondre si tard mais hier, je ne me suis pas connecté.
Après vérification, mon profil réseau est public. ...
... Je viens de désactiver l'IPv6 comme proposé par @fredericb mais le problème persite. ...
Niveau d'utilisateur 3
Badge +6
... Je viens de désactiver l'IPv6 comme proposé par @fredericb mais le problème persite. ...
Peux-être un problème de DNS aussi.
Personnellement j'ai changé les dns sur mon PC avec ceux de google :
8.8.8.8
8.8.4.4

Pour changer les paramètres DNS sur Windows 10, procédez comme suit :
  • Ouvrez le Panneau de configuration (Windows + i).
  • Cliquez sur Réseau et Internet.
  • Cliquez sur Centre Réseau et partage.
  • Dans le volet de gauche, cliquez sur Modifier les paramètres de la carte.
  • Cliquez avec le bouton droit sur l'interface réseau connectée à Internet, puis sélectionnez Propriétés.
  • Sélectionnez Protocole Internet version 4 (TCP / IPv4) dans la liste.
  • Cliquez sur le bouton Propriétés.
  • Sélectionnez l'option Utiliser l'adresse de serveur DNS suivante.
  • Tapez vos adresses de serveur DNS préférées et alternatives.
  • Cliquez sur OK.
  • Cliquez sur Fermer pour appliquer les nouveaux paramètres DNS.
Bonsoir,

Dsl @fredericb pour ce retour tardif mais je ne me connecte pas tous les jours.
Qu'est ce que l'adresse DNS d'un serveur ? Comment la trouver ? ... Un exemple éventuellement ...
D'avance, merci.
Bonsoir à tous,

De toutes évidences, ce problème parait insolvable ! ... 😕

Commenter