Promeneur

 • 

4 Messages

ven. 22 déc. 2017 22:04

Impossible d'accéder à mon nas depuis l'extérieur

Bonsoir tout le monde,

J'ai récemment téléphoné au service technique de Voo afin de passer en ip publique, dans le but de pouvoir accéder à mon nas depuis l'extérieur.
Mon adresse ipv4 dans l'onglet réseau-wan commence par 109.89. Est-ce bon signe selon vous?
Dans l'onglet router-options, j'ai tout coché, sauf "blocage wan".
Dans l'onglet "router-nat" j'ai correctement entré les informations relatives à l'adresse ip et aux ports, mais toujours sans succès.

Y a-t-il quelque chose selon vous que je n'aurais pas fait correctement?

Merci d'avance pour votre aide !!!!!!

Réponses

Solution acceptée

DDA

Expert

 • 

3K Messages

il y a 2 ans

ATTENTION : l'adresse externe DOIT être 0.0.0.0 !!! .... Loool, tout le monde se fait avoir avec cela, il y a un toto avec cela
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

8 Messages

il y a 2 ans

Bonsoir,

Afin de pouvoir vous répondre, j'aurai besoin de quelques données.
Quelle est la marque de votre NAS ? Et si possible, le modèle exact ?
Quand vous essayez de vous connecter à l'extérieur, quelle manipulation utilisez-vous ?
Jason

Promeneur

 • 

4 Messages

il y a 2 ans

Bonjour,

Je possède un WD My Cloud, EX2100.
De l'extérieur, je peux accéder à mes données via l'application de WD, Mycloud, je me connecte via mon user.
Ce qui me pose problème, c'est d'accéder à Transmission. Pour cela je me rends sur l'adresse wan ipv4, avec le port demandé par Transmission.
Lorsque je suis branché à mon réseau wifi, j'accède à Transmission sans problème, que ce soit via l'adresse IPV4 LAN, ou WAN. Par contre depuis un réseau extérieur impossible pour moi d'accéder à la page.

L'ennui c'est qu'avant j'y arrivais.
Avant, mon router Voo était configuté en mod "bridge" et j'avais un 2e router derrière (Dlink) qui gérait tout. L'ennui est que j'avais en permanence des micro-coupures, et mon m'a conseillé de n'utiliser que le router Voo. Et depuis impossibe d'accéder depuis l'extérieur.
J'ai contacté Voo il y a une semaine et on m'a dit que j'allais passé en IP Publique, mais l'adresse est toujours la même, elle commence par 109.89...

S'il vous faut d'autres infos... :)

Merci d'avance !!
DDA

Expert

 • 

3K Messages

il y a 2 ans

Il est plus que probable que vous devez mettre du natting de port pour le service WD vers votre NAS dans le routeur VOO.
Il faut juste trouver le ou les ports qui sont utilisés.
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

4 Messages

il y a 2 ans

De fait j'ai configuré dans l'onglet "router - nat" l'adresse IP interne et externe, j'y ai attribué les bons ports, mais rien y fait...

Promeneur

 • 

4 Messages

il y a 2 ans

Un tout grand MERCI !!!!!
J'ai pourtant passé pas mal d'heures sur les différents forums, et je n'ai vu cette info nulle part.
Merci pour le coup de main et de bonnes fêtes :D :D :D
DDA

Expert

 • 

3K Messages

il y a 2 ans

Bonne fête à vous également ... et à tous les visiteurs du forum :$
Bon visionnage du NAS depuis l'extérieur.

Sinon, le tuto (ici pour le port 22) : https://forum.voo.be/trucs-et-astuces-internet-21/comment-ouvrir-les-ports-sur-les-modems-voo-netgear-et-technicolor-5740
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

8 Messages

il y a 2 ans

Je viens de revenir et de lire votre réponse, mais je vois que DDA s'est déjà chargé de tout.

Bonnes fêtes :D
Jason