P
Promeneur

Promeneur

 • 

10  messages

jeudi 19 janvier 2023 11:46

Débit limité à 100 Mb/s sur iMAC Big Sur v 11.7.2

Bonjour,

Mon iMac est connecté en filaire sur un switch Unifi (modem bridgé). J'ai vérifié le câblage (CAT6) de bout en bout et tout est OK. J'ai également redémarré plusieurs fois mon modem. Mon iMac ne dépasse jamais les 100 Mb/s en download alors qu'en Wi-Fi je frôle les 125 Mb/s... Incompréhensible qu'il soit plus rapide en WiFi qu'en filaire. Quelqu'un aurait une idée du problème?

Merci. 

roylion15

Top Expert

 • 

34.4K  messages

il y a 20 jours

Hello

Quel modèle votre switch "unifi" ? il est gigabit ? 

Egalement le modem en bridge nécessite absolument un routeur derrière le modem et certainement pas un switch !

Avez vous la bonne vitesse sans passer par le switch ?  

Promeneur

 • 

10  messages

il y a 20 jours

Oui bien sûr mon switch a 24 ports Gigabit et devant il y a un Unifi Security Gateway.

La vitesse est OK sans passer par le switch.

Lorsque je vérifie la vitesse via le logiciel de management du switch, j'obtiens bien les 125 Mb/s mais quand j'utilise Nperf sur mon Mac je suis limité à 100 Mb/s... J'ai vérifié les paramètres réseau du Mac et tout semble correct.

roylion15

Top Expert

 • 

34.4K  messages

il y a 20 jours

Vous pouvez voir la vitesse de liaison de la carte réseau sur votre mac je pense...

sur le switch aussi probablement s'il y a des leds en face avant qui l'indiquent pour chaque port ?

Promeneur

 • 

10  messages

il y a 19 jours

Finalement j'ai descendu physiquement mon Mac dans la cave pour le connecter directement sur le switch. J'obtiens la même vitesse (+/- 98 Mb/s) ce qui veut également dire que mon câblage de haut en bas est OK. Par contre, en me connectant directement sur le modem, j'obtiens 126 Mb/s sans problème. il y a donc un élément qui ralentit ma vitesse soit dans le switch, soit dans le security gateway. Faudra que je cherche quoi....

alloja

Citoyen d'honneur

 • 

1.1K  messages

il y a 19 jours

Et dans la console UniFi, le Mac remonte en gigabit ou en Fast ethernet ?

Promeneur

 • 

10  messages

il y a 18 jours

Je crois que j'ai trouvé l'origine du problème. En supprimant le Threat Management du Security Gateway, je récupère ma vitesse de 126Mbs sur le Mac. Maintenant je ne sais pas si cela représente un réel danger de supprimer cette option. Je ne m'explique pas non plus pourquoi mon iPad en WiFi atteint les 125Mbs avec le Threat Management activé...

bulrog

Citoyen d'honneur

 • 

1.7K  messages

il y a 17 jours

Bonjour,

Si vous êtes sur Mac et iOS, les antivirus ne servent (pratiquement) à rien.  Si vous voulez vous rassurer, vous pouvez utiliser un anti-virus gratuit comme Sophos qui est très léger et ne ralentira pas votre matériel.  Sur Windows, le logiciel de Windows est généralement suffisant.    Sophos fonctionne aussi sur Windows.  

N'oubliez pas que le point faible d'un système se situe entre le clavier et la chaise.

(Modifié)

alloja

Citoyen d'honneur

 • 

1.1K  messages

il y a 16 jours

@Phylou ah oui effectivement, l’IDS/l’IPS bouffent pas mal de débit. Notamment sur une USG qui a un processeur moins puissant que les UDM (Pro) 🙂 

Promeneur

 • 

10  messages

il y a 16 jours

@alloja Le budget de l'UDM Pro est aussi différent ;-(

alloja

Citoyen d'honneur

 • 

1.1K  messages

il y a 14 jours

@Phylou c’est sûr…

Poser une question

Poser une question

Conversations populaires

Loading...
Loading...