Apprenti

 • 

67 Messages

sam. 7 déc. 2019 16:53

Configuration Netgear FVS318

Bonsoir tout le monde,

Je possède un “NETGEAR ProSafe VPN Firewall FVS318” que j’aimerais utiliser pour développer un réseau interne. (8 ports RJ45)

Premier problème, même adresse IP que le routeur voo par défaut (192.168.0.1)

Second problème; lorsque je connecte le ProSafe direct sur le pc il me demande les données IP et DNS de voo, même si il est le seul à être connecté au PC.

L’initialisé n’a rien changé.

Le modem voo ne le voit pas.

Quelqu’un aurait-il une solution?

L’ordi tourne sous win7.

En résumé, j’aurais voulu brancher le ProSafe après le modem voo pour y connecter plusieurs NAS et station vidéo, MP3, en sachant que le modem voo ne possède que 4 ports ethernet.

Sur le modem voo il y a déjà, le PC, la TV, le câble venant de la box évasion.

En tout je dois avoir 8 connections ethernet.

Merci d’avance et bon weekend.

Olivier.

Réponses

DDA

Expert

 • 

3K Messages

il y a 4 mois

Bonsoir,

Si vous brancher votre Prosafe sur le modem, il doit avoir une autre IP que le modem sinon vous allez avoir des problèmes !

Etes-vous certain que le Prosafe a une IP 192.168.0.1 ?

Si oui, soit il faut changer l’IP du modem, soit celle du Prosafe.

Pour changer celle du Prosafe (s’il a une interface web intégrée, je crois que c’est le cas) pour la configuration, mettez un PC en IP fixe comme par exemple 192.168.0.2, subnet mask 255.255.255.0 et gateway différent des 2 IP → mettez un câble réseau entre PC et Prosafe → connectez-vous sur le Prosafe avec un navigateur et l’adresse 192.168.0.1 ou via http://www.routerlogin.net

 

Mais je me demande si votre modem ne devrait pas être en bridge, je n’ai pas d’expérience avec ce type d’appareil, des experts pourront certainement vous aider :wink:

Si le modem est en bridge, l’IP du Prosafe peut être n’importe quoi, elle va juste déterminer votre réseau et la box Evasion devra être sur le Prosafe !!

Voici le raccordement :

 

NB : Si j’ai bien vu, il n’a que du réseau Mégabit … donc max. 100Mb pour le réseau … infos ici

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Apprenti

 • 

67 Messages

il y a 4 mois

Oui ça j'ai vu sur le net.

En fait je veux utiliser le prosafe comme un switch ethernet.

Je pense que je dois plutôt mettre le prosafe en mode dridge sinon je perd le wifi de voo

 

Je ne les connais pas.

Effectivement il me dit aussi http://www.routerlogin.net

Cependant, quand je branche le prosafe sur le pc il me demande les IP et DNS voo

DDA

Expert

 • 

3K Messages

il y a 4 mois

Dans ce cas ce serait mieux de simplement acheter un switch Gigabit pour étendre votre réseau.

Le raccordement : Port du modem → un port du switch : les autres ports augmente le nombre de port disponibles.

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Apprenti

 • 

67 Messages

il y a 4 mois

Avez vous une référence ?

 

DDA

Expert

 • 

3K Messages

il y a 4 mois

Vous souhaitez un switch de combien de ports, il existe avec 5, 8, 16, 24, … ports, moins un pour le raccordement au modem !

Vous pouvez regarder ici pour quelques exemples, des switchs Gigabit sont courrants et plus si cher que cela.

Faites attention que ce soit 10/100/1000 pour le Gigabit : appliquez des filtres sur la gauche.

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Apprenti

 • 

67 Messages

il y a 4 mois

Bien merci.

Bon weekend

roylion15

Top Expert

 • 

15.4K Messages

il y a 4 mois

Hello

Attention de bien opter pour un switch gigabit car le lien semble mener à une page non filtrée…

sinon : 

https://www.amazon.fr/s?k=switch+gigabit&ref=nb_sb_noss

https://fr.alternate.be/html/search.html?query=switch+ethernet+gigabit&x=0&y=0

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

67 Messages

il y a 4 mois

Bonsoir cher Roylion,

Je pense que je vais essayer de configurer le netgear comme étant le seul modem puis de le passer en mode bridge puis le brancher au modem voo, et de m'assurer que le modem voo est celui par défaut gestionnaire du reseau.

Ira? Ira pas? Bonne question.

 

Merci de l'info sur le lien.

Bien a vous.

roylion15

Top Expert

 • 

15.4K Messages

il y a 4 mois

Vous devriez peut-être faire un RESET USINE de votre routeur personnel pour commencer. 
Il y a peut-être des anciens paramètres qui ne sont pas corrects …

Deja un routeur doit fonctionner derrière le modem voo qu’il soit en bridge ou pas . 
Juste la plage IP ne doit pas être la même 

Je ne sais pas si votre routeur perso permet de fonctionner en mode bridge ou switch lui même, il y a probablement moyen en bidouillant, désactiver le NAT et désactiver dhcp et parfois en entrant par un port LAN et non le WAN mais je déconseille...

configurer plutôt votre routeur perso sur 192.168.1.x pour éviter tout conflit potentiel avec le modem VOO . 

Attention si vous basculez le modem VOO en bridge, seul votre routeur perso pourra y être connecté sur le port 1 et les wifis doivent y être désactivés . 

Aussi ce modèle est ancien et non gigabit,  cela va brider votre connexion et le réseau en 100 Mbps maxi , j’opèrerais aussi pour un switch pour éviter tout ces désagréments, 


 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

67 Messages

il y a 4 mois

Le hic est que ce n'est pas possible d'avoir accès a a l'interface du netgear car il m demande les paramètres du modem voo

Apprenti

 • 

67 Messages

il y a 4 mois

Je pensais basculer le routeur netgear en bridge, pas le modem voo

roylion15

Top Expert

 • 

15.4K Messages

il y a 4 mois

Je pensais basculer le routeur netgear en bridge, pas le modem voo

Si c’est possible..,si c’est prévu mais je doute sur des vieux modèles. 

C’est qu’il n’est pas en mode « connexion via DHCP. »
il ne faut alors normalement rien entrer comme paramètres , 

Vous avez fait ce RESET USiNE ? 
il doit y avoir un petit trou ou petit bouton derrière si vous n’arrivez pas à aller dans l’interface. 
 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

67 Messages

il y a 4 mois

Il y a un petit bouton bleu. En restant appuyé dessus, le témoin test s'allume fixe puis clignote plusieurs fois et s'éteint. Après seul reste en vert le témoin alimentation

roylion15

Top Expert

 • 

15.4K Messages

il y a 4 mois

Il faut maintenir le bouton “reset” pendant 8/10 sec minimum et le routeur doit à un moment redémarrer. 
http://www.downloads.netgear.com/files/GDC/FVS318N/QSGResetConfig_4Apr2012.pdf

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

67 Messages

il y a 4 mois

Déjà fait mais il ne redémarre pas