Passer au contenu principal

ven. 16 août 2019 11:13

Installation paquet NAS 214 Play impossible

Bonjour ,


Depuis quelque jours, je n'arrive plus à installer un seul paquets, et je ne trouve plus mon Nas en DLNA ni UPNP.

Je n'ai rien changé à mes paramètres, et j'avoue ne pas comprendre.

Si quelqu'un voit comment m'aider svp?


Merci,

Arnaud

Réponses

pthierry

Citoyen d'honneur

 • 

2.5K Messages

il y a un an

Double router = CGN = adresse IP privée ?
DDA

Expert

 • 

3K Messages

il y a un an

Autre terme pour double NAT alors ? Double NAT c'est bien adresse privée.
S'il doit ouvrir des ports, il devra passer en IP publique ... mais je pense comme toi pour un fichier en local ???
roylion15 une idée ?

Flexxcut pouvez-vous regarder dans le routeur : Réseaux - Wan si l'IP V4 est du type 10.XXX ou autre ?
10.xxx est bien une adresse privée.
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

16 Messages

il y a un an

Tu peux me dire comment je peux vérifier ça stp?
Je rentre sur le routeur j imagine? Et puis?
DDA

Expert

 • 

3K Messages

il y a un an

Tu peux me dire comment je peux vérifier ça stp?
Je rentre sur le routeur j imagine? Et puis?

On a répondu ensemble :yum:, regardez juste avant.
Ne mettez que les premiers chiffres avant le point, le reste est privé !!
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

16 Messages

il y a un an

L adresse IPV4 est 109.xx
DDA

Expert

 • 

3K Messages

il y a un an

L adresse IPV4 est xxx.xx

Heuuuu les premiers chiffres svp
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

16 Messages

il y a un an

Voilà sorry 109.xx
DDA

Expert

 • 

3K Messages

il y a un an

Donc bien une IP publique.

Votre NAS est en IP fixe ou via une réservation d'IP via la MAC dans le routeur ? ... la réservation est la solution idéale avec les routeur VOO (Réseau - LAN).
Si c'est une IP fixe, vous pouvez remettre la même IP : retirez le câble réseau du NAS durant la configuration et remettez-le après ... il aura la même IP qu'avant !

Ensuite faites un NAT sur les ports 5000 et 5001(Routeur - NAT):

  • IP externe 0.0.0.0 et IP interne celle de la réservation pour le NAS
  • Ports externes et internes : une règle pour 5000 et l'autre 5001
  • Protocole : Both (je ne sais pas lequel est utile)
  • Ou alors une règle : départ 5000 et Fin 5001 ... plus facile
  • Ne pas oublier de l'activer
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
pthierry

Citoyen d'honneur

 • 

2.5K Messages

il y a un an

Protocole = TCP

Mais je ne vois vraiment pas pourquoi ce serait nécessaire pour installer un package...
DDA

Expert

 • 

3K Messages

il y a un an

Mais je ne vois vraiment pas pourquoi ce serait nécessaire pour installer un package...

Moi non plus :wink: ... juste pour voir ou s'il veux un accès externe :kissing_smiling_eyes:
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

16 Messages

il y a un an

Suis perdu! Ca a fonctionné pendant des années sans accros et là je reviens de vacances et c'est le bordel complet!

Promeneur

 • 

37 Messages

il y a un an

Hello Flexxcut ,

Je vois que vous êtes finalement dans les mains de DDA qui est surement plus compétent que moi en réseaux.

Je n'ai pas de meilleure réponse que lui à apporter si ce n'est que le support de Synology est très très très compétent et à l'écoute. Ils sont super réactifs. (ça change des autres SAV)

Voici le lien si vous voulez enregistrer vos nas sur leur site et ouvrir un ticket pour régler ce problème.
Synology

Excellente journée !
Florian
Si tu donnes un poisson a un affamé, tu l'aides pour une journée, mais si tu lui apprends à pêcher, tu l'aides pour toute sa vie.
roylion15

Top Expert

 • 

19.4K Messages

il y a un an

Hello
Sans être spécialiste de ce NAS , Je conseillerais plutôt une réinitialisation du système DSM.

La charte du forum VOO

PACK QUATRO MAX » | TECHNICOLOR CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

Promeneur

 • 

16 Messages

il y a un an

merci messieurs, j’ai créé un ticket il y a 5 jours et pas de réponses! ☹️

Pour réinstaller DSM, je suis en raid 1, si j enlève un disque sur les deux ça ira? Ou bien je dois sauvegarder autre part mes données disque?

Merci
pthierry

Citoyen d'honneur

 • 

2.5K Messages

il y a un an

Avant de tout réinstaller, j'imagine que vous avez suivi les conseils donnés sur ce lien pour réparer un package ?

https://www.synology.com/en-global/knowledgebase/DSM/help/DSM/PkgManApp/manage

En particulier, désinstaller le package qui refuse de se mettre à jour ?