Passer au contenu principal
J

Promeneur

 • 

42 Messages

mar. 4 déc. 2018 08:44

Connection caméra IP sur technicolor TC7210

Bonjour à tous
Je viens de migrer d'une BBox 3 vers le technicolor TC7210, j'ai plusieurs caméra IP installées et aucune ne fonctionne.
Je connecte la caméra sur le modem et celui-ci n'en reconnais aucune.
Je crois que le problème est lié aux adresses IP car le modem a des adresses 192.168.0.... et les caméras ont des adresses 192.168.1....
Mon adresse mac commence par 10 et UPnP Activé.
Comme nouvel utilisateur du technicolor, je n'ose pas trop y faire des modification à l'aveugle.
Je précise que les caméras viennent de groupon, fonctionnent depuis 3 ans sans problèmes.

Réponses

Solution acceptée

DDA

Expert

 • 

3K Messages

il y a 2 ans

Bonjour,

Que les caméra ne soient pas reconnue avec un IP du type 192.168.1.xxx car par défaut, le réseau VOO est 192.168.0.xxx.
Maintenant en vous connectant sur l'interface de modem VOO avec 192.168.0.1 ou 192.168.100.1, vous pouvez adapter le réseau au IP de vos caméra avec le Technicolor ... précision, il serait préférable que votre PC soit en DHCP et non IP fixe de la BBox !!
Ou alors modifier les IP de vos caméras manuellement ... plus gros travail que simplement modifier l'IP du réseau ... n'hésitez pas à vous connecter et parcourir les menus, tant qu'il n'y a pas eu de modification sauvée, rien de mal ne peut arriver.

Par contre pour connecter vos caméra depuis l'extérieur, il faut que votre IP WAN soit différente de 10.xxx.xxx.xxx et peut-être faire du NAT si l'uPNP ne suffit pas ... on pourra regarder à cela une fois vos caméras sur votre réseau :wink:
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

42 Messages

il y a 2 ans

Bonjour,

Tout d'abord, je tiens à vous remercier d'avoir répondu si vite. Grace à vos conseils et ma détermination, mes cinq caméras sont installées et fonctionnent à distance. Merci DDA.