Passer au contenu principal

Promeneur

 • 

15 Messages

lun. 10 déc. 2018 09:52

Configuration de modules SONOFF (domotique)

Bonjour à toutes et tous,

J'ai fait l"acquisition de modules SONOFF (commerciaisés par ITEAD (chine)) et commercialisés sur de multiples plateformes en ligne.

Ces modules sont susceptibles de fonctionner en Wifi (2,4Gh uniquement) ou en 4G.
J'ai réussi à les configurer mais seulement pour leur fonctionnement 4G, ce qui ne me convient pas car la couverture 4G n'est pas optimale où je réside.
Par contre, je ne peux les configurer correctement en WIFI
L'un(e) d'entre vous a-t'il (elle) une expérience de l'usage de ces modules sous VOO ?

Une des mesures visant à permettre l'inscription de ces modules sur le réseau est une modification des DNS, ce qui ne m'est pas aparu comme possible sur mon modem technicolor.
Merci d'avance
Bonne journée
Eric

Réponses

roylion15

Top Expert

 • 

17.1K Messages

il y a 2 ans

Hello,
Pourquoi modifier les DNS pour faire fonctionner de la domotique, ce n'est absolument pas nécessaire ...
Vous voulez mettre quoi comme DNS ? des DNS chinois peut être ?
De toute façon actuellement, le modem technicolor ne permet pas de les modifier et vous devez les modifier sur vos appareils ou mettre un routeur du commerce qui le permettra ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 2 ans

Bonjour
Merci pour votre réponse. Effectivement et sans doute des DNS chinois! C'était toutefois une piste de régulation d'un dysfonctionnement de l'inscription des modules sonoff sur le réseau WIFI. Cela fonctionne en 4G mais pas en Wifi.
Je cherche donc la raison de ce souci. Je ne dois pas être le seul utilisateur VOO à utiliser du Sonoff !

L'idéal serait une procédure complète avec tous les paramètres à vérifier sur le routeur VOO mais je n'en ai encore trouvé aucune.
Merci d'avance
Eric
roylion15

Top Expert

 • 

17.1K Messages

il y a 2 ans

UPNP est activé dans votre routeur VOO ?
çà devrait quand même améliorer la situation ou bien vous êtes en IP privée et là au niveau domotique, çà ne fonctionnera pas du tout.
Voir ce lien pour savoir si vous êtes en IP privée ou CGN
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 2 ans

Voilà
Mon adresse p wan commence par 109.xxx.

C'est déjà configuré comme cela depuis "avant" l'acquisition de mes sonoffs.

Merci d'avance
roylion15

Top Expert

 • 

17.1K Messages

il y a 2 ans

IP WAN ou IPV4 vérifiée dans le modem sur la page réseau / WAN ? parce que si c'est sur un site de test l'information n'est pas pertinente car ce sera l' IP du CGN et non la vôtre...
l'option "blocage WAN" peut aussi vous ennuyer pendant la configuration des appareils car votre modem ne répondra pas au ping ou requêtes ICMP de l'extérieur.
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
MisterX

Expert

 • 

1.9K Messages

il y a 2 ans

Bonjour Eric DG,

Une vidéo montre comment vous devez paramétrer vos modules, voir ici.
Apparemment, il suffit de les appairer pour que ce soit fonctionnel.




Cordialement,

X
Je suis capable du meilleur et du pire. Mais, dans le pire, c'est moi le meilleur.

Promeneur

 • 

15 Messages

il y a 2 ans

Bonjour
J'ai suivi ce type de procédure à la lettre à de nobreuses reprises
Le problème survient déjà au moment où je dois activer une session avec l'appli. Elle refuse obstinément de se connecter en Wifi (mais àa matrche en 4g)
Voilà pourquoi je cherche une cause du côté du modem VOO
Merci
Eric
MisterX

Expert

 • 

1.9K Messages

il y a 2 ans

Je pense que le problème ne vient pas du modem, mais de votre smartphone.
N'y a-t-il pas un bloqueur du type adguard ou blokada d'installé, un vpn qui bloquerait ?

Cordialement,


X
Je suis capable du meilleur et du pire. Mais, dans le pire, c'est moi le meilleur.

Promeneur

 • 

15 Messages

il y a 2 ans

Pas à ma connaissance.
Le mien est un HUAWEI P7
Par acquis de conscience, j'ai essayé au départ du plus récent SAMSUNG de mon épouse, sans plus de succès.
J'ai désinstallé mon AVAST antivirus mobile, rebooté mon smartphone, et ECHEC AUTHENTIFICATION sur le site ewelink
Je coupe le wifi au profit du 4G et bingo, cela fonctionne !!!!!!!
Je deviens fou, ça fait une semaine que je passe mon temps à essayer de faire fonctionner ces modules ;)
MisterX

Expert

 • 

1.9K Messages

il y a 2 ans

Re,

Il y a un sujet sur le forum de Orange.fr qui parle du même problème ici.

Voir si ça permet de résoudre votre problème.
Si oui, votre smartphone ne pose pas de problème...


Cordialement,


X
Je suis capable du meilleur et du pire. Mais, dans le pire, c'est moi le meilleur.

Promeneur

 • 

15 Messages

il y a 2 ans

Merci
J'ai déjà consulté ce post mais mon problème semble plus basique (tout ce qui concerne l'appairage est OK puisque mes modules fonctionnent en 4G) PAR CONTRE après désinstallation de l'aplli Ewelink, et réinstallation sur mon smartphone, je ne peux toujours pas accéder à mon compte sur le serveur distant d'ewelink (ou itead???)
Mon compte est bien valide puisque si je tente une authentification en 4G, le connexion est immédiate.

Je pense donc qu'il y a un paramètre quelque part qui empêche la connexion wifi au site distant. Mais quoi ?????
Merci encore pour votre aide et les pistes à suivre
Eric
MisterX

Expert

 • 

1.9K Messages

il y a 2 ans

Vous avez essayé en changeant le canal wifi ?

Edit: Vous pouvez essayer en désactivant vos données mobiles, selon les modèles de smartphone il peut y avoir un basculement entre le wifi et les données mobiles et provoquer une microcoupure.
Je suis capable du meilleur et du pire. Mais, dans le pire, c'est moi le meilleur.

Promeneur

 • 

15 Messages

il y a 2 ans

Je viens de modifier (selon wifi analyseur, il était sur le canal 1 - (est paramétré en AUTO d'habitude car ça fluctue pas mal)
Le canal 6 totalement libre m'étant recommandé, j'ai changé de canal pour le 6 !
Le résultat du login sur ewelink est identique. ECHEC D'IDENTIFICATION veuillez vous connecter à nouveau"

?????????
Merci
roylion15

Top Expert

 • 

17.1K Messages

il y a 2 ans

et désactiver le blocage WAN ensuite relancer le modem ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 2 ans

Je viens de la faire.
Blocage WAN désactivé, + reboot ---- SANS SUCCES !!!