Profil de roylion15
Top Expert

Top Expert

 • 

34.3K  messages

jeudi 28 avril 2022 10:11

Décodeur tiers pour le nouveau signal : Edision Picco Cable (infos/tuto)

Hello

Introduction : 

Bon nombre de clients possèdent des anciennes TV d'avant 2009/2010 non compatibles avec le nouveau signal numérique de VOO.

Bien que certaines possèdent les composants nécessaires (tuner DVB-C MPEG4) , il n'est pas possible d'entrer les bons réglages pour VOO ou bien les TV ne sont pas compatibles avec la résolution vidéo non standard (1024x576p) et la compression audio (AAC) du nouveau signal.

Dans ces cas là, il peut être intéressant pour certains clients de passer par un décodeur tiers pour limiter les frais (achat d'un nouveau TV ou passer par la location d'un décodeur VOO) afin de retrouver ses chaines de base comme en analogique.

La solution que je préconise : (bien qu'il en existe aussi probablement dans d'autres marques)

Le Edision Picco Câble. (35 €)

Comme je le prévoyais et suite à mes recherches, cet appareil est vraiment bien fait et 100 % compatible avec le nouveau signal suite à mes propres tests et au retour positifs d'utilisateurs qui l'ont également acheté.

  

Installation du câble, Choisir la seconde icône "NETW ID scan".

On peut y entrer TOUS les paramètres, et il y a déjà plein d'opérateurs enregistrés dans le logiciel, mais on peut en retirer / ajouter et mettre les bons paramètres et les sauvegarder.

Pour VOO (pas repris apparemment dans la longue liste des opérateurs, par exemple mais TELENET et ZIGGO y sont ) , j'ai donc entré les paramètres manuels pour VOO et l’ ai enregistré en plus dans la liste des opérateurs.
Ce n'est pas un souci car on peut éditer aussi un opérateur existant comme TELENET en lui changeant son nom et les paramètres évidemment puis sauvegarder. 

Je rappelle que l'ID réseau du nouveau signal VOO se termine toujours par un "3" !

Donc par exemple pour Liège "1213" au lieu de "1212" qui souvent est indiqué votre dans votre espace MYVOO ce qui correspond au signal "complet" crypté et dédié uniquement aux décodeurs VOO à cartes ou la carte numérique VOO 

Lancer la recherche avec évidemment l' ID réseau du nouveau signal de ma région, 1213  et l'option "LCN" activée pour respecter l'ordre et 2 modes de scan sont possibles : "FTA" ou "FTA+crypté"… 

j'ai choisi scan FTA (chaines en clair donc)  et toutes les chaines et les radios sont trouvées dans l'ordre de VOO.  Y compris le « panneau de réussite » en 99.

J'ai vu que la version logicielle n'est pas la dernière, je vais donc encore "jouer" un peu pour mettre la dernière version de 2021. 

Je reviendrais probablement tout à l'heure avec d'autres screens mais c'est vraiment très simple même pour des "débutants".

Suite.

Mise à jour effectuée USB avec succès, je ne vois pas vraiment de changements particuliers mais bon. 

Voilà qq photos du setup qui ne prend que très peu de temps et la recherche de chaines est fort rapide , une minute chez moi tout au plus. C'est en fait un scan en mode rapide basé sur l' ID réseau et les informations du 330 Mhz  


Note : Aucun support ne sera apporté par les officiels VOO sur l'installation, l'utilisation ou panne de ce décodeur tiers.

La charte | Le Forum VOO

PACK « TRIO GIGA MAX » | modem CGA4233 Mode Bridge | Routeur ASUS GT-AX11000 + RT-AC5300 AiMesh. 

Pas de support technique via la messagerie privée sans invitation SVP !

Cette publication a été créée à partir de ce comment sur une publication différente

Promeneur

 • 

4  messages

il y a 6 mois

As-tu une idée du réglage à faire pour le son ?

Bien à toi.

roylion15

Top Expert

 • 

34.3K  messages

il y a 6 mois

Il n’y a pas énormément de choix , 2 je pense

perso j’en ai installé pas mal et je n’ai pas eu besoin de toucher à ce réglage. 

qu’avez vous branché comme tv dessus ? 
Marque et modèle exact …svp 


Vous êtes en HDMI , avez vous essayé un autre câble ? 

Promeneur

 • 

4  messages

il y a 6 mois

La télévision est une Philips 37pfl8605h/12.

Je suis effectivement en HDMI et je n'ai pas encore essayé un autre câble. Ça sera la prochaine étape, la TV étant chez mon papa.

Merci pour ton aide.

roylion15

Top Expert

 • 

34.3K  messages

il y a 6 mois

Remplacez le câble HDMI et vérifiez résolution des sortie et format du son … 

c’est un vieux modèle de 2010 alors faut peut être un peu tester … 

sur quelles chaînes avez vous ce souci ou bien c’est aléatoire ? 
le signal tv est- il suffisamment correct ? 

(Modifié)

Promeneur

 • 

4  messages

il y a 6 mois

Le son s'en va et revient aléatoirement peu importe la chaîne. Le signal TV est vert à 73% et 90% en qualité.

roylion15

Top Expert

 • 

34.3K  messages

il y a 6 mois

Bah , cela ne vient probablement pas du décodeur , peut être le câble ( ou le tv ) 

vous l’ avez essayé sur un autre tv par exemple ? 

Promeneur

 • 

8  messages

il y a 3 mois

Bien détaillé mais les paramètre a enregistre je le trouvent ou,merci de votre aide.

cosmos1999

Expert

 • 

5.4K  messages

il y a 3 mois

@JEAN - JACQUES 

Fréquence : 330.0 Mhz

Symbol Rate : 6875

Modulation : QAM64

Network ID : l'indentifiant réseau de votre zone terminé par 3 :  exemple 1323  ( ou 01323 en 5 chiffres )

LCN : ON

(Modifié)

Promeneur

 • 

1  message(s)

il y a 3 mois

Bonjour,

Je vous remercie pour votre post.

J'ai bien installé le décodeur, mais je dois avoir raté l'étape " choisir ma langue", il est donc en allemand , pouvez vous me dire comment modifier la langue ?

Merci

roylion15

Top Expert

 • 

34.3K  messages

il y a 3 mois

Hello

Dans le menu de réglages... en allemand çà devrait être "Einstellungen / Sprachen"

Si vous ne trouvez pas je vous posterai un screen du menu car le décodeur n'est pas branché actuellement 

(Modifié)

Promeneur

 • 

8  messages

il y a 3 mois

Déroulement comme expliqué seul problème le lendemain signal perdu et depuis impossible de rentrer dans le menu menu.Merci pour les excellentes explications.

roylion15

Top Expert

 • 

34.3K  messages

il y a 3 mois

Hello ? 

merci de lire la charte svp. toute demande doit commencer par un "bonjour".

Tentez de réinitialiser l'appareil et refaire la procédure d'installation, n'oubliez pas de bien sauvegarder le profil voo que vous avez créé avec les boutons de couleurs. il est possible que l'appareil soit défectueux mais je n'en ai encore eu aucun actuellement sur de nombreuses installations.

(Modifié)

Promeneur

 • 

17  messages

il y a 2 mois

Bonjour,

Je ne trouve aucune chaîne avec tous les paramètres indiqués plus haut.

Faut-il installer la dernière mise à jour via usb ? Comment procéder ?

Lu sur un autre post qu'il y a lieu d'effectuer une recherche via la fréquence 314

roylion15

Top Expert

 • 

34.3K  messages

il y a 2 mois

Hello

vous parlez bien du décodeur Edision picco câble et pas un autre modèle ? 
le décodeur est-il bien branché sur lla prise murale et un câble coaxial ? 
la mise à jour usb n’est pas nécessaire mais évidemment conseillée . 
la recherche doit s’effectuer sur la 330 MHz et les bons paramètres et bon ID réseau en xxx3
si vous ne trouvez rien , il y a peut-être un souci de signal sur cette prise ou installation vétuste, essayer sur la prise ou vous avez éventuellement un décodeur fonctionnel . 

(Modifié)

Promeneur

 • 

17  messages

il y a 2 mois

Re

C'est bien l'Edision picco câble.

La prise fonctionnait parfaitement avec l'ancien signal.

Concernant la mise à jour: plusieurs options sont proposées pour l'installation....laquelle choisir ?

Poser une question

Poser une question

Conversations populaires

Loading...
Loading...