Passer au contenu principal
ColonelStrike

Apprenti

 • 

88 Messages

lun. 23 sept. 2019 18:28

Y'a t'il du "Trafic Shaping" chez VOO ? (1420 Braine-l'Alleud)

Bonsoir à tous,


Je suis de retour chez VOO depuis environ 15 jours et je suis globalement satisfait. Ayant souscrit à une offre TRIO Tatoo, j'ai la plupart du temps accès à 400 Mbps. En voilà un Speedtest pris tout juste maintenant sur le Speedtest de VOO.

Cependant j'ai remarqué (aussi bien en heures creuses qu'en heures de pointes), que sur la plupart des plateformes j'arrive pas à dépasser les 300-350 Mbps. Autrement dit, j'atteins jamais les 50 Mo/sec quelque soit la plateforme utilisée. Par contre lors des Speedtests, là aucun soucis.

Voici tous les tests que j'ai effectué jusqu'à présent :

  • Test avec et sans mon routeur personnel (Asus RT-AC88U avec firmware Merlin, conseillé par@roylion15 , "big up" à lui & merci ?);
  • Test du Technicolor en mode Bridge et Routeur directement sur ma tour PC ;
  • Reset des 2 terminaux (Modem & routeur personnel);
  • Formatage à nombreuses reprises de ma tour ;
  • Configuration pointilleuse de ma carte réseau LAN Intel I219-V (notamment avec le logiciel TCP Optimizer);
  • Test de différentes versions du pilotes de ma carte réseau Intel ;
  • Test de différentes "builds" de Windows 10 (1709,1809,1903, LTSB, LTSC ...)
  • Test en "Mode sans échec avec prise en charge réseau".
  • Réset de toute la surcouche réseau de Windows 10 avec notamment les commandes "NETSH ..." ;

Afin que ça soit plus explicite, j'ai fait une vidéo montrant de façon concrète, mon "problème". La voici (cliquez ici - lien YouTube).

Je poste également une capture d'écran de mes niveaux.

Voici également un exemple de traceroute vers le serveur Bouygues de 40Gbps situé à Paris.

Et divers Speedtest en single & multi à chaque fois.
 

Lorsqu'on observe les speedtest au-dessus, on remarque qu'en Single Mode, il y'a aussi bien un manque de débit, par moment en download (UCL LLN par exemple) mais aussi en upload (VOO et Orange Belgium).
Quand on regarde le traceroute, je passe bien par la tête de reseau portant le nom de "mx-lvl3-1.voo.be", élément du réseau qui a déjà été suspecté par@pthierry dans son post personnel.


J'espère pouvoir attirer les plus "aguerris" du forum et également les Experts VOO (CC@Thibault &@Antoine L@Lionel S) afin de résoudre le problème qui ne découle pas directement de mon nœud optique (je pense ?).


Merci d'avance et à bientôt ?

 

Le Plus des Officiel VOO

Merci pour tous ces tests. Mon collègue a pu vérifier en situation réelle (@ColonelStrike il a repris l'IP de votre serveur pour faire ses iperf) qu'il y avait bien un problème quelque part entre mx-lvl3-1 et mx-lvl3-2, ou sur les deux.

Avec les tests que vous avez effectués, on a pu déterminer que c'est cette route spécifique qui est problématique (@ColonelStrike a une vitesse d'upload qui semble normal en avec le passage de mx-lvl3-1 à mx-bxl2-2.voo.be, et@pthierry a eu une vitesse d'upload normal lorsque la route avait changé pour mx-bxl2-1 vers mx-lvl3-2), et la cause a été trouvée.

En tout cas, ça avance. Je pense qu'on est OK au niveau de tests de votre côté, merci encore d'avoir pris le temps de faire tout ça ? La recherche d'une solution globale est en cours !

Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go

Réponses

Solution acceptée

Antoine L

Officiel VOO

 • 

2.7K Messages

il y a 9 mois

Bonjour à tous,

Merci pour tous ces tests. Mon collègue a pu vérifier en situation réelle (ColonelStrike il a repris l'IP de votre serveur pour faire ses iperf) qu'il y avait bien un problème quelque part entre mx-lvl3-1 et mx-lvl3-2, ou sur les deux.

Avec les tests que vous avez effectués, on a pu déterminer que c'est cette route spécifique qui est problématique (ColonelStrike a une vitesse d'upload qui semble normal en avec le passage de mx-lvl3-1 à mx-bxl2-2.voo.be, et pthierry a eu une vitesse d'upload normal lorsque la route avait changé pour mx-bxl2-1 vers mx-lvl3-2), et la cause a été trouvée.

En tout cas, ça avance. Je pense qu'on est OK au niveau de tests de votre côté, merci encore d'avoir pris le temps de faire tout ça :) La recherche d'une solution globale est en cours !
roylion15

Top Expert

 • 

16.6K Messages

il y a 9 mois

Hello
Pourquoi avoir choisi ce titre ?
C’est le même problème que pthierry apparemment,

Je me souviens que ce mx-level3-1 posait aléatoirement des soucis en upload d’après les tests que j’avais effectué avec lui ...

Concernant le download, VOO annonce des vitesses jusqu’à 400 Mbps donc une vitesse maximum qui n’est pas garantie H24.
Ce qui est garanti c’est du 200/10 minimum....

Je pense que ce genre de souci va être compliqué à faire résoudre car ça fait des mois que ça dure pour les clients dont le trafic passe par ce chemin et le problème est parfois aléatoire car à un moment donné ça a refonctionné 2 semaines puis rebelotte ...
Je ne suis pas impacté par ce souci et mon trafic passe d’un mx ans à un mx bxl directement
pthierry , je suppose que oui, toujours dans le cas .?

Bonne soirée
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 9 mois

Hello roylion15 ,

Oui, c'est toujours le cas, et je repasse en Wahoo fin du mois, vu que Brutélé n'a jamais identifié (ni même reconnu) le problème.

Fait cocasse: le jour même où j'ai reçu la confirmation de mon passage en Wahoo (il y a quelques jours) le problème a disparu au même moment... Par contre depuis aujourd'hui je plafonne à nouveau à 9 Mbps en upload (single connexion) Je ne regrette pas ma décision.

Apprenti

 • 

88 Messages

il y a 9 mois

Salut roylion15 ,

J'ai utilisé le mot "Trafic Shaping" car le problème (surtout en download) me faisait allusion à ça, en bridant les téléchargements via certains protocoles et/ou port utilisés. J'avais bien lu le poste de pthierry où tu interviens également et concernant l'upload, c'est exactement le même soucis.


pthierry Tu as eu droit à aucun support et/ou suivi de la part de VOO concernant ce souci ? :hushed:

Bonne soirée :wink:

PS: je souhaitais préciser également qu'en téléchargeant via un programme comme "IDM- Internet Download Manager", je télécharge à fond 50-55 Mo/sec et pas via Chrome et les plateformes de téléchargements, une idée ?
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 9 mois

pthierry Tu as eu droit à aucun support et/ou suivi de la part de VOO concernant ce souci ? :hushed:


Moi je dépends de Brutélé (c'est un "autre" VOO) et la seule réponse a été "on a vérifié et il n'y a pas de problème chez nous"

Apprenti

 • 

88 Messages

il y a 9 mois

Je sais pas si Braine-l'Alleud est sur le réseau Brutélé, ou directement de VOO, si quelqu'un pourrait me dire ? Merci :wink:
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
roylion15

Top Expert

 • 

16.6K Messages

il y a 9 mois

le trafic shaping chez les opérateurs notamment sur les protocoles P2P et FTP pour ne citer qu’eux, n’est pas nouveau...
Je ne sais pas vous dire ce que VOO/Brutélé font à ce niveau.
Pour le réseau voo ou Brutélé
mikL doit savoir : 1420 c’est Brutélé comme zone ?
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
XENA

11K Messages

il y a 9 mois

Nethys
Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"
roylion15

Top Expert

 • 

16.6K Messages

il y a 9 mois

XENA
Si ton info est bonne ?, tant mieux ..,
Alors il y a peut-être un plus grand espoir de résolution du problème de nos amis pthierry et ColonelStrike que de l’autre coté ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

88 Messages

il y a 9 mois

roylion15 J'espère bien ! Touchons du bois pour que ça soit définitivement résolu pour tout le monde !


Antoine L Thibault Lionel S Marie S en espérant voir votre aide arriver concernant cette problématique ... (aussi bien l'upload que le download).
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
Lionel S

Officiel VOO

 • 

4.9K Messages

il y a 9 mois

Bonjour à tous,

ColonelStrike, voici un sujet bien technique que vous m'exposez là. Vous me mettez à l'épreuve ! :grinning:

Mais vous avez le mérite d'être très clair et très démonstratif. Merci pour vos explications complètes.

Pourriez-vous juste poster la capture d'écran de votre TRACERT ici ? Il nous est interdit d'y accéder depuis le réseau de l'entreprise... :thinking:

Merci !
« Sans passions, on ne verrait ni grands hommes, ni art, ni industrie, enfanter des merveilles. » - Pierre-Jules Stahl

Apprenti

 • 

88 Messages

il y a 9 mois

Bonjour Lionel S,


Merci pour votre "compliment" !

Pour le tracert, il n'y a pas de soucis, je n'étais pas au courant que vous n'y aviez pas accès aux liens externes. Le voici :

Si vous avez besoin d'autre chose, n'hésitez à me taguer et à me demander, il n'y a pas de soucis ! :slight_smile:

PS : Lionel S, avez-vous accès à la vidéo YouTube ou pas ?
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
roylion15

Top Expert

 • 

16.6K Messages

il y a 9 mois

Hello,

Pour le download , à mon avis vous ne saurez pas y faire "grand chose" car il y a d'autres facteurs plus localisés qui entrent en ligne de compte ( charge de votre nœud, nombre d'utilisateurs connectés, etc )...

Par contre le problème d'avoir que la moitié de l'upload n'est absolument pas normal quand on passe par cette route et je vois que chez vous çà passe d'office par là ... ( j'ai masqué certaines infos sensibles )

Lionel S je te remets le lien du sujet de pthierry qui n'est pas résolu ...

https://forum.voo.be/ma-connexion-internet-17/vitesse-upload-n-est-pas-top-21773

1 -1 ms -1 ms -1 ms router.asus.com [192.168.1.1]
2 7 ms 7 ms 7 ms 10.161.9.1
3 8 ms 8 ms 7 ms mx-ans1-1.voo.be [109.88.204.45]
4 13 ms 17 ms 9 ms mx-lvl3-2.voo.be [212.68.211.185]
5 9 ms 9 ms 9 ms mx-lvl3-1.voo.be [212.68.211.34]
6 10 ms 13 ms 9 ms cbr8-msp-1.voo.be [78.129.126.86]
7 20 ms 20 ms 19 ms host-xx.dynamic.voo.be [95.xxx.xxx.xxx ]
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

88 Messages

il y a 9 mois

roylion15

Merci pour le traceroute depuis votre connexion, ça permet de voir qu'effectivement, quand on veut ping mon IP, on passe toujours par cette route là ...

mikL Lionel S Si vous pouvez confirmer qu'à Braine-l'Alleud, on est bien sur un réseau Nethys et pas Brutélé ? Merci d'avance.

Esperons que les experts trouverons le problème qui persiste en upload et pourquoi aussi dans mon cas le download ...(j'ai bien lu ta réponse roylion15 mais je trouve que c'est étonnant de pas atteindre les 50 Mo hormis via Internet Download Manager aussi bien en heure creuse qu'en heure de pointe alors que les speedtests sont OK de ce côté là, en voici encore 1 : https://voo.speedtestcustom.com/result/ecc0daa0-decb-11e9-b972-8b5f9dcb0d00 .

Peut être faudrait regarder la charge du nœud voire la charge de la carte du CMTS sur lequel mon nœud est raccordé voire même en amont sur le backbone ... Je lance juste des pistes afin d'investiguer le plus possible :slight_smile:

D'ailleurs si quelqu'un serait me dire s'il arrive à télécharger aux alentours de 50 Mo/sec sur les différentes plateformes (comme Steam, Uplay etc ...) et sites (testdebit.info et/ou ovh.net) que j'ai testé dans ma vidéo YouTube, ça serait super sympa, merci d'avance !
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
mikL

Expert

 • 

3K Messages

il y a 9 mois

Désolé je n'avais pas reçu la notification.

C'est bien une zone nethys.

Je tiens quand même a signalé que dans de rare cas un client a une adresse postale une zone nethys par ex et est raccordé par un réseau brutélé, ou inversement.

Il me semble qu'a Braine l'Alleud ce n'est pas possible d'être sur un réseau brutélé.
Commencez par changer en vous ce que vous voulez changer autour de vous. Gandhi

Poser une question