Passer au contenu principal

Apprenti

 • 

84 Messages

mar. 12 mars 2019 17:06

VOWifi ne fonctionne pas avec connexion Internet VOO

Bonjour,

J'ai découvert avec joie (grâce à ce forum) que je pouvais profiter dans le technologie VOWifi (abonnement chez Orange et smartphone compatible). Malheureusement, ma joie est vite retombée car cela fonctionne partout excepté sur le Wifi à mon domicile (connection Internet via VOO).

Pour les précisions techniques, j'ai un modem Netgear et une IP privée.

En effectuant une recherche, je suis tombé sur une personne ayant le même problème que moi : https://forum.voo.be/ma-connexion-internet-17/vowifi-ne-fonctionne-plus-17682/index2.html#post155526

Faut-il obligatoirement une IP publique et/ou un modem Technicolor pour profiter du VOWifi ?

Quelqu'un peut-il m'aider ?

Merci,

Réponses

roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

Probablement conseillé d’ avoir une IP publique....
le modem n’a certainement pas d’importance vu que j’ai un routeur personnel et ça fonctionne.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Justin

Officiel VOO

 • 

1.1K Messages

il y a 2 ans

Bonjour mbweb,

Je vois que vous nous avez contactés par téléphone et votre IP est passé en public.Est-ce que ça a débloqué la situation ?

42

Apprenti

 • 

84 Messages

il y a 2 ans

Bonjour Justin,

Malgré mon coup de téléphone au support et plusieurs redémarrage de mon modem, je constate dans le diagnostic de mon Netgear que l'adresse IP du modem câble est toujours 10.x.x.x
J'imagine donc que je n'ai toujours pas d'IP public ?

Merci pour votre aide.
Justin

Officiel VOO

 • 

1.1K Messages

il y a 2 ans

mbweb,
Après vérification, l'IP a bien été modifié.
Pouvez-vous effectuer une réinitialisation d'usine de votre modem, par cet article ou avec le trou "Reset" sur le côté plat de votre modem.

42

cosmos1999

Expert

 • 

3.2K Messages

il y a 2 ans

je constate dans le diagnostic de mon Netgear que l'adresse IP du modem câble est toujours 10.x.x.x
J'imagine donc que je n'ai toujours pas d'IP public ?

Bonjour,

" L' adresse IP du modem câble " sera toujours en 10.xxx , c'est une adresse interne à VOO et n'a pas d'importance pour le client.

C'est l'adresse "IP WAN" ( pour les modems Netgear ) ou "IPv4" ( pour le modem Technicolor ) qu'il faut vérifier !
Pack Trio Wahoo (Voocorder) - Voobox - Module numérique Ci+ Voo

Apprenti

 • 

84 Messages

il y a 2 ans

Je dois manquer de sommeil, merci Cosmos pour les précisions. :sleeping:
Par contre, cela se complique et voici le résultat de mes investigations:
Pour que le VOWifi fonctionne, il faut que le modem VOO soit configuré en mode routeur. Dès que je passe le modem VOO en mode bridge, le VOWifi ne fonctionne plus. Quelqu'un a une explication à ceci ?!?
Du coup, autre question : est-il obligatoire de passer le modem VOO en mode bridge lorsqu'on utilise un routeur personnel ?
DDA

Expert

 • 

3K Messages

il y a 2 ans

VOWifi = Voice Over Wifi
[ VOLTE = Voice Over LTE (4G) ]

Je n'ai pas encore utiliser cette technologie, mais utilise le wifi pour établir la communication téléphonique ... donc un Wifi serait suffisant.
Il est clair que votre smartphone doit supporter cette technologie et certainement un paramètres ou l'autre à mettre + être connecté en Wifi (modem VOO ou routeur personnel).
Je ne penses donc pas que le modem doit absolument être en routeur ... à confirmer par ceux qui ont déjà testé.

Si vous utilisez un routeur personnel, il est mieux de mettre le modem VOO en bridge !!
N'oubliez pas de déconnecter le Wifi du modem VOO avant de le passer en bridge ... c'est peut-être là votre problème, vous sous connectez sur le Wifi du modem VOO et non celui de votre routeur :thinking:
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
cosmos1999

Expert

 • 

3.2K Messages

il y a 2 ans

Si le modem Voo est en mode bridge, il ne peut y avoir qu'un seul appareil connecté au modem , soit en Ethernet OU soit en Wifi , car Voo n'attribue qu'une seule adresse IP par modem.
Ce sera en général un routeur personnel qui y sera connecté.

Si on utilise un routeur personnel, il faut passer le modem Voo en mode bridge pour éviter le "double NAT"
Encore une fois, il ne devra y avoir que le routeur personnel connecté au modem Voo et les Wifi du modem Voo devront être obligatoirement désactivés.
Pack Trio Wahoo (Voocorder) - Voobox - Module numérique Ci+ Voo
roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

Hello
Ça fonctionne parfaitement avec le modem voo en bridge avec mon routeur asus AC5300.
( je suis aussi sur Orange pour le mobile).

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Apprenti

 • 

84 Messages

il y a 2 ans

Je sais Roylion15 que cela fonctionne chez toi. La seule explication (qui me semble vraiment étrange) est que ce soit lié au model Netgear (vu que tu as un Technicolor). J'ai le même comportement que le membre USB qui avait résolu ce problème en changeant de modem : https://forum.voo.be/ma-connexion-internet-17/vowifi-ne-fonctionne-plus-17682/index2.html#post155138
roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

Certes mais ce n’est pas le même cas , car USB était en mode routeur et c’est un changement de modem qui lui fait changer d’ IP publique...
Si vous changez le modem et remettez le même routeur personnel vous garderez votre IP .
La solution c’est de modifier votre adresse mac wan sur votre routeur personnel et là, vous changerez d’IP publique ce qui peut débloquer la situation...
Faire un test ne coûte rien...
En bridge le modem est transparent et ne bloque rien .

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

4 Messages

il y a un an

Bonjour,
Je j'ai le même problème VoWiFi que vous.
J'ai un modem netgear avec une IP publique.
Le modem est en bridge.
J'ai un router ubiquiti et des AP Unifi. J'ai installé la même config chez mes clients et à mon bureau.
J'ai déjà eu au moins 3 changement d'IP (c'est vérifié).
VoWiFi n'a jamais fonctionné à mon domicile alors qu'à mon bureau et chez mes clients (en tout cas ceux où j'ai testé) cela fonctionne. (Cela veut donc dire que les prérequis smartphone et opérateur sont remplis).
Je viens de demander à l'instant (15:30 le mercredi 17 juillet) le changement du modem netgear par un technicolor au service technique de Voo. On va voir si c'est bien le modem qui pose problème à ce niveau.
En tout cas le service technique n'a jamais entendu parlé du problème mais cela peut juste vouloir dire que l'information du problème ne remonte pas jusqu'à eux.

En attendant, normalement le modem arrive vendredi. Je remonte, bien entendu, l'information si cela fonctionne (ou pas).

Promeneur

 • 

4 Messages

il y a un an

Voilà j'ai donc été cherché mon modem ce matin voici les résultats :

  • en configuration normale (pas en mode bridge donc) : VoWiFi : ok (je n'ai pas testé les communications mais mon smartphone se connecte directement avec ce mode sans aucun soucis.
  • en configuration "bridge" : VoWiFi : ok. De même je n'ai pas encore testé les communications mais j'ai également directement le logo VoWiFi qui apparait sur mon smartphone.

CONCLUSION :
Les modems routers netgear ne sont PAS capables de gérer le VoWiFi. Ne me demandez pas pq, j'ai beau avoir trituré cet appareil dans tous les coins je ne trouve nulle part où activer cette option ou encore ouvrir les ports 500 et 4500 (que je suppose donc être fermés d'usine ou par le firmware Voo - si une telle chose existe).

J'ai été voir sur les forums de chez Netgear et ils semblent qu'ils aient un problème presque similaire sur des modèles plus récents en Orbi. J'ai donc l'impression que l'implémentation de ce protocol chez Netgear n'est pas optimal.

Cerise sur le gateau, depuis que j'ai le modem technicolor j'ai un speedtes qui arrive à 130Mbps contre 85/90 avant.

DONC si vous êtes dans la situation où vous souhaitez profiter du VoWiFi avec une connexion Voo derrière un modem Netgear demandez au service technique de le faire changer par un Technicolor.

Voilà j'espère que mes déboires auront au moins eu le mérite d'aider certaines personnes essayant d'obtenir le VoWiFi à partir de leur connexion Voo.

Un ticket a été ouvert chez Voo et je vais en informer directement leur service technique pour que le KB soit mise à jour.

Bonne journée.
roylion15

Top Expert

 • 

18.4K Messages

il y a un an

Hello,
Il faut remettre les pendules à l'heure ...
IL n'y a pas de "firmware VOO" sur les modems NETGEAR ou TECHNICOLOR.

Le FIRMWARE utilisé vient directement de chez NETGEAR ou TECHNICOLOR et c'est juste que l'interface est "rebrandée" à la sauce fraise de VOO.

Elle est plutôt utilisée pour faire apparaître ou disparaître certains réglages que l' opérateur souhaite ou ne souhaite pas donner accès pour l'utilisateur "lambda" et donc que certaines options avancées ou compliquées n'apparaissent pas.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

4 Messages

il y a un an

Tu noteras le 'si une telle chose existe' dans mon post.

Cela étant dit il n'est faux de parler de firmware 'voo'.
Par cette appellation je (et je ne pense vraiment pas être le seul à faire de la sorte) ne désigne pas uniquement un firmware concocter par l'opérateur mais bien toute forme de modification en fond et/ou en forme par et/ou pour l'opérateur. De ce fait un firmware qui cache des choses est un firmware customisé spécialement pour cet opérateur.

Pour autant je ne suis pas certain que le firmware de base du Netgear aurait laissé le protocole VoWiFi fonctionner. J'en veux pour preuve que même leur nouveaux modèles vendus au publique n'est pas capable de le faire correctement.

En conclusion si un client de Voo souhaite utiliser le VoWiFi ET que son smartphone le permet ET que son opérateur le permet il doit impérativement utiliser le modem Technicolor.