Promeneur

 • 

12 Messages

mar. 3 sept. 2019 08:57

Téléchargements lents en direct

Bonjour,

Je viens poster ici car j'ai des soucis au niveau de la vitesse de téléchargement.
Les speedtest sont bons (+- 250/20 sur Ooklà et +- 400/20 sur le test custom Voo)
Pas de soucis sur les plateformes de jeux (Steam 50Mo/s et Origin 20-25Mo/s) par contre les téléchargements direct http/ftp tournent entre 2,5 et 5mo/s (au max) ... j'ai testé des releases Linux, drivers Nvidia, divers datacenter en http et un serveur privé en ftp.
Au final je me retrouve avec une moins bonne vitesse que mon ancienne ligne Proximus à 50Mbps pour ce type de téléchargements.

J'ai effectué les mêmes test au boulot sur ligne VDSL2 Proximus et ca télécharge normalement à 9 - 10mo/s (le max de la ligne).

Je suis sur pc en gigabyte cablé cat7 carte réseau intégrée sur MB Asus Rog maximus VIII formula derriere un switch Netgear GS108GE.

en copie les screenshots des speedtest et vitesses de dl.

J'espère trouver une solution.

Merci :)

Réponses

Solution acceptée

Promeneur

 • 

12 Messages

il y a 7 mois

C'est résolu :)
en appliquant la méthode "Fix 2" de cette page :
https://www.drivereasy.com/knowledge/easy-fix-windows-10-slow-internet/
Si on a un Windows 10 familial il faut faire la manip de "Saint" Malekal.com en premier ;)
https://www.malekal.com/comment-activer-gpedit-msc-windows10/

En espérant que ça aidera ceux qui ont/auront le même soucis

Au passage merci aux équipes de Bill pour les merveilleuses updates qui pourrissent notre vie et surtout un grand merci à tous ceux qui m'ont aidé sur le forum :p

Bonne soirée :D
Marie S

Érudit

 • 

3.5K Messages

il y a 7 mois

Bonjour Thanatos,

Pouvez-vous tester les téléchargements via un autre PC ? Ou même sur une tablette en Wifi (près du modem) ? :)

Promeneur

 • 

12 Messages

il y a 7 mois

Bonjour Thanatos,

Pouvez-vous tester les téléchargements via un autre PC ? Ou même sur une tablette en Wifi (près du modem) ? :)


Bonjour Marie S ,

Merci pour votre réponse :)
Je testerai en rentrant du travail avec mon pc portable pro et je posterai les résultats.

Promeneur

 • 

12 Messages

il y a 7 mois

Re bonjour Marie S

Comme je suis tête en l'air et que j'ai oublié mon portable au bureau j'ai fait les test avec ma tablette en wifi :blush:
Par facilité j'ai fait OVH, Hetzner et tele2.net...
Afin de voir la vitesse de téléchargement j'ai installé "Internet speed meter lite" qui affiche la valeur dans la barre de notifs.
Les vitesses constatées sont un rien inférieures en wifi comparées au résultats obtenus sur le pc.

PS : Je remarque que le titre du post a été modifié, le problème est général pas seulement ftp :wink:

Bonne soirée.

Marie S

Érudit

 • 

3.5K Messages

il y a 7 mois

Thanatos : merci pour ces nouvelles infos ! Par contre, le mieux, serait vraiment de tester en câblé avec un autre PC :)

Le souci est général mais hors plateforme ? C'est uniquement via le navigateur que vous avez ce résultat ? Avez-vous essayé d'autres navigateurs ? :)

PS : j'ai rechangé le titre !

Promeneur

 • 

12 Messages

il y a 7 mois

Marie S
Oui j'ai essayé Firefox et Chrome comme navigateurs et Filezilla et Winscp comme clients FTP.
Les plateformes comme Steam ont de bonnes vitesses car elles font du multi-thread.
Tout ce qui est téléchargement en direct (1 seul thread) est limité à moins de 5m/s.
En utilisant un download helper qui télécharge en même temps 10 fractions du même fichier j’atteins des vitesses comparables mais ce n'est pas toujours possible (ftp, streaming, etc... ) et puis ce n'est pas normal de devoir utiliser ce genre de programme pour atteindre le débit que l'on doit atteindre normalement.
Dans mon cas on dirait que la vitesse est "bridée" / téléchargement actifs.

Je vais (essayer de ne pas oublier de) reprendre mon portable ce soir et je testerai en cablé direct sur la box Voo et en retirant le reste comme ça pas de d'interférences possible.

Je reviens vers vous ce soir :)

++
roylion15

Top Expert

 • 

15.4K Messages

il y a 7 mois

Hello
Pouvez vous faire un tracert vers un serveur qui pose problème ?
A mon avis il y a un problème de peering quelque part , il faudrait essayer de déterminer si c’est chez VOO ou en amont ..,
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

12 Messages

il y a 7 mois

Bonjour roylion15 ,

Déjà fait, si mes souvenirs sont bon j'avais seulement 6 sauts et rien comme loss.
j'en refais un ce soir et je vous le poste.

Le soucis c'est que c'est avec tout les dl, par exemple les drivers Nvidia avec leur utilitaire Game Ready ça charge a 25-30 m/s sans problème par contre en direct sur leur site bloqué à 3,8...

Pourriez-vous tester le téléchargement d'un driver Nvidia histoire de voir a combien vous le charger ?
https://www.nvidia.fr/Download/driverResults.aspx/150596/fr

Merci pour votre réponse :)

Edit : Autant pour moi, c'est un MTR que j'avais fait... je poste un traceroute tout à l'heure !

Promeneur

 • 

12 Messages

il y a 7 mois

Re bonjour Marie S & roylion15 ,

Là je suis perplexe... avec mon portable du taff Win7 ça fonctionne nickel :/
(en ipv6 et v4)
Même le test Ookla de base avec lequel je suis a 250 avec mon pc monte a 399.69 avec le portable O.O
Du coup j'ai testé mon pc perso avec Firewall désactivé en IPv6 et V4 ... c'est pareil grrrrrrrr
Préalablement j'avais déjà désinstallé les outils Asus ROG de gestion du réseau donc c'est pas ça non plus.
Si qqu'un a un conseil je suis preneur ;)

Je suis désolé d'avoir douté du service Voo :p
Mea Culpa!!
Gerinald

Citoyen d'honneur

 • 

7.3K Messages

il y a 7 mois

Hello,

Juste par hasard ... n'auriez vous pas Win 10 sur votre PC .... et fait les mises à jours (deux) .. dernièrement ???

Un autre client a eu la mauvaise surprise de voir son réseau dégringolé subitement ... il a formaté et ré-installé et là ... c'est OK ... ça fonctionne nettement mieux ...

Une piste à suivre :)
Rien ne sert de courir, tout viens à point à qui sait attendre. Abonnement One – Décodeur Evasion et modem Technicolor

Promeneur

 • 

12 Messages

il y a 7 mois

Bonjour Gerinald,

Oui c'est bien cela, j'ai win10 et j'ai fait l'update début août pendant mes congés...
Mode sans échec, reinstall des drivers réseau c'est pareil ça ne marche pas.... là je télécharge (lentement mdrrr) un live cd win 10 pour tester.
Merci de l'info :)
Gerinald

Citoyen d'honneur

 • 

7.3K Messages

il y a 7 mois

Hello,

Bon courage, vous êtes parti pour de longues heures de ré-installation / configuration ....

Pour le topic que je vous dit, c'est celui-ci ... une certaine ressemblance avec votre souci :)
Rien ne sert de courir, tout viens à point à qui sait attendre. Abonnement One – Décodeur Evasion et modem Technicolor
roylion15

Top Expert

 • 

15.4K Messages

il y a 7 mois

Hello
Sur cette carte mère c’est du LAN en intel non ?
Prendre les derniers pilotes réseau sur le site intel parfois ça marche ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

12 Messages

il y a 7 mois

roylion15 Oui c'est une intel, j'ai essayé mais ça n'a pas fonctionné.
Gerinald

Citoyen d'honneur

 • 

7.3K Messages

il y a 7 mois


Au passage merci aux équipes de Bill pour les merveilleuses updates qui pourrissent notre vie et surtout un grand merci à tous ceux qui m'ont aidé sur le forum :p

Bonne soirée :D



Hello,

C'est bien pour ça que je n'utilise plus Windows depuis 2004 - 2005 .... :joy:

Et franchement, je n'en voudrai plus pour tout l'or du monde ... ;)

Content pour vous que cela soit en ordre :)
Rien ne sert de courir, tout viens à point à qui sait attendre. Abonnement One – Décodeur Evasion et modem Technicolor