Apprenti

 • 

88 Messages

sam. 19 août 2017 15:09

Problème de NAT avec un Routeur Asus AC-87u

Bonjour,


Depuis environ 10 jours, je suis l'heureux propriétaire d'un routeur Asus RT-AC87u et j'en suis très fier. Depuis que j'ai passé le Technicolor en mode Bridge (avec WiFi désativé), plus aucun décrochage, connexion parfaitement stable H24.

Cependant, étant un joueur sur Rainbow Six Siège sur PC, auparavant, en activant l'UpNp, mon NAT passait de "Modéré" à "Ouvert". Depuis que j'ai le routeur Asus, mon NAT reste en "Modéré" même en ouvrant les ports manuellement. :/

Je précise que le AC-87u tourne sur le firmware custom de Merlin, à savoir la version 380.67_0 .
Je précise que je ne suis pas en CGN, vu que mon IP commence par 95.18x.xxx.xx.


J'espère que vous allez pouvoir m'aider à résoudre ce problème.



Un bon weekend à tous !
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go

Réponses

hk01

Apprenti

 • 

172 Messages

il y a 3 ans

bonjour
sur votre routeur asus en plus d ouvrire les port avez vous l option transfere de port?
--si oui alors ajouter 0.0.0.0/0 ip source any ( sauf si vous conaiser exactement toute les ip rainbow six sur pc ) alors les ajouter manuelement
--destination externe (wan) le port voulu exemple pour rainbow six siege xbox one port udp 10000:10099
--destination interne (lan) ip de destination votre ip utiliser sur pc pour vous conecter a rainbow
-- puis activer la redirection
en simple ip source 0.0.0.0/0 --->port utiliser 10000 udp ----destination externe (wan1) ---->port utiliser 10000 udp------destination interne ip (lan)----->port utiliser 10000 udp
normalement vous paserez en nat ouvert
mais atention cette regle ouvre votre parfeu sur se port
pour plus de securiter
il est preferable de ne pas metre 0.0.0.0/0 any ip et de metre les vrai ip utiliser par le jeux et de refaire chaque regle pour chaque ip
roylion15

Top Expert

 • 

15.5K Messages

il y a 3 ans

Hello
Vous devez simplement autoriser l' uPNP pour les ports inférieurs à 1024 dans les réglages du firmware merlin. Le jeu a normalement besoin des ports 80 et 443 entre autres : Attention de vérifier qu'ils ne soient pas utilisés par exemple par Aicloud ou d' autres services internes asus ou externes comme le psn etc...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

88 Messages

il y a 3 ans

Bonjour,


Merci pour vos aides apportés. J'ai trouvé par moi-même la solution. Il suffisait que je désactive le QoS. Depuis lors, le NAT est tout le temps ouvert.

Cependant j'ai un autre petit "kwak". Quand je test l'IPV6, j'ai l'ICMP qui est en "filtered". Savez-vous d'où cela pourrait venir ?



Bonne semaine :)
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
roylion15

Top Expert

 • 

15.5K Messages

il y a 3 ans

Hello,
Ce n'est pas vraiment un problème "grave" et ca peut être lié à votre pc / navigateur ou système d'exploitation et pas forcément du routeur à moins que votre config ipv6 soit incorrecte ... Je n'ai pas ce problème avec le même routeur.
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

88 Messages

il y a 3 ans

Hello,

Perso j'ai laissé sur le routeur tout par défaut lorsqu'on active l'IPV6. Vers 18h, j'avais 20/20 et là maintenant comme avant ICMP filtered et 18/20 du coup .... je comprends pas :(


Serais-ce possible que vous partagez vos paramètres (en privé si cela vous dérange ?)




Bonne soirée :)
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
roylion15

Top Expert

 • 

15.5K Messages

il y a 3 ans

Mes paramètres sont ceux par défaut une fois placés sur l'option ipv6 native..,
Si vous avez installé le firmware merlin sur le firmware original vous devez normalement effectuer un "clear nvram" afin d'effacer tous les paramètres antérieurs du routeur. Je pourrais vous poster une capture de mes reglages demain fin de matinée car la je suis en mobile .
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

88 Messages

il y a 3 ans

Hello Roylion15,

En tout cas, merci pour ton aide, c'est sympa :) J'ai remarqué un truc : tous mes ordi aussi bien en cablé qu'en Wifi avec les pc portables, l'ICMP est en filtered. Par contre quand je fais le test sur mon Galaxy S7 en Wifi également, là pas de soucis 20/20. Je sais pas d'où cela pourrait venir.


As-tu une idée ?




Bonne journée :)



EDIT : J'ai trouvé, c'est tout simplement le pare-feu Windows qui faisait des siennes. Je l'ai désactivé et hop plus de soucis ! En tout cas, si des gens recherchent un routeur, n'hésitez pas le AC-87u est parfait sur le réseau VOO !
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
roylion15

Top Expert

 • 

15.5K Messages

il y a 3 ans

Oui pour info chez moi c'est des 8.1 pro 64 bits mais mes pare feu Windows sont activés
Je vous l'avais dit plus haut que le souci ne venait pas du routeur ...
bonne journée
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Apprenti

 • 

88 Messages

il y a 3 ans

Hello Roylion15,


Chez moi mon ordi (i7 4770k @ 4.6GHZ - 16Go RAM - GTX 1080) tourne sur un Windows 10 Pro en 64 bits. Je trouve cela étonnant qu'il faut désactiver le firewall pour résoudre ce problème ... mais bon :p


Allez bonne journée à tous :)
Pack Trio TATOO - Technicolor TC 7210V & Asus RT AC88U firmware Merlin - Samsung UE55MU6405 55" & JBL CINEMA610 5.1 - i7 8700K 5.0 GHz / 16Go DDR4 3200mhz CL16 / GTX 1080 AORUS Xtreme - iPhone 8 64 Go
roylion15

Top Expert

 • 

15.5K Messages

il y a 3 ans

Hum, votre pare-feu bloque peut être bien les requêtes "ICMP" en IPV6... Vous pouvez pallier à cela en les autorisant dans le pare feu windows: Je vous suggère de suivre ce tutoriel (en anglais) qui est très explicite via les captures d'écran et fonctionne sous Windows 7,8,10 sans souci ...
https://www.howtogeek.com/howto/windows-vista/allow-pings-icmp-echo-request-through-your-windows-vista-firewall/
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
Boai

Citoyen d'honneur

 • 

619 Messages

il y a 3 ans

Hello,

Quelques infos. Naturellement, les anti-virus bloquent les requêtes ICMP (IPV4 et IPV6), c'est une 'bonne pratique', en IPV4 surtout, car on peut alors éviter de localiser un ordi en vérifiant s'il répond... sur un linux par exemple, on peut pinger tout un réseau en 1 seule commande, il suffit ensuite de voir qui répond ...
Par contre, pour IPV6, c'est différent. Normalement, ICMP est partie intégrante des mécanismes de contrôle du protocole. Il est réellement utile (mais pas indispensable) de laisser passer les icmp V6, notamment pour permettre la découverte du meilleur MTU. En général, sur les connexions 'privées', pas de soucis, entre 1450 et 1500 et les portes réseaux faisant face aux clients sont souvent dimensionnées sur ces valeurs... donc, pas de soucis...
Mais pour être 'IPV6 compliant', il faut laisser passer les ICMP et contrairement à l'IPV4, IPV6 n'est pas aussi vulnérable à la découverte par IP scan .. il y a trop à scanner :-)

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn
roylion15

Top Expert

 • 

15.5K Messages

il y a 3 ans

Effectivement, bien résumé et personnellement je n'ai pas installé d'antivirus tierce juste le Windows defender et MBAM me suffisent sur mes postes, apparemment pas de soucis avec ICMPv6 dans ma configuration serveur/clients ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
hk01

Apprenti

 • 

172 Messages

il y a 3 ans

bonsoir
je n utilise pas ipv6 j aurais certainement mis une regle comme cela
# Anti-spoofing
ip6tables -A INPUT ! -i lo -s ::1/128 -j DROP
ip6tables -A INPUT -i $WAN_IF -s FC00::/7 -j DROP
ip6tables -A FORWARD -s ::1/128 -j DROP
ip6tables -A FORWARD -i $WAN_IF -s FC00::/7 -j DROP

avec un filtre sur les port source pour definire la bonne destination
ces plus au moins le meme principe que ipv4 192.168.0.0/16 -127.0.0.0/8 ect....

avec ipv6 ses encore plus compliquer il prend en compte ausi ipv4 interne externe et le local
je pense qu il faudrai une regle de ipv4 interne qui refuse ipv6 externe mais de numerotation local
en esperant que se que je vien de marquer est comprehensible
Boai

Citoyen d'honneur

 • 

619 Messages

il y a 3 ans

hello hk01,

Pourquoi vouloir mélanger IPV4 et IPV6, non, ce sont 2 protocoles totalement différent. Les règles IPV6 doivent être pour ipv6 uniquement et les règles ipv4, uniquement ipv4.
La seule chose qui est, pour le moment, commune parfois, c'est le DNS ou une requête DNS peut comporter des retours vers des adresses IPV6 ou des adresses IPV4 sachant qu'au niveau des piles TCP des PC (la majorité), l'IPV6 est préféré quand elle est connue, cela permet d'assurer une transition 'la plus transparente' possible entre IPV4 et IPV6.

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn
hk01

Apprenti

 • 

172 Messages

il y a 3 ans

bonjour Boai
peut etre je me trompe mais ipv6 ne prent il pas la prioriter sur ipv4 quand il est activer?
je veux dire oui ses 2 interface diferente comme tu l explique
le retour dns peut il etre du a l adresse mac ?

desoler de te poser des question mais pourquoi ipv6 ne marche pas sen ipv4 alors qu il utilise 2 protocole different ?
ses cela qui me perturbe et jen revien a l adresse mac de la carte reseau qui elle existe sur les 2 protocole ....
l informatique est vraiment trop vaste
et je suis consien d etre un grain de sable dans le deser que represente l informatique