Passer au contenu principal
PM

mar. 3 déc. 2019 11:12

Problème de connection sur Mumble

Après avoir contacté vos services, je viens vers vous afin d’essayer de régler mon petit problème.

Quand je me connectes sur mumble (tchat vocal gamer) toute la journée mon prg se déconnecte tout le temps, le soir j’arrive a me connecter pendant une paire d’heures. Quand je fait le test sur le cmd de mon ordi, j’ai en moyenne une perte de 75% des pings. J’ai reformaté mon ordi, j’ai travaillé sans anti virus, avec anti virus et rien ne change,chaque fois je reçois le message que le serveur ne sais pas répondre aux ping.j’essaye avec mon gsm et là pas de soucis.on me parle de latence dans les pings. on a réinitialisé mon modem et là je ne sais plus quoi faire…. j’ai désinstallé le programme, réinstallé une ancienne version plus stable mais toujours le même soucis. J’ai fait les test de ma carte réseau et elle fonctionne très bien, merci.J’attends avec impatience votre solution. merci d’avance

Réponses

Promeneur

 • 

11 Messages

il y a un an

Bonjour, pouvez vous donner l’adresse serveur mumble?

Il est possible que nous ayons le même problème (Voir mon sujet), je peux tester pour vous l’adresse afin de savoir si c’est général ou propre à vous.

Il serait intéressant de faire un “tracert” depuis votre PC sur l’adresse de votre serveur mumble.

La méthode est la même qu’un test de ping via la cmd de Windows: “tracert IP_du_mumble”

Promeneur

 • 

12 Messages

il y a un an

srv01.serveur.mumble.com ou 212.129.2.158 merci beaucoup

 

cosmos1999

Expert

 • 

3.4K Messages

il y a un an

Bonjour,

 

Vérifiez si vous ne seriez pas en adresse “Ip privée” via le tuto dans ce sujet

( Ip privée  = Ipv4 ou IPWAN ( selon le modem ) commençant par 10.xx )

 

Si c’est bien le cas, la première chose à faire est de demander le passage en Ip publique via le même sujet mentionné , en expliquant la raison.

Ne travaillant pas pour Voo, mes propos n'engagent que moi.

Promeneur

 • 

11 Messages

il y a un an

Il semblerait que le problème est le même, je passe par les mêmes routeurs pour contacter votre mumble…

Pour une explication simple:

Votre connexion prend une route vers l’IP demandée (ici, c’est le serveur mumble) et passe par des routeurs sur son chemin.

Problème: L’un des routeurs est déffectueux et du coup, vous perdez des packet en chemin.

Je vous conseille, dans l’attente qu’un officiel de chez VOO passe par ici car nous ne pouvons rien y faire à notre niveau, de passer via un VPN.

La route utilisée sera différente, fini la voix de robot. :smile:

 

Notez que ce test m’est propre, un traceroute serait utile pour voir si le problème est différent chez vous.

roylion15

Top Expert

 • 

19.4K Messages

il y a un an

Vous devriez poster votre traceroute…

Je n’ai personnellement aucune perte vers ce serveur de mumble …

ping 30 ms et traceroute ok. 

La charte du forum VOO

PACK QUATRO MAX » | TECHNICOLOR CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

Promeneur

 • 

12 Messages

il y a un an

En complément d’information, J’ai fais tout sur mon ordinateur, j’ai essayer en changeant d’ordinateur et même mis le programme sur mon GSM, celui ci en wifi même problème que sur les ordinateurs mais quand je me mets sur la 4G là ça fonctionne donc pour moi c’est un problème soit de mon routeur ou plus haut sur la ligne. Et je commence a avoir marre de cette situation.

roylion15

Top Expert

 • 

19.4K Messages

il y a un an

Poster votre traceroute SVP , sans informations on ne pourra vous aider.

La charte du forum VOO

PACK QUATRO MAX » | TECHNICOLOR CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

Promeneur

 • 

12 Messages

il y a un an

je ne comprend pas trees bien cette histoire de traceroute mais bon j’ai essayer avec tracer nom de la machine et j’ai comme réponse “itinéraire déterminé” et en test ping vers le serveur “srv01.serveurmumble.com” 3 délai d’attente dépassé sur 4 (perte 75%). Min 30 ms max 30ms et moyenne 30ms

roylion15

Top Expert

 • 

19.4K Messages

il y a un an

Statistiques Ping pour 212.129.2.158:
Paquets : envoyés = 951, reçus = 951, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 23ms, Maximum = 35ms, Moyenne = 26ms

les commandes sont :

ping -n 1000 212.129.2.158 ( 1000 pings )

tracert 212.129.2.158

Note : dans votre résultat enlever le caractère “plus petit que” car çà ne passe pas sur le forum.

La charte du forum VOO

PACK QUATRO MAX » | TECHNICOLOR CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

Promeneur

 • 

12 Messages

il y a un an

statistiques ping pour 212 129 2 158; 

Paquets; envoyés := 1000, reçus = 423, perdus = 577 (perte 57%)

durée approximative min 28ms, max 62ms, moyenne =30ms

 

tracert

1 moins1ms    moins1ms   moins1ms 192.168.0.1

2   7ms                 7ms              7ms         10.161.18.161

3   8ms                  7ms              7ms         mx-bxl2-1.voo.be (78.129.125.249)

4    10ms               10ms            11ms      mx-bxl2-2.voo.be (212.68.211.9)

5       *                        *                    *           Délai d’attente de la demande dépassé.

6     28ms               28ms            27ms     51.158.8.185

7        *                     25ms               *           195.154.2.195

8      30ms               29ms             30ms      srv01.serveurmumble.com (212.129.2.158)

 

itinéraire déterminé.

 

Voila c’est tout

roylion15

Top Expert

 • 

19.4K Messages

il y a un an

OK, votre route est assez différente de moi …

pourriez vous poster un tracert et un ping vers 8.8.8.8

La charte du forum VOO

PACK QUATRO MAX » | TECHNICOLOR CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

DDA

Expert

 • 

3K Messages

il y a un an

Mon tracert, avec le délai dépassé au même endroit, à la sortie de mx-bxl2-2.voo.be [212.68.211.13] :

  1     1 ms    <1 ms    <1 ms  192.168.1.254
  2     7 ms     7 ms     7 ms  10.161.3.65
  3     8 ms     8 ms     9 ms  mx-lvl3-1.voo.be [109.88.204.141]
  4     8 ms     8 ms     7 ms  mx-bxl2-2.voo.be [212.68.211.13]
  5     *        *        *     Délai d’attente de la demande dépassé.
  6    23 ms    23 ms    24 ms  51.158.8.185
  7    21 ms    22 ms    21 ms  195.154.2.195
  8    22 ms    22 ms    22 ms  srv01.serveurmumble.com [212.129.2.158]

 

Côté ping, je fais nettement mieux, pas encore vu de timout … faut attendre un peu pour le résultat.

 

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

12 Messages

il y a un an

ping envoyés = 4 reçus = 4 perdus = 0

 

tracert

1 moins de 1ms   moins de 1ms   moins de 1ms     192.168.0.1

2         6                         10                           5                   10.161.18.161

3          8                         8                             6                   mx-bxl2-1.voo.be (78.129.125.249)

4          7                         10                           7                   mx-bxl2-2.voo.be (212.68.211.9)

5           9                         8                             7                  cogent-ic-151338-nyk-b5.c.telia.net (213.248.85.106)

6          11                       10                           10                 adm-bb3-link.telia.net (62.115.116.226)

7          11                        11                           11                 adm-b1-link.telia.net (62.115.136.195)

8           12                        11                           17                72.14.213.8

9           15                         12                          11                108.170.241.129

10         10                         11                          11                 108.170.237.29

11          11                         12                          12                dns.google (8.8.8.8)

roylion15

Top Expert

 • 

19.4K Messages

il y a un an

*        *        *     Délai d’attente de la demande dépassé.

çà c’est quand le serveur est configuré pour ne pas répondre au requêtes ICMP en général, rarement la cause d’un souci …

@Penninckx Michel 

heu 4 ping vers Google c’est clairement insuffisant ….

faites çà avec 1000 pings par exemple ….

La charte du forum VOO

PACK QUATRO MAX » | TECHNICOLOR CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

DDA

Expert

 • 

3K Messages

il y a un an

Voilà le résultat de 1.000 ping … pas de perte :

Statistiques Ping pour 212.129.2.158:
    Paquets : envoyés = 1000, reçus = 1000, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 19ms, Maximum = 41ms, Moyenne = 22ms

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM