Promeneur

 • 

28 Messages

jeu. 29 sept. 2016 20:34

Pertes de la connexion internet suite à la mise en route de mon imprimante HP8600

Bjr,

j'ai une imprimante HP8600 que j'utilise pour mes 2 pcs portables reliés en wifi avec le modem et mon pc fixe relié au modem avec un cpl.
Quand je mets en route l'imprimante, je perds toutes mes connexions et je dois relancer le modem.

J'ai contacté le service technique qui me dit que je dois changer le canal du wifi. Je l'ai fait, suis passé de automatique à 6 puis à 9, etc...rien ne fait.
J'ai adressé à nouveau l'adresse IP de mon imprimante, nada....La seule chose dont je me souvienne c'est que j'ai cru voir un message de conflit d'adressage d'adresse IP des composants reliés au modem. Il me semble que c'était lors de ma première utilisation d'internet mais plus sûr.

Quelqu'un connaît-il le problème et avez-vous solution?
Merci

Réponses

Boai

Citoyen d'honneur

 • 

619 Messages

il y a 4 ans

Bonsoir,
Quelques petites questions:
1. Vous perdez 'toutes' vos connexions ? Cela veut dire qu'aussi le net sur le PC en CPL ?
2. Avez-vous les différentes adresses IP de vos machines ?
3. Avez-vous un smartphone ? Pourriez-vous faire tourner une application de type 'wifi scanner' quand l'imprimante est allumée ? Normalement, il devrait identifier tous les réseaux wifi 'disponible'. Pourriez-vous en faire la liste et essayer d'en marquer la provenance ? Le but est de voir si l'imprimante génère elle-même un réseau wifi pour s'y connecter.
Cela a-t-il déjà fonctionné ? Si oui, depuis quand/quel évènement (+/-) cela ne fonctionne-t-il plus ?
Normalement, l'imprimante elle-même doit être configurée soit via un port usb, soit en Wifi via un des PC, soit via des menus sur l'imprimante. Dans tous les cas, il devrait y avoir un moyen de réinitialiser l'imprimante et reprendre tout à 0.

Vu comme ça, cela donne l'impression que l'imprimante donne le même nom de wifi que celui de voo (mauvaise config ? ) et attire le trafic parce que mal configurée (IP 192.168.0.1 ? ). D'après la doc, c'est une imprimante haut de gamme, donc, ce serait possible.



Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

28 Messages

il y a 4 ans

Bonjour,

en pièces jointes, le scan IP des éléments connectés avant et après la mise en tension de l'imprimante.
1 pc portable
1 pc fixe
1 téléviseur
1 dreambox
(1 imprimante ensuite).

Toutes des IPs distinctes

et le scan réseau wifi
Boai

Citoyen d'honneur

 • 

619 Messages

il y a 4 ans

Bonjour Rocco,
Je suis perplexe en voyant vos screenshots.
Si je comprends bien, le premier (5 appareils actifs) est celui quand l'imprimante est 'down' avec les ip .5 et .6 qui sont les portables je suppose.
Le deuxième, avec l'imprimante active (.7). La référence de l'imprimante a certainement été personnalisée car HPEC2178 ne correspond pas à ce que je me serais attendu 'une HP5800 ?
Bien, si le scénario est dans le bon ordre, c'est étrange car les pings sont meilleurs AVEC l'imprimante en fonction. Dans les 2 cas, au niveau réseau, tout semble fonctionner même si des pings de près de 200ms sur le premier screenshot semble indiquer que les PC sont soit très loin de l'AP (access point), soit 'brouillé' par quelque chose.
Deuxième point, la liste des wifi. Tout d'abord, il y a 2 modem/routeur Voo qui émettent sur le même channel, vaut mieux en changer 1 des 2, le vôtre peut-être, mais cela ne devrait pas faire que cela fonctionne, juste que cela fonctionne mieux. Ensuite, il y a un truc que je ne m'explique pas (encore). Il semble y avoir un wifi 'caché' (qui n'émet pas son SSID) mais qui semble provenir de la boîte qui émet le réseau Rocco. En effet, la mac adresse est beaucoup trop proche que pour provenir d'une autre machine. Vu la structure de la mac, il semble lié au réseau Voo HomeSpot du routeur diffusant le réseau Rocco. Le dernier semble provenir de la télé, mais je ne connais pas du tout son mode de fonctionnement.

Bref, le mystère s'épaissit.... car au niveau réseau, juste avec les captures d'écrans, je dirais que quand l'imprimante est allumée, tout va mieux !
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

28 Messages

il y a 4 ans

oui bizarre. Je n'ai qu'un modem/routeur à la maison. Je ne sais pas si les voisins sont desservi par voo aussi.
Toujours est-il que le modem a encore perdu son émission wifi et réseau CPL aujourd'hui.
Etes-vous employé voo? Dans l'affirmative que fait-on? Y a t-il un moyen de se connecter à distance?
Merci
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Bonsoir,

Seuls les profils portant le titre "expert VOO" travaillent pour VOO...

Quelques questions supplémentaires: quand le "phénomène" se produit, vos PC sont-ils encore connectés au Wi-Fi ? (Mais sans connectivité vers Internet) ou bien se déconnectent-ils du Wi-Fi ?

A partir du PC connecté en CPL, avez-vous encore accès à l'interface web du modem ?

J'ai eu un cas similaire sur mon réseau, où pour une raison inconnue, le modem se plantait au bout de quelques jours (voyants allumés, connection au Wi-Fi mais aucune connectivité et plus d'accès à l'interface). Je n'ai jamais trouvé la cause (ni VOO qui a simplement remplacé le modem, sans résultat) et pour résoudre le problème, j'ai passé le modem en mode bridge et connecté un routeur derrière.
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

@boai, le 3ème réseau sans SSID est expliqué ici:
https://forum.voo.be/mon-reseau-17/le-routeur-cree-3-reseaux-ssid-2635

Promeneur

 • 

28 Messages

il y a 4 ans

bonsoir pthierry,

non les pc portables se déconnectent, le pc en CPL aussi et plus moyen de se connecter à l'interface du modem?
Si je dois commencer à acheter un routeur alors que voo ne peut rien faire, c'est pas correct!
J'ai aussi qqs fois remarqué que la connexion internet coupait si je regarde la TV. C'est la box évasion qui l'indique. Aussi voici mon débit de ce soir (6 Mbit/s!!!)
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Bonsoir,

Un cas n'est pas l'autre évidemment. Cela vaut toujours le coup de tenter de remplacer le modem. Si vous avez un Netgear, il est possible de passer au Technicolor (qui est complètement différent). En ce qui concerne la baisse de vitesse, cela peut être un problème du modem, mais aussi de votre signal. Pouvez-vous publier les niveaux de votre signal ?
Mustafa

Apprenti

 • 

633 Messages

il y a 4 ans

bonsoir pthierry,

non les pc portables se déconnectent, le pc en CPL aussi et plus moyen de se connecter à l'interface du modem?
Si je dois commencer à acheter un routeur alors que voo ne peut rien faire, c'est pas correct!
J'ai aussi qqs fois remarqué que la connexion internet coupait si je regarde la TV. C'est la box évasion qui l'indique. Aussi voici mon débit de ce soir (6 Mbit/s!!!)


Bonjour,

La box evasion est-elle aussi connectée en CPL ? Y a t'il un appareil qui est connecté en direct sur le modem (hors CPL et WIFI)?
Le capitalisme, c'est l'exploitation de l'homme par l'homme ! Le syndicalisme, c'est le contraire. Coluche
Louana

Érudit

 • 

3.4K Messages

il y a 4 ans

Bonjour à tous,

Merci à vous pour les participations dans l'objectif d'aider Rocco929 !

@Rocco929 : Je ne perds pas votre situation de vue, ne vous en faites pas !
Celle-ci est en cours d'analyse et de traitement auprès du service concerné. Je ne manquerai pas de revenir vers vous avec plus d'informations :)

Bonne journée !
Louana

Érudit

 • 

3.4K Messages

il y a 4 ans

Pour partir de choses simples, voici quelques étapes à vérifier/effectuer :

1- Tout déconnecter du modem, aucun élément wifi ni câblé
2- S’assurer qu’il n’y a pas de câble usb ou rj45 raccordé à l’imprimante
3- Via les boutons de l’imprimante, commencer la configuration (Wireless set Wizard)



4- Si c’est possible, configurer l’imprimante en ip statique,
- Si le modem est un Netgear, configurer l’ip de l’imprimante au-dessus de 192.168.0.26 exp 192.168.0.50
- Si le modem est un Technicolor, fixer l’ip de l’imprimante via l’onglet Réseau et ensuite Lan du modem (DHCP IP réservation)



5- Brancher un pc au modem en câble
6- Lancer l’installation de l’imprimante sur le pc
7- S’assurer que le pc peut imprimer et surfer
8- Connecter le pc en wifi et refaire le test
9- Continuer à installer les autres pc

Dites-moi à quelle étape vous rencontrez des soucis et nous pourrons alors envisager la suite de l'opération.

Bonne journée !

Promeneur

 • 

28 Messages

il y a 4 ans

Bonjour Louana,

avant de faire l'essai, pouvez-vous confirmer ceci?


4- Si c’est possible, configurer l’imprimante en ip statique,
- Si le modem est un Netgear, configurer l’ip de l’imprimante au-dessus de 192.168.0.26 exp 192.168.0.50
5- Brancher un pc au modem en câble (je ne pourrai le faire qu'avec un portable car mon pc fixe est ailleurs près de l'imprimante)
6- Lancer l’installation de l’imprimante sur le pc
7- S’assurer que le pc peut imprimer et surfer (voulez-vous que j'essaie d'imprimer avec le câble et donc amener mon pc portable près de l'imprimante ou bien directement imprimer en WIFI?)
8- Connecter le pc en wifi et refaire le test
9- Continuer à installer les autres pc
Boai

Citoyen d'honneur

 • 

619 Messages

il y a 4 ans

Rocco. Non, je pense que ce que veut louana, c'est vous imprimiez à distance. Votre PC câblé sur le modem et votre imprimante en Wifi. Pas de lien direct entre le PC et l'imprimante.
Si les conditions sont OK (printing et SURF) alors, tout faire en wifi et revérifier (PC en Wifi et Imprimante en Wifi).
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

28 Messages

il y a 4 ans

Bjr Louana,

alors j'ai configuré mon imprimante avec adresse IP 192.168.0.50.
J'ai imprimé de mon portable via le câble relié au modem, l'imprimante toujours en WIFI et l'impression est OK.
J'ai ensuite imprimé via le WIFI du pc portable et l'impression est aussi OK.
Ensuite, alors que je voulais essayer avec le second pc portable, le wifi est tombé entretemps.

J'ai essayé de reconfiguré mon imprimante mais cela n'a plus fonctionné (voir page 2 du fichier ci-joint).
Problème du modem???

PS/ pour info: ma prise ethernet sort de la box evasion, passe dans un hub ethernet où sont reliés mes modem, dreambox, télévision, CPL)

Merci.
Louana

Érudit

 • 

3.4K Messages

il y a 4 ans

Bonjour Rocco29,

Qu'entendez-vous par « le wifi est tombé », votre PC voyait toujours le Wi-Fi du modem ? Saviez-vous surfer ou pas ?

Je vous invite à faire le test sans brancher la dreambox, TV et les CPL, le plus simplement possible.

Sur base de vos documents joints, la configuration de l’imprimante est étonnante : l'adresse IP et la configuration deviennent « non applicable », alors que vous avez tout configuré en manuel. Le désagrément provient donc peut-être de votre imprimante.

Tenez moi au courant de l'évolution de la situation !
Bonne journée :)